+ Post New Thread
Results 1 to 6 of 6
EduGeek Joomla 1.5 Package Thread, setup issues in Projects:; Hello I am trying to get the joomla EG package running, but keep getting lots of issues. First issue was ...
  1. #1
    duxbuz's Avatar
    Join Date
    Jan 2010
    Posts
    338
    Thank Post
    14
    Thanked 1 Time in 1 Post
    Blog Entries
    1
    Rep Power
    0

    setup issues

    Hello

    I am trying to get the joomla EG package running, but keep getting lots of issues.

    First issue was patTemplate.php error which i seemed to resolve by downgrading php to 5.2.9-2

    But then i get an error where the admin password does not work.

    I then start to get a
    404 - An error has occurred.
    Component Not Found

    Anyone know if there is a specific setup guide that differs from Joomla normal setup?

    I am not sure why i have these issues.

    Thanks

  2. #2

    rush_tech's Avatar
    Join Date
    Jul 2006
    Location
    Nottingham
    Posts
    1,415
    Thank Post
    111
    Thanked 265 Times in 201 Posts
    Rep Power
    194
    There is a PDF Document included with the package with the username and password inside can't remember what it is off the top of my head

  3. #3
    duxbuz's Avatar
    Join Date
    Jan 2010
    Posts
    338
    Thank Post
    14
    Thanked 1 Time in 1 Post
    Blog Entries
    1
    Rep Power
    0
    Not finding that pdf. done a search in win7, searched through the directories of the unzipped folders

  4. #4

    rush_tech's Avatar
    Join Date
    Jul 2006
    Location
    Nottingham
    Posts
    1,415
    Thank Post
    111
    Thanked 265 Times in 201 Posts
    Rep Power
    194
    setup issues-joomla-1.5.pdfI found this one floating around on my comp it's from 1.5.2 edugeek package

  5. #5

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,074
    Thank Post
    160
    Thanked 937 Times in 731 Posts
    Blog Entries
    3
    Rep Power
    275
    Quote Originally Posted by rush_tech View Post
    Click image for larger version. 

Name:	joomla 1.5.pdf 
Views:	291 
Size:	68.7 KB 
ID:	8110I found this one floating around on my comp it's from 1.5.2 edugeek package
    I can confirm that the username is Admin and the password is Admin. This got me first time round too! lol

    James.

  6. #6
    duxbuz's Avatar
    Join Date
    Jan 2010
    Posts
    338
    Thank Post
    14
    Thanked 1 Time in 1 Post
    Blog Entries
    1
    Rep Power
    0
    Thanks for help, but its not admin admin... or if it is something is wrong, i end up with:

    404 - An error has occurred.

SHARE:
+ Post New Thread

Similar Threads

  1. SAN Setup
    By mattx in forum Hardware
    Replies: 23
    Last Post: 6th May 2010, 11:46 AM
  2. VPN Setup Help
    By frostbyte in forum Wireless Networks
    Replies: 2
    Last Post: 4th April 2010, 02:05 PM
  3. Tmg setup
    By ful56_uk in forum Internet Related/Filtering/Firewall
    Replies: 23
    Last Post: 2nd March 2010, 09:28 AM
  4. New Server Setup
    By Maximus in forum Wireless Networks
    Replies: 10
    Last Post: 2nd June 2008, 10:29 PM
  5. Moodle Setup - which is best?
    By firefox_2006 in forum Virtual Learning Platforms
    Replies: 6
    Last Post: 7th March 2008, 03:07 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •