+ Post New Thread
Results 1 to 3 of 3
EduGeek Joomla 1.5 Package Thread, Help please with page rendering on section of my Joomla site? in Projects:; All my site is working fine and has been for over a year but when people click on the blogs ...
  1. #1
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,550
    Thank Post
    518
    Thanked 56 Times in 50 Posts
    Rep Power
    30

    Help please with page rendering on section of my Joomla site?

    All my site is working fine and has been for over a year but when people click on the blogs section in the top menu here Prenton High School for Girls all the sites formatting disappears! It didn't do this originally so I'm not sure what's caused it.
    Has anyone seen this happen before?

  2. #2
    Jon
    Jon is offline
    Jon's Avatar
    Join Date
    May 2006
    Location
    Norfolk
    Posts
    328
    Thank Post
    32
    Thanked 59 Times in 43 Posts
    Rep Power
    24
    When i visit the site using ie8 it appears as if the css in not being applied. I just get a page with plain text
    Attached Thumbnails Attached Thumbnails Help please with page rendering on section of my Joomla site?-prenton.jpg  

  3. #3
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,550
    Thank Post
    518
    Thanked 56 Times in 50 Posts
    Rep Power
    30
    Same here, but firefox renders it perfectly.



SHARE:
+ Post New Thread

Similar Threads

  1. [CLOSED] Bug/Error: Site problem section not working?
    By Heebeejeebee in forum EduGeek.net Site Problems
    Replies: 8
    Last Post: 22nd August 2008, 08:28 AM
  2. [CLOSED] Bug/Error: cannot enter site from frount page
    By alonebfg in forum EduGeek.net Site Problems
    Replies: 4
    Last Post: 19th March 2008, 11:28 PM
  3. [CLOSED] Bug/Error: Main Site blank page
    By kmount in forum EduGeek.net Site Problems
    Replies: 6
    Last Post: 17th February 2008, 04:36 PM
  4. Joomla front page help
    By gh256 in forum Web Development
    Replies: 5
    Last Post: 20th November 2007, 05:25 PM
  5. Joomla front page module positioning
    By ChrisH in forum Web Development
    Replies: 3
    Last Post: 5th July 2007, 11:39 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •