+ Post New Thread
Results 1 to 8 of 8
EduGeek Joomla 1.5 Package Thread, Rokslideshow not being shown in Projects:; I recently selected an article using the simple image gallery (jwsig) to appear on the frontpage and it stops the ...
  1. #1

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,778
    Thank Post
    1,469
    Thanked 590 Times in 442 Posts
    Rep Power
    168

    Rokslideshow not being shown

    I recently selected an article using the simple image gallery (jwsig) to appear on the frontpage and it stops the rokslideshow from working

    Rivington Foundation Primary School

    (Should be a rotating image above chorley courts)

    On my older sites I used mod_jsn_imageshow_pro (but AFAIR it got pulled so I had to switch to something else) and that doesn't suffer the problem.

    I'm presuming its some javascript type conflict but if anyone else is running the same module combos - could you check to see if it has the same affect on your site?

    Or how to cure the problem would be better

    regards

    Simon

  2. #2

    Join Date
    Jun 2010
    Posts
    12
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hello, my first post in here, thus I've been around reading you, but now I have registered.

    @SimpleSi: yes, I confirm the same behavior on my setup also: plugin_jw_sig-v1.2.1r2_j1.5 with edugeek-joomla1.5 on wamp platform, when displayed on the front page it stops the rockslideshow from being displayed.

    PS: Congratz to all of you for this wonderful forum.

    Regards,
    Costi B.

  3. Thanks to costibudai from:

    SimpleSi (5th June 2010)

  4. #3

    Join Date
    Jun 2010
    Posts
    12
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hei Simon, this is really annoying because it is doing even more damage:

    1 - if article with images using jwsig is on the first page than rockslideshow it is not displayed.
    2 - if article with images using jwsig is displayed inside website some parts from top menu doesn't drops down anymore.

    I can confirm problem nr.2 on wamp platform and also on live environment hosting platform (IE and Firefox behaves differently, depends of hosting platform)

    Have you found some fix for this problem?
    If you switched to other product can you share your choice?

    Regards,
    Costi B.

  5. #4

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,778
    Thank Post
    1,469
    Thanked 590 Times in 442 Posts
    Rep Power
    168
    Have you found some fix for this problem?
    No _ I tried installing latest rokslideshow but its made no diff.

    My other sites use a different rotator but that costs money.

    I've just uploaded their free version and it seems to work out OK but its a nightmare to configure!
    JSN ImageShow Editions
    See
    Rivington Foundation Primary School
    to see how far I've got with configuring it
    regards
    Simon

  6. #5

    Join Date
    Jun 2010
    Posts
    12
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by SimpleSi View Post
    ... it seems to work out OK but its a nightmare to configure!
    Thanks for info, the effort is not worth it, I saw how it looks ...

    An update to problem nr. 2: - if you are logged in and usermenu appears in the left sideof the page, then all the top menus starts to dropdown correctly (this works for me only in Firefox, in IE it has no effect).

    Also I've spent some time on jwsig forums and a lot of people have conflicts between their other plugins and jwsig free version. The only solution from their moderator is to upgrade to SIGPro because this one has the possibility to change the "pop up engine".

    I'll keep on searching for a free solution, because I'm not willing to pay for it.

    Costi B.

  7. #6

    Join Date
    Jun 2010
    Posts
    12
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    0
    The pain has come to an end!

    Hei Simon, check this out: sigplus Image Gallery Plus - Joomla! Extensions Directory
    Demo and download pages here: sigplus Examples - Levente Hunyadi

    I don't have enough words to explain why this is higher above jwsig. Give it a try, you'll see why!

    Regards,
    Costi B.

  8. #7
    Jon
    Jon is offline
    Jon's Avatar
    Join Date
    May 2006
    Location
    Norfolk
    Posts
    325
    Thank Post
    32
    Thanked 52 Times in 42 Posts
    Rep Power
    22
    Another vote for Sigplus here, it works really well.

    I have used it here. Galleries

  9. #8

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,190
    Thank Post
    299
    Thanked 215 Times in 185 Posts
    Rep Power
    56
    Created new thread as after re-reading problem was very different.
    Last edited by HodgeHi; 25th August 2010 at 12:06 AM.

SHARE:
+ Post New Thread

Similar Threads

  1. rokslideshow help pls
    By gibbo_ap in forum Web Development
    Replies: 1
    Last Post: 23rd January 2010, 09:00 PM
  2. rokSlideshow will not display!
    By Avalon in forum EduGeek Joomla 1.5 Package
    Replies: 8
    Last Post: 19th November 2009, 06:06 PM
  3. [Javascript] RokSlideshow problem
    By localzuk in forum Web Development
    Replies: 1
    Last Post: 13th October 2009, 08:23 AM
  4. Rokslideshow
    By wesleyw in forum EduGeek Joomla 1.5 Package
    Replies: 4
    Last Post: 3rd June 2009, 08:13 AM
  5. How to remove wallpaper shown on boot?
    By sparkeh in forum Windows
    Replies: 2
    Last Post: 17th September 2008, 11:56 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •