+ Post New Thread
Results 1 to 8 of 8
EduGeek Joomla 1.5 Package Thread, contact form - emails not arriving! in Projects:; Hi, I have a problem with the contact form on my site. I have checked the email address of the ...
  1. #1

    Join Date
    Jan 2009
    Location
    Lincolnshire
    Posts
    122
    Thank Post
    5
    Thanked 6 Times in 6 Posts
    Rep Power
    13

    contact form - emails not arriving!

    Hi,

    I have a problem with the contact form on my site. I have checked the email address of the only contact which is correct. I have also checked the server settings under global configuration which seem correct.

    I have compared my site with another site hosted on the same server using exactly the same settings and that works absolutely!

    Does anyone have any ideas?

    Many thanks

    Ryan

  2. #2

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,250
    Thank Post
    404
    Thanked 630 Times in 575 Posts
    Rep Power
    185
    You don't have any spam filtering software that's picking up the emails do you? Can you test sending to a non school email, such as a Gmail one, and see if that works?

    Does the message say sent on the website when the form is submit?

  3. #3

    Join Date
    Jan 2009
    Location
    Lincolnshire
    Posts
    122
    Thank Post
    5
    Thanked 6 Times in 6 Posts
    Rep Power
    13
    thanks for your advice

    We don't have any spam filtering that would cause a problem. A message appears on the site implying the message has sent. I have tried using my personal gmail account, a message appeared on the site saying 'thank you for your email' but nothing appeared in gmail ...

  4. #4
    Devontechie's Avatar
    Join Date
    Nov 2007
    Location
    UK
    Posts
    902
    Thank Post
    181
    Thanked 201 Times in 164 Posts
    Rep Power
    72
    Not being silly or anything, but you have got the right email address in the form on the Contact Manager page in the admin section?

    Cheers,
    Steve

  5. #5

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,250
    Thank Post
    404
    Thanked 630 Times in 575 Posts
    Rep Power
    185
    Can you post your mail settings from global config?

    You are using PHP Mail Function?

  6. #6

    Join Date
    Jan 2009
    Location
    Lincolnshire
    Posts
    122
    Thank Post
    5
    Thanked 6 Times in 6 Posts
    Rep Power
    13
    steve - i did check and double-check this but have tried a number of different email addresses incase this was a mailbox issue

    Edu-It - yes i am using PHP Mail Function. Settings are as follows:

    PHP Mail Function
    Mail from: i have tried a number of different email accounts here but don't see how this would make a difference
    From Name: School Website Enquiry
    Sendmail Path: /usr/sbin/sendmail
    SMTP Authentication: No


    Thanks

  7. #7


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,697
    Thank Post
    352
    Thanked 803 Times in 718 Posts
    Rep Power
    348
    Can you send mail from the command line to rule out the box's ability to do such a thing?

  8. #8
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,564
    Thank Post
    3,469
    Thanked 286 Times in 215 Posts
    Blog Entries
    3
    Rep Power
    116
    I had the same problem - it turned out to be a change was required by SWGfL (our host) they tweaked whatever it was and the function now works.

SHARE:
+ Post New Thread

Similar Threads

  1. Looking for a contact form with captcha.
    By charllton in forum Web Development
    Replies: 3
    Last Post: 17th November 2009, 05:27 PM
  2. contact us form
    By Avalon in forum EduGeek Joomla 1.5 Package
    Replies: 4
    Last Post: 5th November 2009, 12:35 PM
  3. send emails from contact list in access
    By dezt in forum How do you do....it?
    Replies: 3
    Last Post: 1st September 2009, 02:59 PM
  4. Contact us Form deleted..:(
    By MarvinG in forum EduGeek Joomla 1.0 Package
    Replies: 4
    Last Post: 18th February 2008, 08:24 PM
  5. Contact Form Not Working
    By FN-GM in forum EduGeek Joomla 1.0 Package
    Replies: 9
    Last Post: 15th February 2008, 12:12 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •