+ Post New Thread
Results 1 to 3 of 3
EduGeek Joomla 1.5 Package Thread, Need to reinstall my other website in Projects:; I have a school website I'm working on which I have managed to borf the settings on and need to ...
  1. #1

    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,628
    Thank Post
    3,565
    Thanked 301 Times in 229 Posts
    Blog Entries
    3
    Rep Power
    124

    Need to reinstall my other website

    I have a school website I'm working on which I have managed to borf the settings on and need to reinstall a fresh EduGeek Joomla package. It's Plesk based and this afternoon I tried to upload EduGeek Joomla to it - all but 7 files went across ok these were:

    xmlrpc\client.php and index.php
    xmlrpc\cache\index.html
    xmlrpc\includes\application.php, defines.php, framework.php and index.html

    Bringing up the site after this took me to the page telling me I needed to remove the Installer directory. Did that. Then up came the admin log on box - tried that, not a lot of joy. Tried the \administrator extension and it took my current username and password but took me to a blank web page not the admin Panel.

    I'm not bothered about getting the site back as it was - I'd only added a photo and activated the "this site is under development please call back later page. I would like to get it back though so that I can start afresh. Am I right in thinking that to do that I'd need to log on to Plesk and delete the existing site, then FTP the package back up and run the installer again?

  2. #2
    Devontechie's Avatar
    Join Date
    Nov 2007
    Location
    UK
    Posts
    913
    Thank Post
    185
    Thanked 205 Times in 167 Posts
    Rep Power
    73
    Hi Geoff,

    If you just uplaoded the EduGeek Joomla Package over the top of the files that was on the server, then you wont be able to re-install the site. Like you said, you will need to delete the files from the server and then upload the EduGeek Joomla Package again.

    If you want any help, you know how to get hold of me.

    Cheers,
    Steve



    Quote Originally Posted by speckytecky View Post
    I have a school website I'm working on which I have managed to borf the settings on and need to reinstall a fresh EduGeek Joomla package. It's Plesk based and this afternoon I tried to upload EduGeek Joomla to it - all but 7 files went across ok these were:

    xmlrpc\client.php and index.php
    xmlrpc\cache\index.html
    xmlrpc\includes\application.php, defines.php, framework.php and index.html

    Bringing up the site after this took me to the page telling me I needed to remove the Installer directory. Did that. Then up came the admin log on box - tried that, not a lot of joy. Tried the \administrator extension and it took my current username and password but took me to a blank web page not the admin Panel.

    I'm not bothered about getting the site back as it was - I'd only added a photo and activated the "this site is under development please call back later page. I would like to get it back though so that I can start afresh. Am I right in thinking that to do that I'd need to log on to Plesk and delete the existing site, then FTP the package back up and run the installer again?

  3. Thanks to Devontechie from:

    speckytecky (18th November 2009)

  4. #3

    rush_tech's Avatar
    Join Date
    Jul 2006
    Location
    Nottingham
    Posts
    1,427
    Thank Post
    112
    Thanked 269 Times in 202 Posts
    Rep Power
    195
    Quote Originally Posted by speckytecky View Post
    I have a school website I'm working on which I have managed to borf the settings on and need to reinstall a fresh EduGeek Joomla package. It's Plesk based and this afternoon I tried to upload EduGeek Joomla to it - all but 7 files went across ok these were:

    xmlrpc\client.php and index.php
    xmlrpc\cache\index.html
    xmlrpc\includes\application.php, defines.php, framework.php and index.html

    Bringing up the site after this took me to the page telling me I needed to remove the Installer directory. Did that. Then up came the admin log on box - tried that, not a lot of joy. Tried the \administrator extension and it took my current username and password but took me to a blank web page not the admin Panel.

    I'm not bothered about getting the site back as it was - I'd only added a photo and activated the "this site is under development please call back later page. I would like to get it back though so that I can start afresh. Am I right in thinking that to do that I'd need to log on to Plesk and delete the existing site, then FTP the package back up and run the installer again?
    ^^^Yes, delete you joomla files from your webserver and also the database associated with the site and start a fresh. Create a new database and upload the package again

  5. Thanks to rush_tech from:

    speckytecky (18th November 2009)



SHARE:
+ Post New Thread

Similar Threads

  1. Pinnacle Studio 9 reinstall
    By jimmo1125 in forum How do you do....it?
    Replies: 4
    Last Post: 16th September 2009, 07:27 PM
  2. SQL 2005 reinstall
    By googlemad in forum Windows
    Replies: 0
    Last Post: 21st August 2009, 07:08 PM
  3. Help needed with reinstall of Joomla 1.0 website
    By e_g_r in forum Web Development
    Replies: 1
    Last Post: 15th June 2009, 01:55 PM
  4. Can't reinstall Mac Book
    By Dos_Box in forum Mac
    Replies: 3
    Last Post: 4th June 2009, 10:43 AM
  5. New Mobo = Reinstall?
    By tech_guy in forum Windows Vista
    Replies: 5
    Last Post: 10th June 2008, 10:35 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •