+ Post New Thread
Results 1 to 3 of 3
EduGeek Joomla 1.5 Package Thread, JFolder::create: Could not create directory in Projects:; OK folks I'm an old fogey and I admit I'm finding Joomla difficult to get my head around - thanks ...
  1. #1
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,565
    Thank Post
    3,472
    Thanked 286 Times in 215 Posts
    Blog Entries
    3
    Rep Power
    116

    JFolder::create: Could not create directory

    OK folks I'm an old fogey and I admit I'm finding Joomla difficult to get my head around - thanks to all of you who haven't poked fun and have helped me on the way. My current problem is with uploads from the Admin panel. I'm currently trying to upload any document manager (spent hours on this) and I'm getting the following message:

    JFolder::create: Could not create directory
    Unable to write entry

    Through FileZilla I have tweaked various folder permissions to enable write (777) but I still get this message.

    Probably something very simple I'm doing or not doing any pointers please?

  2. #2
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,565
    Thank Post
    3,472
    Thanked 286 Times in 215 Posts
    Blog Entries
    3
    Rep Power
    116
    Help!

    In desperation I have been trying to get this back. Downloaded the HTTP directory and saved it in a back up file.

    Uploaded a previous known working HTTP directory.

    Now trying to access the site I get the holding page (site under development) but trying to access with the administrator extension I get page not found.

    Looking at the site in FTP I see that the only directory not changed by my upload is one that I seem to have accessed mid October called Conf - can't remember accessing it but it has the Oct date.

    Is my only option now to completely reinstall the whole Joomla package and start from fresh?

  3. #3
    mossj's Avatar
    Join Date
    Dec 2008
    Location
    Leicester
    Posts
    1,466
    Thank Post
    157
    Thanked 189 Times in 174 Posts
    Rep Power
    52
    I saw something similatr to this before

    Things to check
    Permissions
    Config file

    look in the config file (in the root) and check you have the folder paths set correctly (this should get it for you - PHP Tutorial : getcwd get full path on host | PHP Tutorials and code)

    Also look at the ftp settings in there, and double check everything.

  4. Thanks to mossj from:

    speckytecky (10th November 2009)

SHARE:
+ Post New Thread

Similar Threads

  1. Tool to bulk create users / create single user easily?
    By reggiep in forum Windows Server 2008
    Replies: 9
    Last Post: 27th May 2010, 12:30 PM
  2. How can i create a border?
    By craigg in forum EduGeek Joomla 1.5 Package
    Replies: 7
    Last Post: 21st August 2009, 10:38 PM
  3. Create a Regfrag
    By mrwobbly in forum Windows
    Replies: 6
    Last Post: 15th March 2009, 08:24 PM
  4. Cannot create users in Active Directory
    By WithoutMotive in forum Windows
    Replies: 17
    Last Post: 6th February 2009, 11:20 AM
  5. Create Folder At Logon: Active Directory
    By DaveP in forum Windows Server 2008
    Replies: 3
    Last Post: 3rd December 2008, 06:37 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •