+ Post New Thread
Results 1 to 3 of 3
EduGeek Joomla 1.5 Package Thread, Help With The Slideshow in Projects:; I'm banging my head on this one...and help would be appreciated: I see that the package uses the RokSlideshow module ...
  1. #1

    Join Date
    Jul 2009
    Location
    USA
    Posts
    4
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Help With The Slideshow

    I'm banging my head on this one...and help would be appreciated:

    I see that the package uses the RokSlideshow module and I also see and understand where the images and associated text files are kept for the slide show to work. The problem is that I put my own images in the folder and the slideshow ceases to function. I've done the following to troubleshoot:

    1. Used "like" JPG files (same pixel dimensions as stock images)
    2. Made the file permissions identical to stock images


    I'm not sure what to do at this point! My images just don't want to cooperate.

  2. #2
    mossj's Avatar
    Join Date
    Dec 2008
    Location
    Leicester
    Posts
    1,466
    Thank Post
    157
    Thanked 189 Times in 174 Posts
    Rep Power
    52
    There should be a xml file (same place as images/text) have a look in that and make sure the images are being pointed to the right place.

  3. #3

    Join Date
    Jul 2009
    Location
    USA
    Posts
    4
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I think I just figured it out! The file extension appears to be case sensative. I changed all files from JPG --> jpg and they are showing up. Although I'm staging this on a Windows OS I forget the backend is PHP and MySQL and case does matter.

    Thanks for the help, though.

SHARE:
+ Post New Thread

Similar Threads

  1. Remove Slideshow
    By jhsmusicman in forum EduGeek Moodle
    Replies: 2
    Last Post: 24th March 2009, 03:15 PM
  2. slideshow loadtime
    By sparkeh in forum EduGeek Joomla 1.5 Package
    Replies: 0
    Last Post: 23rd March 2009, 12:48 PM
  3. Slideshow not loading
    By ryehills in forum EduGeek Joomla 1.0 Package
    Replies: 4
    Last Post: 4th April 2008, 02:13 PM
  4. Slideshow advice
    By mattx in forum Web Development
    Replies: 4
    Last Post: 4th October 2007, 03:32 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •