+ Post New Thread
Results 1 to 8 of 8
EduGeek Joomla 1.5 Package Thread, Edugeek Template and Favicon HELP in Projects:; I'm having a problem with changing the favicon on edugeek's template I've overwritten every instance of favicon.ico and it hasn't ...
  1. #1
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,208
    Thank Post
    225
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30

    Edugeek Template and Favicon HELP

    I'm having a problem with changing the favicon on edugeek's template I've overwritten every instance of favicon.ico and it hasn't made a difference I've cleared the cache on my browsers (Firefox and IE) to no avail any ideas guys?


    Wes

  2. #2
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,208
    Thank Post
    225
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30
    Interestingly though the admin favicon has changed?


    Wes

  3. #3

    Join Date
    Feb 2006
    Location
    Blackpool
    Posts
    102
    Thank Post
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    0
    <link REL="SHORTCUT ICON" HREF="http://www.western-computers/favicon.ico">


    try this but with your web address obviously! Put it at the top of the page.

  4. Thanks to western from:

    wesleyw (8th June 2009)

  5. #4
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,208
    Thank Post
    225
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30
    where would I put this? I've tried the index.php in the template I'm using? Sadly no luck.


    Wes

  6. #5
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,208
    Thank Post
    225
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30
    Also it now works in IE8 but still not in firefox?


    Wes

  7. #6

    Join Date
    Feb 2006
    Location
    Blackpool
    Posts
    102
    Thank Post
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    0
    in the code at the top of the page

  8. Thanks to western from:

    wesleyw (8th June 2009)

  9. #7

    Join Date
    May 2006
    Posts
    1,319
    Thank Post
    101
    Thanked 25 Times in 18 Posts
    Rep Power
    25
    Try on a computer which asn't visited the website before. I've had awful problems with browsers caching the favicon for long periods of time and clearing the cache doesn't seem to help.

  10. Thanks to _Bat_ from:

    wesleyw (8th June 2009)

  11. #8
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,208
    Thank Post
    225
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30
    I've removed the favicon.ico from the template and pointed the template to another copy strangely even though both icons are identical (i copied it from the template to the root) if you leave the one in the template it overwrites the root one but instead of the expected icon it's the default joomla one? Cleared the cache doesn't cure it but this worked around did.


    Wes

SHARE:
+ Post New Thread

Similar Threads

  1. Edugeek Joomla Template
    By wesleyw in forum EduGeek Joomla 1.5 Package
    Replies: 7
    Last Post: 5th June 2009, 07:15 AM
  2. Edugeek - template help please
    By firefox_2006 in forum EduGeek Joomla 1.5 Package
    Replies: 2
    Last Post: 27th March 2009, 08:16 AM
  3. New Edugeek Template Help Please
    By firefox_2006 in forum EduGeek Joomla 1.5 Package
    Replies: 1
    Last Post: 6th March 2009, 02:34 PM
  4. JCE and EduGeek Template
    By hempweb in forum EduGeek Joomla 1.0 Package
    Replies: 3
    Last Post: 4th December 2007, 05:28 PM
  5. Another Site based on the edugeek template
    By linkazoid in forum Web Development
    Replies: 6
    Last Post: 26th November 2007, 11:18 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •