+ Post New Thread
Results 1 to 7 of 7
EduGeek Joomla 1.5 Package Thread, Problem with images (highslide) in Projects:; I have changed the editor to JCE 1.5.2 I am trying to create another article like the demo content. The ...
  1. #1

    Join Date
    Jun 2008
    Posts
    91
    Thank Post
    8
    Thanked 4 Times in 4 Posts
    Rep Power
    14

    Problem with images (highslide)

    I have changed the editor to JCE 1.5.2

    I am trying to create another article like the demo content. The image than expands when you click on it.


    I have inserted the image and changed the link advanced settings to use highslide but when i click on it it just opens it like a normal linked image and does not expand.

    Any ideas?

  2. #2

    Join Date
    Jun 2008
    Posts
    91
    Thank Post
    8
    Thanked 4 Times in 4 Posts
    Rep Power
    14
    ...BUMP...

  3. #3

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,004
    Thank Post
    488
    Thanked 1,339 Times in 727 Posts
    Rep Power
    427
    The best thing is to edit via html - Copy the code needed from the demo item and change to suite.

  4. #4

    Join Date
    Jun 2008
    Posts
    91
    Thank Post
    8
    Thanked 4 Times in 4 Posts
    Rep Power
    14
    The problem with that is the users on our site wont have a clue.

  5. #5
    lionsl2005's Avatar
    Join Date
    Nov 2008
    Location
    Barnet
    Posts
    533
    Thank Post
    373
    Thanked 23 Times in 22 Posts
    Rep Power
    16
    Im currently playing with joomla 1.5X, in the demo site i inserted another image and try to link manually, but all other images are lost their open and wide feature, but open in a blank page. how to edit the HTML?

    plesee help me to put some downloads. i need to put a download to school news letter. i did a pdf copy. how to link it?
    Thanks in advance.
    Last edited by lionsl2005; 6th July 2009 at 11:02 PM.

  6. #6

    Join Date
    Jun 2008
    Posts
    91
    Thank Post
    8
    Thanked 4 Times in 4 Posts
    Rep Power
    14
    Im still waiting on a proper fix.

  7. #7
    mossj's Avatar
    Join Date
    Dec 2008
    Location
    Leicester
    Posts
    1,466
    Thank Post
    157
    Thanked 189 Times in 174 Posts
    Rep Power
    52
    Dirty, google is your friend. Sysman and other eduproject workers are volunteers they did not design Joomla, or the extentions they put into there packages.

    You are best off finding support for the extention on the extentions website, there they are paid to specifically look after that extention. Everyone here is here to try and help, but you have to do some leg work for yourself.

    p.s In this case a quick google/Joomla Extention search bought up this - Highslide JS for Joomla - Joomla! Extensions Directory, but I don't use the package, as I use the older template on my J1.5 site.

SHARE:
+ Post New Thread

Similar Threads

  1. Links Images
    By unsponsored in forum EduGeek Joomla 1.5 Package
    Replies: 0
    Last Post: 25th November 2008, 09:14 AM
  2. Images
    By Vegas in forum School ICT Policies
    Replies: 12
    Last Post: 20th June 2008, 08:07 PM
  3. Problem inserting images into Joomla content
    By Ric_ in forum EduGeek Joomla 1.0 Package
    Replies: 2
    Last Post: 23rd November 2007, 03:05 PM
  4. Replies: 5
    Last Post: 14th November 2006, 12:47 PM
  5. Images Policy
    By CheeseDog in forum Virtual Learning Platforms
    Replies: 9
    Last Post: 17th May 2006, 01:12 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •