+ Post New Thread
Results 1 to 6 of 6
EduGeek Joomla 1.5 Package Thread, Is there something missing from this insert image box? in Projects:; Shouldn't I be able to browse to an image rather than input the url manually? Or is there a default ...
  1. #1

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,285
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    131

    Is there something missing from this insert image box?

    Shouldn't I be able to browse to an image rather than input the url manually? Or is there a default image folder of which I know nothing?
    Attached Thumbnails Attached Thumbnails Is there something missing from this insert image box?-insert_image.gif  

  2. #2

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,005
    Thank Post
    489
    Thanked 1,340 Times in 728 Posts
    Rep Power
    427
    Use the image button below the text input window to browse to your image.

  3. Thanks to SYSMAN_MK from:

    mossj (24th March 2009)

  4. #3

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,285
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    131
    Is this the one you mean? If so, that's the one I'm using.
    Attached Thumbnails Attached Thumbnails Is there something missing from this insert image box?-insert_image01.gif  

  5. #4

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,005
    Thank Post
    489
    Thanked 1,340 Times in 728 Posts
    Rep Power
    427
    No this one.
    Attached Thumbnails Attached Thumbnails Is there something missing from this insert image box?-image.jpg  

  6. Thanks to SYSMAN_MK from:

    mossj (24th March 2009)

  7. #5

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,285
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    131
    muchos gracias compadre.

  8. #6

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,507
    Thank Post
    1,492
    Thanked 1,050 Times in 919 Posts
    Rep Power
    302
    Sorry to tag onto this but its all related, when I use that button (the bottom one) and say my user or even me in the main admin as the admin user wants to upload a new photo using the button "browse files" in the upload bit nothing happens when I press it, should I get a popup or something? Any suggestions at all?

SHARE:
+ Post New Thread

Similar Threads

  1. SQL Insert Query
    By Pashers in forum Web Development
    Replies: 1
    Last Post: 9th September 2008, 03:42 PM
  2. [CLOSED] Missing Content: Missing Image for a flag & flash
    By FN-GM in forum EduGeek.net Site Problems
    Replies: 1
    Last Post: 11th February 2008, 09:02 AM
  3. [CLOSED] Bug/Error: Skype Image missing
    By FN-GM in forum EduGeek.net Site Problems
    Replies: 4
    Last Post: 4th February 2008, 05:45 PM
  4. Replies: 5
    Last Post: 13th January 2008, 11:39 PM
  5. Replies: 6
    Last Post: 28th September 2006, 07:06 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •