+ Post New Thread
Results 1 to 7 of 7
EduGeek Joomla 1.5 Package Thread, Image problems in Projects:; Evening All, Have had this problem for a while now but I thought it was about time I put it ...
  1. #1

    Join Date
    Aug 2007
    Location
    West Midlands
    Posts
    73
    Thank Post
    8
    Thanked 2 Times in 2 Posts
    Rep Power
    15

    Image problems

    Evening All,

    Have had this problem for a while now but I thought it was about time I put it to bed. Weare running the Edugeek Joomla 1.5 package on a Centos 5 box. We did not always have this problem but now any images in the Simple image gallery that consist of black/very dark subjects have white pixels in them. I cannot put my finger on exactly when this happened but it was not always the case.

    See here for an example and view the slideshow to see the problem

    These white pixels are not apparent in the original images. Anyone have any ideas.

    Edugeek Joomla 1.5 upgraded to 1.5.8

    Thanks

  2. #2

    Join Date
    Aug 2007
    Location
    West Midlands
    Posts
    73
    Thank Post
    8
    Thanked 2 Times in 2 Posts
    Rep Power
    15
    Hi all, can anyone help?

  3. #3

    Join Date
    Jul 2008
    Location
    wyoming, usa
    Posts
    71
    Thank Post
    21
    Thanked 18 Times in 15 Posts
    Rep Power
    16
    Quote Originally Posted by Zorba View Post
    Evening All,

    Have had this problem for a while now but I thought it was about time I put it to bed. Weare running the Edugeek Joomla 1.5 package on a Centos 5 box. We did not always have this problem but now any images in the Simple image gallery that consist of black/very dark subjects have white pixels in them. I cannot put my finger on exactly when this happened but it was not always the case.

    See here for an example and view the slideshow to see the problem

    These white pixels are not apparent in the original images. Anyone have any ideas.

    Edugeek Joomla 1.5 upgraded to 1.5.8

    Thanks
    When I look at your page, I do not see white pixels using FF, but I do using IE. I haven't a clue what the issue is.
    Jeff

  4. #4

    rush_tech's Avatar
    Join Date
    Jul 2006
    Location
    Nottingham
    Posts
    1,408
    Thank Post
    111
    Thanked 265 Times in 201 Posts
    Rep Power
    194
    seem to be ok here! Can't see any White pixels

  5. #5

    Join Date
    Aug 2007
    Location
    West Midlands
    Posts
    73
    Thank Post
    8
    Thanked 2 Times in 2 Posts
    Rep Power
    15
    Thanks for looking guys. Anyone else got any ideas?

  6. #6

    Join Date
    Mar 2009
    Location
    Pennsylvania, US
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I don't have an answer for you, but it is must be related to how IE is rendering the images. I looked at the site in Google Chrome, Firefox and in IE8. IE8 is the only browser where the white pixels appear for me.

    Cheers
    Diffie

  7. #7

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,005
    Thank Post
    489
    Thanked 1,340 Times in 728 Posts
    Rep Power
    427
    Yep notice this same issue, but not worried to much. Have you tried a different format? png rather than jpg for example?

SHARE:
+ Post New Thread

Similar Threads

  1. Image resizer
    By Fontayne56 in forum Office Software
    Replies: 16
    Last Post: 6th February 2009, 09:08 AM
  2. New Image
    By plock in forum O/S Deployment
    Replies: 25
    Last Post: 12th March 2008, 10:42 AM
  3. Projecting image problems
    By steve_nfi in forum How do you do....it?
    Replies: 9
    Last Post: 22nd February 2008, 11:47 AM
  4. Replies: 5
    Last Post: 13th January 2008, 11:39 PM
  5. Problems with Serif applications after RIS image creeation.
    By Kyle in forum Educational Software
    Replies: 0
    Last Post: 15th November 2007, 02:01 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •