+ Post New Thread
Results 1 to 10 of 10
EduGeek Joomla 1.5 Package Thread, Changing Title Bar in Projects:; I am working on a web site for my daughters school. I have installed the latest edugeek 1.5 (edugeek-joomla-package-sysman_mk-v1.2) version ...
  1. #1

    Join Date
    Mar 2009
    Posts
    5
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Changing Title Bar

    I am working on a web site for my daughters school. I have installed the latest edugeek 1.5 (edugeek-joomla-package-sysman_mk-v1.2) version and did not install demo data during the installation process. When I go to the site the Title bar says Welcome to the Frontpage - Mozilla Firefox. I want this to have the name of the school. I had the previous version of edugeek joomla installed and the Title bar always reflected whatever was entered into the Site Name field under Global Configuration - Site.

    Thanks in advance for your assistance.

  2. #2

    rush_tech's Avatar
    Join Date
    Jul 2006
    Location
    Nottingham
    Posts
    1,408
    Thank Post
    111
    Thanked 265 Times in 201 Posts
    Rep Power
    194
    Site control panel>>>>>Global configuration>>>>>Site Tab>>>>Site Name field.

  3. Thanks to rush_tech from:

    UproarUK (16th June 2009)

  4. #3

    Join Date
    Mar 2009
    Posts
    5
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for the reply.

    I have already done that and it continues to show Welcome to the Frontpage and yes I have cleared my browser cache.

  5. #4

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,062
    Thank Post
    160
    Thanked 920 Times in 723 Posts
    Blog Entries
    3
    Rep Power
    272
    Do you have to clear the cache on the site? :\ i dont know its just a thought..

    James.



    *I Have never really used Joomla

  6. #5

    Join Date
    Mar 2009
    Posts
    5
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for the reply EduTech.

    I went to Global Configuration - System - Cache Settings - Cache and it is set to No. I assume this means that there is no server side cache to clear. Is this the right place or do you mean something else?

  7. #6

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,062
    Thank Post
    160
    Thanked 920 Times in 723 Posts
    Blog Entries
    3
    Rep Power
    272
    Yeah i think that is pretty much where i was thinking, sorry not very helpful was just a thought as i have done things with other CMS and Ecommerce Systems and they have site cache which sometimes needs clearing aswell.

    James.

  8. #7

    Join Date
    Mar 2009
    Posts
    5
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I appreciate the assistance. I have never had this occur before. I am going to throw a quick site together on a virtual machine and see what happens. Maybe it is something on the hosting side.

  9. #8

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,062
    Thank Post
    160
    Thanked 920 Times in 723 Posts
    Blog Entries
    3
    Rep Power
    272
    ok, tbh i am sure someone will be able to help you more.. especially the guys that make the EduJoomla Package. wait for them to come along.

    Like i say i was just throwing idea's out, i am sure its just something simple.

    James.

  10. Thanks to EduTech from:

    ahajduk (4th March 2009)

  11. #9

    Join Date
    Jul 2008
    Location
    wyoming, usa
    Posts
    71
    Thank Post
    21
    Thanked 18 Times in 15 Posts
    Rep Power
    16
    You have to edit this under Menus>Mainmenu. Choose the Home link. You can edit the parameters there. You will see where it says "Welcome to the Home Page."
    Jeff

  12. 4 Thanks to jeffy:

    ahajduk (4th March 2009), coolgeekone (22nd March 2009), UproarUK (16th June 2009), wesleyw (16th March 2009)

  13. #10

    Join Date
    Mar 2009
    Posts
    5
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Thumbs up

    Thanks Jeffy! That did the trick.

SHARE:
+ Post New Thread

Similar Threads

  1. Question on Title
    By daboroe in forum EduGeek Joomla 1.5 Package
    Replies: 8
    Last Post: 8th October 2008, 07:46 PM
  2. Edugeek Title
    By DSapseid in forum General Chat
    Replies: 19
    Last Post: 7th May 2008, 09:23 AM
  3. Changing the colour of the menu bar
    By FN-GM in forum EduGeek Joomla 1.0 Package
    Replies: 4
    Last Post: 12th March 2008, 10:55 PM
  4. [CLOSED] Bug/Error: Changing the title of a thread
    By FN-GM in forum EduGeek.net Site Problems
    Replies: 10
    Last Post: 18th February 2008, 11:06 PM
  5. How do I change the title
    By Grommit in forum Comments and Suggestions
    Replies: 14
    Last Post: 8th February 2008, 09:45 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •