+ Post New Thread
Results 1 to 14 of 14
EduGeek Joomla 1.5 Package Thread, Previous & Next buttons in Projects:; Hi Has anyone got any ideas why the previous and next buttons on the bottom of my curriculum and general ...
  1. #1

    Join Date
    May 2008
    Posts
    7
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Previous & Next buttons

    Hi

    Has anyone got any ideas why the previous and next buttons on the bottom of my curriculum and general information pages are not working.

    When I press them I get :

    404 - Component not found
    You may not be able to visit this page because of:

    an out-of-date bookmark/favourite
    a search engine that has an out-of-date listing for this site
    a mistyped address
    you have no access to this page
    The requested resource was not found.
    An error has occurred while processing your request.
    Please try one of the following pages:


    Home Page

    If difficulties persist, please contact the System Administrator of this site.

    Component not found

  2. #2

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,074
    Thank Post
    160
    Thanked 937 Times in 731 Posts
    Blog Entries
    3
    Rep Power
    275
    Do you have a link to the site?

  3. #3

    Join Date
    May 2008
    Posts
    7
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The link to the site is http://tinyurl.com/9cnozz


    You'll see I also have a problem within the curriculum menu, as in the side navigation menu disappears when some of the subjects are selected.
    Last edited by jwilson; 18th January 2009 at 10:04 PM. Reason: adding link to site

  4. #4

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,074
    Thank Post
    160
    Thanked 937 Times in 731 Posts
    Blog Entries
    3
    Rep Power
    275
    PM Sent, if that helps post it up on here for everyone else.

    James

  5. #5

    Join Date
    May 2008
    Posts
    7
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi James

    Thanks for the message, however I'm not sure how to update the links as these were created automatically


    "Hi,

    Well i can see where the problem is..

    From "General Information" the next button points to a page that does not actually exist, it wants to go to the art page next so technically it should be pointing to:

    http://........riculummenu-23

    That appears to be the same problem through out, the links the next and back buttons are pointing to dont exist and therefore need to be changed with the correct ones.

    Hope that helps

    James.

  6. #6

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,829
    Thank Post
    1,476
    Thanked 594 Times in 446 Posts
    Rep Power
    169
    If you'd like to create a temp admin logon that you can delete afterwards and PM it to me, I'll go into the menus to have a look to see what's going on for you

    regards

    Simon

  7. Thanks to SimpleSi from:

    jwilson (19th January 2009)

  8. #7

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,009
    Thank Post
    490
    Thanked 1,345 Times in 731 Posts
    Rep Power
    429
    Have you tried changing your SEF settings?

  9. #8

    Join Date
    May 2008
    Posts
    7
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    SEF settings?

    What are they?

  10. #9

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,009
    Thank Post
    490
    Thanked 1,345 Times in 731 Posts
    Rep Power
    429
    Looking at your site you seem to be using Search Engine Friendly URLs. Goto the backend Global Configuration > SEO Settings and set the 3 options to no and see if the links work.

  11. Thanks to SYSMAN_MK from:

    jwilson (19th January 2009)

  12. #10

    Join Date
    May 2008
    Posts
    7
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks sysman_mk

    Previous & Next links now fixed by changing the SEF option.

    Have you any idea why the side menu goes away when I select ASD or MFL (inside curriculum) from the side menu?

  13. #11

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,009
    Thank Post
    490
    Thanked 1,345 Times in 731 Posts
    Rep Power
    429
    Goto into modules and check that the Curriculum Menu module is set to display on those menu items.

  14. Thanks to SYSMAN_MK from:

    jwilson (19th January 2009)

  15. #12

    Join Date
    May 2008
    Posts
    7
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Once again you got it correct

    One last question ....

    If I'm on the art page and click next at the bottom, why does it not go to the ASD page, it also skips out the MFL page

    Thanks again

  16. #13

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,009
    Thank Post
    490
    Thanked 1,345 Times in 731 Posts
    Rep Power
    429
    And for the hatrick

    Again via the backend goto Content > Article Manager and select the required category. Now make sure your ordering here matches your menu order.

  17. Thanks to SYSMAN_MK from:

    jwilson (19th January 2009)

  18. #14

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,074
    Thank Post
    160
    Thanked 937 Times in 731 Posts
    Blog Entries
    3
    Rep Power
    275
    Sorry, didnt realise you had replied.. appears Sysman has sorted it he would know more about it then me anyway.

    thanks Sysman

    James.



SHARE:
+ Post New Thread

Similar Threads

  1. More buttons in iPhone skin
    By FN-GM in forum Comments and Suggestions
    Replies: 5
    Last Post: 22nd December 2008, 06:51 PM
  2. Keyboard buttons
    By majeeko in forum How do you do....it?
    Replies: 7
    Last Post: 1st October 2008, 01:01 PM
  3. Pupil Access to 'Previous Versions'
    By mortstar in forum Windows
    Replies: 4
    Last Post: 25th January 2008, 04:22 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •