+ Post New Thread
Results 1 to 3 of 3
EduGeek Joomla 1.5 Package Thread, Joomla 1.5.8 on 2 Web Domains in Projects:; Hi, Been using Joomla (now on v1.5.8) for our website for over 5 months now and was working fine. We ...
  1. #1

    Join Date
    Dec 2007
    Posts
    867
    Thank Post
    90
    Thanked 165 Times in 140 Posts
    Rep Power
    49

    Joomla 1.5.8 on 2 Web Domains

    Hi,

    Been using Joomla (now on v1.5.8) for our website for over 5 months now and was working fine.

    We have just arranged for the <schoolname>.<lea>.sch.uk allocated to our school to point to the same existing website.

    Therefore, we have 2 domain names pointing to the same Joomla Website.

    Both work fine, except on the homepage we have the slideshow showing 6 or so pictures. The website and slideshow work fine if you visit via our original domain name, but visit via the sch.uk domain the slideshow does not show until i've either clicked on stop in IE, or wait a long time.
    Status bar on bottom of IE just says waiting for 1 item

    The remainder of the website works fine on either domain, hence why i just think it is an issue with the slideshow component.

    Is there some coding that i should be looking for (in configuration or the modules) that may be harded coded to the original domain name?

    Thanks
    Last edited by MYK-IT; 8th December 2008 at 10:53 AM.

  2. #2

    Join Date
    Dec 2007
    Posts
    867
    Thank Post
    90
    Thanked 165 Times in 140 Posts
    Rep Power
    49
    Just an update

    I can load and view the website via both domain names using Firefox 3.0.1 OK

    IE7 only works ok with original domain name, but on .sch.uk domain it appears that its looking for a file that isnt there

    Bottom status bar of IE states waiting for 1 item to load:
    /templates/eg_red1.5/images/headerkuva

    Thats all the status bar shows

    this is weird

  3. #3

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,812
    Thank Post
    1,476
    Thanked 592 Times in 444 Posts
    Rep Power
    168
    what's the domain names so we can have a look?

    where is it hosted (internally on your network or externally)?

    have you tested from home as well as work?

    regards

    Simon

SHARE:
+ Post New Thread

Similar Threads

  1. Query - connecting different domains
    By BJG in forum Windows
    Replies: 3
    Last Post: 22nd October 2008, 04:11 PM
  2. 2 Domains on 1 LAN?
    By john.gardner in forum Wireless Networks
    Replies: 4
    Last Post: 30th November 2007, 11:58 PM
  3. Web servers why is everybody using joomla
    By gibbo_ap in forum Web Development
    Replies: 5
    Last Post: 5th November 2007, 02:34 PM
  4. Software for Joining 2 Domains
    By sqdge in forum Windows
    Replies: 9
    Last Post: 5th September 2007, 10:40 AM
  5. Windows Domains - 1 or 2
    By GrumbleDook in forum Windows
    Replies: 16
    Last Post: 5th March 2007, 11:12 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •