+ Post New Thread
Results 1 to 4 of 4
EduGeek Joomla 1.5 Package Thread, Can't publish articles in Projects:; I can't seem to get articles to have a status of published on 2 different sites When I create articles ...
  1. #1

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,809
    Thank Post
    1,476
    Thanked 592 Times in 444 Posts
    Rep Power
    168

    Can't publish articles

    I can't seem to get articles to have a status of published on 2 different sites

    When I create articles (from the front-end) they don't end being seen on my sites.

    When I go into the back-end and look for recent articles - they are there but their status icon seems to be a mixture of publish and not published

    Both sites have been patched to 1.5.8 - I've tried different editors/browsers and getting the same result.

    I can change their state to unpubished but can't make them published

    Any ideas?

    regards

    Simon
    Attached Thumbnails Attached Thumbnails Can't publish articles-pic1.png  

  2. #2

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,809
    Thank Post
    1,476
    Thanked 592 Times in 444 Posts
    Rep Power
    168
    Well - while waiting for a reply - i rang one of my skilled ICT Co-ords and asked them if they'd had the same problem.

    He said yes - it because the finish publishing date-time is defaulting to same date-time as start publishing and he just sets it to blank before pressing save .

    I'm pretty certain this didn't used to be the default behaviour - is anyone else patched to 1.5.8 and does it happen to you?

    [edit]found its a known bug - searching to see if there's a fix[/edit]

    regards

    Simon
    Last edited by SimpleSi; 19th November 2008 at 08:05 PM.

  3. #3
    RTi
    RTi is offline

    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    153
    Thank Post
    23
    Thanked 15 Times in 10 Posts
    Rep Power
    16
    cant help you with ur Q .. but i like the dvd intro on the school homepage

  4. #4

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,809
    Thank Post
    1,476
    Thanked 592 Times in 444 Posts
    Rep Power
    168
    I've applied this hack/mod

    Joomla! • View topic - Bug in frontend 'add article'

    and it seems to cure it but YMMV.

    The alternative is to tell all editors to blank out the Finish Publishing date when creating articles

    @rti
    Yes - its really good - nothing to do with me - the school produced a dvd to hand out with the prospectus - I just converted it to flash - the site isn't live yet (they want to more more content from the children first) but i can imagine my other heads wanting to do the same once they see it.

    regards

    Simon

SHARE:
+ Post New Thread

Similar Threads

  1. New articles not centered
    By pooley in forum EduGeek Joomla 1.5 Package
    Replies: 3
    Last Post: 11th October 2008, 04:21 PM
  2. Linking to Articles
    By FragglePete in forum EduGeek Joomla 1.5 Package
    Replies: 2
    Last Post: 8th October 2008, 07:09 PM
  3. Cannot publish Printers
    By cromertech in forum Windows
    Replies: 1
    Last Post: 4th July 2008, 05:16 PM
  4. BSF Articles ?
    By Ruthierhyme in forum BSF
    Replies: 2
    Last Post: 23rd February 2008, 08:54 PM
  5. ISA 2004 Publish Web Server Problem
    By Nij.UK in forum Windows
    Replies: 7
    Last Post: 30th November 2006, 09:48 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •