+ Post New Thread
Results 1 to 13 of 13
EduGeek Joomla 1.5 Package Thread, !!URGENT!! ALL 1.5 JOOMLA USERS PLEASE READ in Projects:; There have been a number of members that have had their Joomla 1.5 based websites hacked. The Edugeek package is ...
  1. #1

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,012
    Thank Post
    490
    Thanked 1,345 Times in 731 Posts
    Rep Power
    429

    Exclamation !!URGENT!! ALL 1.5 JOOMLA USERS PLEASE READ

    There have been a number of members that have had their Joomla 1.5 based websites hacked.

    The Edugeek package is created using the current version of Joomla available at the time. So when security updates are released your installation will become out of date and vulnerable to any security holes that have been discovered by the Joomla developers.

    To update your site to the current most secure version please go to the website below and download and install the required files needed to update your Joomla install to the most current version.

    Joomla Updates

  2. #2
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    24
    Also to add to this you ned to ensure permissions on files are set correctly and any added modules are form a reptable source. There is a new version comming as soon as i have somewhere to put it.

  3. #3
    daboroe's Avatar
    Join Date
    Aug 2007
    Posts
    108
    Thank Post
    2
    Thanked 7 Times in 7 Posts
    Rep Power
    16
    just keep up to date with the releases. the current release is 1.5.7. just fyi to all

  4. #4

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,985
    Thank Post
    735
    Thanked 559 Times in 374 Posts
    Blog Entries
    3
    Rep Power
    206
    Quote Originally Posted by alonebfg View Post
    Also to add to this you ned to ensure permissions on files are set correctly and any added modules are form a reptable source. There is a new version comming as soon as i have somewhere to put it.
    If need somewhere let us know can upload it to edugeek.net servers..

    Russ

  5. #5
    daboroe's Avatar
    Join Date
    Aug 2007
    Posts
    108
    Thank Post
    2
    Thanked 7 Times in 7 Posts
    Rep Power
    16
    Quote Originally Posted by alonebfg View Post
    Also to add to this you ned to ensure permissions on files are set correctly and any added modules are form a reptable source. There is a new version comming as soon as i have somewhere to put it.
    new version of the joomla 1.5 package?

  6. #6

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,985
    Thank Post
    735
    Thanked 559 Times in 374 Posts
    Blog Entries
    3
    Rep Power
    206
    Yes Alonebfg has been working on it replacing some of modules, adding new ones etc..

    Russ

  7. #7
    daboroe's Avatar
    Join Date
    Aug 2007
    Posts
    108
    Thank Post
    2
    Thanked 7 Times in 7 Posts
    Rep Power
    16
    Quote Originally Posted by russdev View Post
    Yes Alonebfg has been working on it replacing some of modules, adding new ones etc..

    Russ
    eta on a release?

  8. #8
    Jona's Avatar
    Join Date
    May 2007
    Location
    Cranleigh
    Posts
    471
    Thank Post
    14
    Thanked 51 Times in 49 Posts
    Rep Power
    24

  9. #9

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,012
    Thank Post
    490
    Thanked 1,345 Times in 731 Posts
    Rep Power
    429
    Quote Originally Posted by russdev View Post
    If need somewhere let us know can upload it to edugeek.net servers..

    Russ
    Sorting it out as I type

  10. #10
    daboroe's Avatar
    Join Date
    Aug 2007
    Posts
    108
    Thank Post
    2
    Thanked 7 Times in 7 Posts
    Rep Power
    16
    Quote Originally Posted by Jona View Post

    this was a vulnerability in all 1.5.5 and below. 1.5.6 fixed this isue

  11. #11

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,012
    Thank Post
    490
    Thanked 1,345 Times in 731 Posts
    Rep Power
    429
    Quote Originally Posted by Jona View Post
    Yes this is the exploit.

  12. #12
    apoth0r's Avatar
    Join Date
    Apr 2007
    Location
    Northants
    Posts
    1,221
    Thank Post
    151
    Thanked 180 Times in 132 Posts
    Rep Power
    52
    If you need a secondary link just let me know also, feel i've wasted by bandwidth limits these past 6 months, need my moneys worth

  13. #13
    daboroe's Avatar
    Join Date
    Aug 2007
    Posts
    108
    Thank Post
    2
    Thanked 7 Times in 7 Posts
    Rep Power
    16
    Quote Originally Posted by SYSMAN_MK View Post
    Yes this is the exploit.

    once security releases are released to the public if everyone would upgrade we would not have issues with sites getting hacked because they run the older software.



SHARE:
+ Post New Thread

Similar Threads

  1. [Joke] I could hardly read this for laughing
    By mattx in forum Jokes/Interweb Things
    Replies: 9
    Last Post: 7th July 2008, 11:02 AM
  2. Lancs Joomla users only
    By SimpleSi in forum EduGeek Joomla 1.0 Package
    Replies: 0
    Last Post: 23rd May 2008, 09:30 AM
  3. Urgent help with JA Trans Menu V2.0 for joomla
    By gh256 in forum Web Development
    Replies: 8
    Last Post: 22nd November 2007, 05:03 PM
  4. Read all about it!!!
    By GrumbleDook in forum Thin Client and Virtual Machines
    Replies: 4
    Last Post: 15th March 2007, 12:03 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •