+ Post New Thread
Results 1 to 14 of 14
EduGeek Joomla 1.5 Package Thread, rt_rokwebify psd blank logo problems in Projects:; I seem to be having problems with the rt_rokwebify_headers.psd file. When i add anything to it and save over the ...
  1. #1

    Join Date
    Jun 2008
    Posts
    91
    Thank Post
    8
    Thanked 4 Times in 4 Posts
    Rep Power
    14

    rt_rokwebify psd blank logo problems

    I seem to be having problems with the rt_rokwebify_headers.psd file.

    When i add anything to it and save over the exsisting logo.png file the background color does not match (looks darker than the main header background).

  2. #2

    Join Date
    Jun 2008
    Posts
    91
    Thank Post
    8
    Thanked 4 Times in 4 Posts
    Rep Power
    14
    wow looks like the backups are quite old.

    Here are the screen grabs again so you can see the color difference when using the template.





    All i have changed is the text, no alterations to the background at all.

    I have used photoshop cs to open up the file and saved it.

  3. #3

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,005
    Thank Post
    489
    Thanked 1,343 Times in 729 Posts
    Rep Power
    429
    Which version on PS? I think there is an know issue with png from some versions.

  4. #4
    Singist's Avatar
    Join Date
    May 2008
    Location
    Bolton
    Posts
    136
    Thank Post
    6
    Thanked 13 Times in 13 Posts
    Rep Power
    15
    Did you 'float' the text when you did it in Photoshop? Unless you do this is what happens.

  5. #5

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,005
    Thank Post
    489
    Thanked 1,343 Times in 729 Posts
    Rep Power
    429
    You could try saving as a jpg and then edit the css to look for the jpg rather than the png.

  6. Thanks to SYSMAN_MK from:

    DirtySnipe (15th July 2008)

  7. #6

    Join Date
    Jun 2008
    Posts
    91
    Thank Post
    8
    Thanked 4 Times in 4 Posts
    Rep Power
    14
    Im currently using version 8.0

    Im new to photoshop and not sure about this float option. Anyone have a quick guide on how to edit the template without buggering it up and getting the colors to match?

  8. #7

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,005
    Thank Post
    489
    Thanked 1,343 Times in 729 Posts
    Rep Power
    429

  9. #8

    Join Date
    Jun 2008
    Posts
    91
    Thank Post
    8
    Thanked 4 Times in 4 Posts
    Rep Power
    14
    ok looks like im getting somewhere but not very far...lol

    I found there is a free program called png crush that solves this internet explorer gamma problem. But i downloaded it and there is no exe file to run.?.?

    SourceForge.net: Files

    Anyone know how this things runs?

  10. #9

    Join Date
    Jul 2008
    Location
    Swansea
    Posts
    64
    Thank Post
    6
    Thanked 8 Times in 6 Posts
    Rep Power
    14
    make sure you grab this version...

    SourceForge.net: Downloading ...

    extract it then and then you should find an exe...

  11. #10

    Join Date
    Jun 2008
    Posts
    91
    Thank Post
    8
    Thanked 4 Times in 4 Posts
    Rep Power
    14
    no exe file in it...

  12. #11

    Join Date
    Jul 2008
    Location
    Swansea
    Posts
    64
    Thank Post
    6
    Thanked 8 Times in 6 Posts
    Rep Power
    14
    PNG Crush Plus

    try downloading this file it should help...

    the problem is the download u have is msdos but the link ive just pasted should allow you to use that in a GUI!

  13. #12

    Join Date
    Jun 2008
    Posts
    91
    Thank Post
    8
    Thanked 4 Times in 4 Posts
    Rep Power
    14
    Thanks for looking for me but i have given up with tryin to keep it as a png file. IE and its blddy bugs.

    I have gone down the route of editing the css file and using logo.jpg

    Tadaa

    Thanks again all for all your help.

  14. #13
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    24
    can I just say looking at the shots a bit closer it looks like the frame colour has changed and not the logo colour What the addy of the site.

  15. #14

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,005
    Thank Post
    489
    Thanked 1,343 Times in 729 Posts
    Rep Power
    429
    It is the logo. Do a colour pick and you will see the different values.

SHARE:
+ Post New Thread

Similar Threads

  1. RT_Rokwebify Header Issue
    By SYSMAN_MK in forum EduGeek Joomla 1.5 Package
    Replies: 12
    Last Post: 30th June 2008, 05:20 PM
  2. Remove Colour select off header on rt_rokwebify template?
    By ryehills in forum EduGeek Joomla 1.0 Package
    Replies: 3
    Last Post: 31st March 2008, 12:11 PM
  3. header and blank
    By apoth0r in forum EduGeek Joomla 1.0 Package
    Replies: 4
    Last Post: 25th February 2008, 07:26 PM
  4. rt_rokwebify template
    By TKCOM in forum EduGeek Joomla 1.0 Package
    Replies: 8
    Last Post: 20th January 2008, 03:39 PM
  5. Blank Desktop
    By nuttygeek in forum Windows
    Replies: 5
    Last Post: 12th October 2005, 09:35 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •