+ Post New Thread
Results 1 to 5 of 5
EduGeek Joomla 1.5 Package Thread, uploading doesnt work in Projects:; I have my site working all nicely, got a site setup n about 6 hours, much much easier than joomla ...
  1. #1

    Join Date
    Aug 2007
    Posts
    25
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    uploading doesnt work

    I have my site working all nicely, got a site setup n about 6 hours, much much easier than joomla 1.0!

    but when i upload an image, it says that it cant connect to my ftp. I have used the same ftp address, username and password as when i connect to the site using an external ftp program but it wont work. I also cant change the configuration file as it says it can not open it to write to it.

    I assume I need to change the permission on the config file, but even with it being 777 and all boxes ticked, it still wont connect via joomla's ftp.

    I managed to get docman working, but now its the config and image uploaders...any ideas?

    here is my error message

    JFTP::connect: Could not connect to host "ftp.*mydomainname*.co.uk" on port 21
    JFTP::_putCmd: Not connected to the control port
    JFTP::_mode: Bad response
    JFTP::_passive: Not connected to the control port
    JFTP::write: Unable to use passive mode

    Message
    An Error has occurred! Unable to open configuration.php file to write!

  2. #2

    Join Date
    May 2008
    Location
    Kent
    Posts
    94
    Thank Post
    57
    Thanked 10 Times in 10 Posts
    Rep Power
    14
    Have you tried resetting to default to see if this helps

    In admin
    Components>DOCMan>Configuration>General click Reset Default
    Components>DOCMan>Configuration>Security click Reset Default

    HTH

  3. #3

    Join Date
    Aug 2007
    Posts
    25
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi thanks but Docman is working fine. Its the configuration file (for the whole site) and the image uploader to put pictures into content that arent working

  4. #4
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    23
    to me a lot of these errors are caused by permissions you need to have image dir set to 775 min try that if not give me a shout and i will have a look when i have time.

  5. #5
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    23
    Ok hope it is all sorted i will look into it some more but for some reason ftp dont work on some servers but as long as permissons are ok php will sort uploads.

SHARE:
+ Post New Thread

Similar Threads

  1. DOCman Uploading error
    By randle in forum EduGeek Joomla 1.0 Package
    Replies: 6
    Last Post: 18th June 2013, 12:00 PM
  2. "if you can't work with them, work round them"
    By djm968 in forum General Chat
    Replies: 45
    Last Post: 30th June 2008, 11:13 AM
  3. LNM Shortcut doesnt work
    By Chris in forum Learning Network Manager
    Replies: 4
    Last Post: 4th March 2008, 02:30 PM
  4. Batch file to remove registry key doesnt work
    By sidewinder in forum Windows
    Replies: 4
    Last Post: 7th December 2007, 04:48 PM
  5. Why doesnt DHCP work as it should in theory?
    By sidewinder in forum Wireless Networks
    Replies: 28
    Last Post: 9th October 2006, 04:46 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •