+ Post New Thread
Results 1 to 8 of 8
EduGeek Joomla 1.5 Package Thread, Fallen at the first Joomla hurdle in Projects:; Ok so I am trying to install joomla 1.5 and have run into an issue. I am using the EMBC ...
  1. #1

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,258
    Thank Post
    1,138
    Thanked 1,463 Times in 980 Posts
    Blog Entries
    22
    Rep Power
    457

    Fallen at the first Joomla hurdle

    Ok so I am trying to install joomla 1.5 and have run into an issue.

    I am using the EMBC webserver, I have setup the MySQL db, I am using php v5.2.5 (but have also tried v4.4.7).

    I downloaded and extracted. I uploaded the contents of 'site' to the /httpdocs folder.

    I pointed a web browser to out URL and got this message

    "PLEASE REMEMBER TO COMPLETELY
    REMOVE THE INSTALLATION DIRECTORY
    You will not be able to proceed beyond this point until the installation directory is removed. This is a security feature of Joomla!.
    Click here when the directory has been removed."
    Well I scratched my head a bit because I thought that the installation directory will be needed, as I haven't installed anything yet...have I?

    Well I dutifully did as it asked (well renamed the dir), clicked and as expected got an SQL error.

    Can anybody tell me what is going wrong? I scoured the instructions and looked over the Joomla website but found nothing.

    Cheers.

  2. #2

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,258
    Thank Post
    1,138
    Thanked 1,463 Times in 980 Posts
    Blog Entries
    22
    Rep Power
    457
    Oh hang on!

    What script should I be running?
    Currently its picking up index.php as default when I go to URL.

  3. #3

    rush_tech's Avatar
    Join Date
    Jul 2006
    Location
    Nottingham
    Posts
    1,386
    Thank Post
    109
    Thanked 261 Times in 197 Posts
    Rep Power
    192
    Do you have access to the plesk control panal? you can preview your site from there to check its looking at the right place

  4. #4

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,258
    Thank Post
    1,138
    Thanked 1,463 Times in 980 Posts
    Blog Entries
    22
    Rep Power
    457
    The preview shows the same thing as the URL

  5. #5
    Jona's Avatar
    Join Date
    May 2007
    Location
    Cranleigh
    Posts
    462
    Thank Post
    14
    Thanked 47 Times in 46 Posts
    Rep Power
    22
    If something goes wrong and you don't see the images above type in your browser http://www.yourdomain.com/installation/index.php. I still the page is stange you must verify if:

    * you uploaded all your files
    * you uploaded your files on another directory of your site
    * you have Apache / SQL / PHP server
    From How to Install Joomla CMS

    Give that a try?

    Jona

  6. #6

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,720
    Thank Post
    1,451
    Thanked 580 Times in 434 Posts
    Rep Power
    165
    I have exactly the same problem with the original 1.5.4 package!

    There's a new "1.5.4" package but I'd wait until its been tested out by someone else (or even me) before giving it a go

    You just got on the roundabout at the wrong time

    regards

    Simon

  7. #7

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,258
    Thank Post
    1,138
    Thanked 1,463 Times in 980 Posts
    Blog Entries
    22
    Rep Power
    457
    Quote Originally Posted by SimpleSi View Post
    You just got on the roundabout at the wrong time
    Typical

    Thanks for info

  8. #8
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    23
    oh this is a boo boo on my part delete the configration.php file and try again (I was in a bit of a rush when I zipped the file and forgot to remove it Issue has been corrected sorry for mistake.
    Last edited by alonebfg; 1st July 2008 at 10:58 PM.

SHARE:
+ Post New Thread

Similar Threads

  1. joomla 1.5
    By russdev in forum Web Development
    Replies: 1
    Last Post: 8th May 2008, 07:33 PM
  2. IIS and Joomla.
    By Dodgex1 in forum Web Development
    Replies: 1
    Last Post: 9th April 2008, 12:20 PM
  3. Joomla on Zen
    By Simcfc73 in forum Web Development
    Replies: 1
    Last Post: 20th August 2007, 03:06 PM
  4. The Fallen...
    By Grommit in forum BSF
    Replies: 75
    Last Post: 10th June 2007, 12:22 PM
  5. Is There anything else like joomla
    By johnkay21 in forum Web Development
    Replies: 15
    Last Post: 29th May 2007, 11:47 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •