+ Post New Thread
Results 1 to 13 of 13
EduGeek Joomla 1.5 Package Thread, RT_Rokwebify Header Issue in Projects:; There seems to be an issue with rt_rokwebify header. The header image disappears as soon as the slideshow has loaded. ...
  1. #1

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,004
    Thank Post
    488
    Thanked 1,339 Times in 727 Posts
    Rep Power
    427

    RT_Rokwebify Header Issue

    There seems to be an issue with rt_rokwebify header. The header image disappears as soon as the slideshow has loaded. Just a heads up.

  2. #2

    Join Date
    Jun 2008
    Posts
    91
    Thank Post
    8
    Thanked 4 Times in 4 Posts
    Rep Power
    14

    Problem with rt_rokwebify theme

    I have stumbled across a problem with the rt_rokwebify theme from the 1.5.3 download.

    From a fresh install the logo image in the left header appears for a split second then disapears when the page has fully loaded (using ie7) looks fine in firefox.

  3. #3
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    23
    I will have a look at this. The RT Rokwebify is not modded version its from the new 1.5 pack so will have a play thanks for the heads up.

  4. #4
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    23
    ok seem to have fixed the problem will post as soon as i have uploaded Seems to be a issue with the index file and bordering pictuers.

  5. #5
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    23
    all sorted and update is ready for download

  6. #6
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,548
    Thank Post
    517
    Thanked 56 Times in 50 Posts
    Rep Power
    29
    Quote Originally Posted by alonebfg View Post
    all sorted and update is ready for download
    Excellent. IS there any way applying the fix to a working site? I'm guessing I just need to upload the template again. If that is so could you let me know where the fixed on is?

    Thanks

  7. #7

    Join Date
    Jun 2008
    Posts
    91
    Thank Post
    8
    Thanked 4 Times in 4 Posts
    Rep Power
    14
    Or even better post the code so we can patch it ourselves.

  8. #8
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    23
    just change the index file in the template/rt_rokwebify/index.php with the new one or if you are feeling cleaver remove the code for the overlay script cant rember the exact code but it dosen't work.

  9. #9
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,548
    Thank Post
    517
    Thanked 56 Times in 50 Posts
    Rep Power
    29
    Quote Originally Posted by alonebfg View Post
    just change the index file in the template/rt_rokwebify/index.php with the new one or if you are feeling cleaver remove the code for the overlay script cant rember the exact code but it dosen't work.
    Where is the new one at the moment? Do we need to download the package and extract it from that?

    Thanks.

  10. #10

    Join Date
    Jun 2008
    Posts
    91
    Thank Post
    8
    Thanked 4 Times in 4 Posts
    Rep Power
    14
    I have downloaded the 1.5.3 package again and uploaded the theme and no difference. The logo still disapears.

  11. #11
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    23
    you need the 1.5.4 package extract and change over the index.php file in the templates rt_rok file. jobs done.

  12. #12

    Join Date
    Jun 2008
    Posts
    91
    Thank Post
    8
    Thanked 4 Times in 4 Posts
    Rep Power
    14
    Alone the link you have posted is dead. File cannot be found.

  13. #13
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    23
    ok sorry my boo boo should work now Joomla 1.5

SHARE:
+ Post New Thread

Similar Threads

  1. Remove Colour select off header on rt_rokwebify template?
    By ryehills in forum EduGeek Joomla 1.0 Package
    Replies: 3
    Last Post: 31st March 2008, 12:11 PM
  2. header and blank
    By apoth0r in forum EduGeek Joomla 1.0 Package
    Replies: 4
    Last Post: 25th February 2008, 07:26 PM
  3. Joomla Template Header Question
    By rusty155 in forum EduGeek Joomla 1.0 Package
    Replies: 9
    Last Post: 22nd February 2008, 09:01 PM
  4. Strange header problem
    By dagza in forum EduGeek Joomla 1.0 Package
    Replies: 2
    Last Post: 21st January 2008, 09:14 PM
  5. rt_rokwebify template
    By TKCOM in forum EduGeek Joomla 1.0 Package
    Replies: 8
    Last Post: 20th January 2008, 03:39 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •