+ Post New Thread
Page 3 of 5 FirstFirst 12345 LastLast
Results 31 to 45 of 63
EduGeek Joomla 1.5 Package Thread, Joomla 1.5 in Projects:; Yeah sorry, being sloppy More accurately: edugeek1.5.3.zip 13,575KB joomla1.5.4.zip 13,555KB Interesting, my edugeek1.5.3.zip = your edugeek 1.5.4.zip joomla1.5.4.zip are equal...
  1. #31

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,268
    Thank Post
    1,138
    Thanked 1,469 Times in 984 Posts
    Blog Entries
    22
    Rep Power
    459
    Yeah sorry, being sloppy

    More accurately:

    edugeek1.5.3.zip 13,575KB

    joomla1.5.4.zip 13,555KB

    Interesting, my edugeek1.5.3.zip = your edugeek 1.5.4.zip

    joomla1.5.4.zip are equal

  2. #32

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,723
    Thank Post
    1,453
    Thanked 581 Times in 435 Posts
    Rep Power
    165
    Well - all is now clear

    My 1.5.4 (which seems to be the same as your 1.5.3) doesn't work for either of us.

    My 1.5.3 works so if your joomla1.5.4 fails I'll send it to you

    regards
    Simon

  3. #33

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,268
    Thank Post
    1,138
    Thanked 1,469 Times in 984 Posts
    Blog Entries
    22
    Rep Power
    459
    Yeah didn't work

    Also I noticed that the installation folder was called 'installationoo'

    Pm'ed you address if you could send a working copy

  4. #34

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,723
    Thank Post
    1,453
    Thanked 581 Times in 435 Posts
    Rep Power
    165
    File was too big to email

    I';ve uploaded it here

    http://www.hoole.lancs.sch.uk/downlo...ugeek1.5.3.zip

    regards

    Simon

  5. #35

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    3,979
    Thank Post
    484
    Thanked 1,330 Times in 721 Posts
    Rep Power
    425
    Just to clear things up the issues above were partly caused due to having to update download links in different locations. Hence the link abaove would be current but the one on the Projects home page would not. This has now been sorted.

    Many thanks again for all of alonebfgs hard work.

  6. #36

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,268
    Thank Post
    1,138
    Thanked 1,469 Times in 984 Posts
    Blog Entries
    22
    Rep Power
    459
    Quote Originally Posted by SYSMAN_MK View Post
    Many thanks again for all of alonebfgs hard work.
    Hear Hear! Many thanks!

    Just installed the lastest package and all is well.

    Just one thing to note - the 'installation' directory is named 'installationoo' and has to be renamed before you start.

    Thanks again.

  7. #37
    SteveLaw's Avatar
    Join Date
    Jul 2008
    Location
    North East
    Posts
    91
    Thank Post
    17
    Thanked 4 Times in 4 Posts
    Rep Power
    12
    Hi,

    I'm having a problem with JSN Imageshow Pro in this package. I was getting errors, but I fixed those by changing the permissions on the xmldata files (and maybe some others). Now I get "Loading Slideshow Image" and nothing happens.

    I also can't figure out how to change the settings of the module (although the paths in the data files look right).

    Thanks for any pointers.
    Last edited by SteveLaw; 21st July 2008 at 10:26 PM.

  8. #38
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    23
    due to some of these issues there is a new upload soon with a new slideshow.

  9. Thanks to alonebfg from:

    SteveLaw (21st July 2008)

  10. #39
    SteveLaw's Avatar
    Join Date
    Jul 2008
    Location
    North East
    Posts
    91
    Thank Post
    17
    Thanked 4 Times in 4 Posts
    Rep Power
    12
    Good to know. Luckily I'm just playing around for now, will keep an eye out.

  11. #40

    Join Date
    Jul 2008
    Location
    london
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Migration to 1.5.2

    I have a problem with any version of joomla over 1.5.2, it just won't install on my host either linux or windows based but both using PLesk 8.3. Is it possible to move all the school related bits to version 1.5.2?

  12. #41
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    23
    my host is plesk and i have no problems at all
    Last edited by SYSMAN_MK; 9th January 2009 at 10:32 PM.

  13. #42

    Join Date
    Jul 2008
    Location
    london
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    It's nice to know you have no problems. I have installed both 1.5.3 and 1.5.4 on each server more than once, I have configured automatically and I have configured manually but all to no avail. I can get 1.5.4 working on my local server so I don't think it's anything I am doing. As I can get 1.5.2 working on my remote servers my original question was, can I move the school bits easily from the 1.5.3 version and put them on 1.5.2. Is it as easy as copying the templates folder and the joomla.sql file over.

    Changed my FTP client and it all went right!
    Last edited by mike_jupp; 13th September 2008 at 12:36 PM. Reason: problem solved

  14. #43

    Join Date
    Oct 2008
    Posts
    10
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    i know this is kinda lame and probably illegal by now but anyone care to pm/share the old edugeek 1.5.4 package? i'd really like to test it out for a small school in my area.

  15. #44

    Join Date
    Sep 2008
    Posts
    42
    Thank Post
    10
    Thanked 3 Times in 3 Posts
    Rep Power
    12
    Me too please.

  16. #45
    BaccyNet's Avatar
    Join Date
    Jun 2007
    Location
    Norfolk
    Posts
    308
    Thank Post
    7
    Thanked 15 Times in 15 Posts
    Rep Power
    16
    Anyone know why the download link isnt working?? I really want to try this out!

SHARE:
+ Post New Thread
Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. joomla 1.5
    By russdev in forum Web Development
    Replies: 1
    Last Post: 8th May 2008, 07:33 PM
  2. IIS and Joomla.
    By Dodgex1 in forum Web Development
    Replies: 1
    Last Post: 9th April 2008, 12:20 PM
  3. PSD to Joomla
    By Simcfc73 in forum Web Development
    Replies: 0
    Last Post: 31st March 2008, 11:11 AM
  4. joomla acl
    By alonebfg in forum EduGeek Joomla 1.0 Package
    Replies: 1
    Last Post: 21st March 2008, 04:19 PM
  5. Joomla on Zen
    By Simcfc73 in forum Web Development
    Replies: 1
    Last Post: 20th August 2007, 03:06 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •