+ Post New Thread
Results 1 to 6 of 6
EduGeek Joomla 1.5 Package Thread, A Few Upgrade Niggles in Projects:; Hi, I've upgraded our website based on the 1.5 edugeek template to joomla 2.5 and I've managed to get most ...
  1. #1
    HCC
    HCC is offline
    HCC's Avatar
    Join Date
    Jan 2009
    Location
    East Sussex
    Posts
    117
    Thank Post
    9
    Thanked 0 Times in 0 Posts
    Rep Power
    12

    A Few Upgrade Niggles

    Hi,
    I've upgraded our website based on the 1.5 edugeek template to joomla 2.5 and I've managed to get most of it working.

    There are still a few niggles I hope can be fixed:

    1. Style of Page navigation pages i.e I currently have:

    Start
    Prev
    1
    2
    Next
    End

    Page 1 of 2

    and would like to at least make it all on one line, but I'm not sure where the code of this is.

    2. Boxes on menus are now missing
    the modules have _menu in their module class suffix settings but the style is not being applied. If I take _menu out a box appears but no sub item formatting.

    3. Top menu has lost animations
    Menu still works but it no longer animates.

  2. #2

    Join Date
    Jan 2010
    Posts
    172
    Thank Post
    25
    Thanked 3 Times in 2 Posts
    Rep Power
    10
    Yeah I have the vertical navigation issue as well. I'll post if I find a solution, but it's alluded me thus far.

    There is a fix for the menu animation I believe. Was posted in a zip by @brandscill on the 2.5 thread

  3. #3
    HCC
    HCC is offline
    HCC's Avatar
    Join Date
    Jan 2009
    Location
    East Sussex
    Posts
    117
    Thank Post
    9
    Thanked 0 Times in 0 Posts
    Rep Power
    12
    I found this which made the navigation horizontal.

  4. #4

    Join Date
    Jan 2010
    Posts
    172
    Thank Post
    25
    Thanked 3 Times in 2 Posts
    Rep Power
    10
    Quote Originally Posted by HCC View Post
    I found this which made the navigation horizontal.
    @HCC thanks for the link. Did you add all the CSS listed on that link?

  5. #5
    HCC
    HCC is offline
    HCC's Avatar
    Join Date
    Jan 2009
    Location
    East Sussex
    Posts
    117
    Thank Post
    9
    Thanked 0 Times in 0 Posts
    Rep Power
    12
    Yep, added all the lines 1-39 to the template.css file in the current template folder. I had to use 'view source' button then copy and paste because the 'copy to clipboard' button didn't work for me.

  6. #6

    Join Date
    Jan 2010
    Posts
    172
    Thank Post
    25
    Thanked 3 Times in 2 Posts
    Rep Power
    10
    Quote Originally Posted by HCC View Post
    Yep, added all the lines 1-39 to the template.css file in the current template folder. I had to use 'view source' button then copy and paste because the 'copy to clipboard' button didn't work for me.
    Cheers, yeah worked a treat for me.

SHARE:
+ Post New Thread

Similar Threads

  1. Sophos v5 upgrade problems.
    By Geoff in forum Windows
    Replies: 68
    Last Post: 16th June 2006, 11:28 AM
  2. A Few Things I Need Help With
    By Pear in forum Windows
    Replies: 11
    Last Post: 13th October 2005, 07:42 AM
  3. Rm Smartcache 2 - Upgrade Problem
    By russdev in forum Windows
    Replies: 0
    Last Post: 25th August 2005, 07:33 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •