+ Post New Thread
Page 9 of 25 FirstFirst ... 567891011121319 ... LastLast
Results 121 to 135 of 366
EduGeek Joomla 1.0 Package Thread, Edugeek Joomla Package Released in Projects:; Try turning down error reporting on your webserver....
  1. #121
    Guest

    Re: Edugeek Joomla Package Released

    Try turning down error reporting on your webserver.

  2. #122

    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    123
    Thank Post
    8
    Thanked 11 Times in 10 Posts
    Rep Power
    20

    Re: Edugeek Joomla Package Released

    Thanks for that. Is that not just hiding it though?

  3. #123
    Guest

    Re: Edugeek Joomla Package Released

    It's a notice rather than an error. Im guessing that the header image is working but you have the notice either above or below the image?

  4. #124

    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    123
    Thank Post
    8
    Thanked 11 Times in 10 Posts
    Rep Power
    20

    Re: Edugeek Joomla Package Released

    Yes it all appears towork ok. Thanks for the quick response.

  5. #125

    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    123
    Thank Post
    8
    Thanked 11 Times in 10 Posts
    Rep Power
    20

    Re: Edugeek Joomla Package Released

    Yes it all appears towork ok. Thanks for the quick response.

  6. #126

    Join Date
    Feb 2007
    Location
    Wolverhampton
    Posts
    330
    Thank Post
    18
    Thanked 35 Times in 33 Posts
    Rep Power
    21

    Re: Edugeek Joomla Package Released

    Hi,

    thanks alot for the edugeek joomla package as its a godsend. I did try to have alook at this a few months back but the standard install made my head hurt trying to understand the way it has been setup.

    I just have a few questions regarding joomla:

    are there any how to guides, because honestly i still get confused on how to understand it?

    if i create the site entirely on my laptop via WAMP and then just transfer the folder to a server at school, will the site work perfectly providing WAMP is installed?

    I'm pretty good at CSS and i would like to use a design i have created for the school, can i ammend the design and use my css?

    How do i add an RSS feed for a site such as BBC?

    How do i add a calendar for the school. I have managed to install the JCAL module but how do i then add this to a page?

    Apologies for the essay!

  7. #127

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,285
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    131

    Re: Edugeek Joomla Package Released

    "if i create the site entirely on my laptop via WAMP and then just transfer the folder to a server at school, will the site work perfectly providing WAMP is installed?"

    'Fraid not, as it relies on a database. You could export the database to the new server and then try moving the folder over.

    *EDIT* Though I'm not using this for my school website, I should thank SYSMAN_MK for the obvious amout of hard work he's put into this. He's probably saved quite a few schools a barrow full of money, as well as enabling techies up and down the country, and abroad, to gain some brownie points. Thanks a lot for the effort.

  8. #128

    Join Date
    May 2007
    Location
    Warrington
    Posts
    10
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Re: Edugeek Joomla Package Released

    If you can access the mysql data folder you can just copy the website from your laptop to the server. I have done this myself and use it as a backup method.
    The only file that you are going to need to modify of course will be the configuration file for the site. the various paths will need to be changed as well as the live site address.
    If its on an internal server and you want to access the site via the server address I tweek my config code with the following

    /* Tommy Hack! START
    Grabs the hostname, ip, etc instead of defining a fixed address
    http://tommytaylor.co.uk - check out the dev section!
    */
    $SERVER_NAME = $_SERVER["SERVER_NAME"];
    $IP = gethostbyname ($SERVER_NAME);
    $server = gethostbyaddr($IP);
    if ($SERVER_NAME == $server) {
    $data = $_SERVER['SCRIPT_FILENAME'];
    $splitpath= explode('/', $data);
    $hostpath = $splitpath[2];
    $serverhosteffort = ''.$IP.'/~'.$hostpath.'';
    } else {
    $serverhosteffort = $_SERVER['HTTP_HOST'];
    }
    $mosConfig_live_site = 'http://'.$serverhosteffort.'';
    /* Tommy Hack! FINISH */

    It picks up what ever server name has been used eg localhost, inet_srv etc and displays the site correctly.

  9. #129

    rush_tech's Avatar
    Join Date
    Jul 2006
    Location
    Nottingham
    Posts
    1,410
    Thank Post
    111
    Thanked 265 Times in 201 Posts
    Rep Power
    194

    Re: Edugeek Joomla Package - Firefox

    Hi

    Finally got goin with this I have a problem with the site in firefox, I've been over this post with a fine tooth comb, no success

    I think the problem is to do with the menu bar across the top, the last 2 menu items appear below the main menu bar on the left, in turn pushing the picture banner over and the green notice box down underneath the banner.

    Any help would be greatly appreciated

    Rob

    P.S this template looks great, excellent work

  10. #130
    Guest

    Re: Edugeek Joomla Package Released

    I guessing that the number of menu items / length of menu names are to long for the top bar.

    The template has been made to have a single menu bar along the top.

  11. #131

    Join Date
    Apr 2007
    Location
    Wigan, UK
    Posts
    18
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Re: Edugeek Joomla Package Released

    Hi all,

    I've been fiddling with the Edugeek package for the past couple of days, and I think its absolutely brill. Its going to save a huge amount of time on the development front.

    Something rather odd has just happened with my site though, and I was hoping somebody may be able to shed some light onto it for me...

    My smoothgallery has disappeared. I modified the transition time setting slightly (from 1000 to 1500) and it just disappeared off the front page... I've changed it back again but it hasn't reappeared. I've no idea what I've done. I've regressed to previous versions, replaced the template and CSS files with their original versions from the ZIP, but none of its made a blind bit of difference! The random image section has also shunted into the middle of the page as a result. Can anyone help? It was going sooo well too!

  12. #132
    Guest

    Re: Edugeek Joomla Package Released

    Have you un-published the module next to the flash banner by any chance? Both of the positions have to be published.

  13. #133

    Join Date
    Apr 2007
    Location
    Wigan, UK
    Posts
    18
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Re: Edugeek Joomla Package Released

    I don't think so... but just in case, I've enabled all of the modules. Still no smoothgallery. What's the second modules called that needs to be published?

    Thanks for the fast response.

  14. #134
    Guest

    Re: Edugeek Joomla Package Released

    You need to have the urgent news module published in the "top" module position.

    Also have you got a link to the site?

  15. #135

    Join Date
    Apr 2007
    Location
    Wigan, UK
    Posts
    18
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Re: Edugeek Joomla Package Released

    Yup, urgent news is published in the right place... All I can remember doing is changing that interval time, and poof, it went!

    The site's running on a test rig at the moment and it'll only work internally, so I can't get you a link I'm afraid...

    Am I best starting from scratch seeing as I haven't gotten too far into it do you reckon?

SHARE:
+ Post New Thread
Page 9 of 25 FirstFirst ... 567891011121319 ... LastLast

Similar Threads

  1. EduGeek Joomla Package Logo Background Problem
    By FN-GM in forum EduGeek Joomla 1.0 Package
    Replies: 10
    Last Post: 7th December 2007, 09:06 PM
  2. Learn Joomla! featuring the EduGeek Package
    By slingshotsean in forum EduGeek Joomla 1.0 Package
    Replies: 0
    Last Post: 20th November 2007, 01:29 PM
  3. [SOLVED] Edugeek Joomla package logo problem
    By gh256 in forum EduGeek Joomla 1.0 Package
    Replies: 2
    Last Post: 16th November 2007, 01:36 PM
  4. Edugeek Joomla package templates
    By gh256 in forum EduGeek Joomla 1.0 Package
    Replies: 1
    Last Post: 13th November 2007, 04:15 PM
  5. Edugeek Joomla Package for static sites?
    By HodgeHi in forum Web Development
    Replies: 27
    Last Post: 12th July 2007, 11:53 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •