+ Post New Thread
Results 1 to 5 of 5
EduGeek Joomla 1.0 Package Thread, Question Marks When moving Edugeek Joomla to the main server in Projects:; Hi I have just moved our Edugeek Joomla website to the main webserver, now there are some random question marks ...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,374
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468

    Question Marks When moving Edugeek Joomla to the main server

    Hi

    I have just moved our Edugeek Joomla website to the main webserver, now there are some random question marks in the content. Does anyone know why please?

    Thanks

  2. #2

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,012
    Thank Post
    490
    Thanked 1,345 Times in 731 Posts
    Rep Power
    429
    Ahh the joys of exporting your sql database and then importing to a new server and finding nice random characters.

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,374
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468
    Yep exactly, pain in the arse it was.

  4. #4
    contink's Avatar
    Join Date
    Jul 2006
    Location
    South Yorkshire
    Posts
    3,791
    Thank Post
    303
    Thanked 327 Times in 233 Posts
    Rep Power
    119
    Let me know when you guys are all done as I'd like to close the account you were using on my server in case any later nasties appear that leave the PHP wide open to exploits or whatever.

    Ta

  5. #5

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,012
    Thank Post
    490
    Thanked 1,345 Times in 731 Posts
    Rep Power
    429
    Will do fella, I'll take a look tomorrow.



SHARE:
+ Post New Thread

Similar Threads

  1. new main server
    By ICT_GUY in forum Hardware
    Replies: 8
    Last Post: 12th June 2008, 01:40 PM
  2. Joomla Main Banner help
    By randle in forum EduGeek Joomla 1.0 Package
    Replies: 10
    Last Post: 3rd January 2008, 03:30 PM
  3. Replies: 8
    Last Post: 23rd December 2007, 02:00 PM
  4. Moving the EduGeek Database
    By Ric_ in forum General EduGeek News/Announcements
    Replies: 28
    Last Post: 20th July 2007, 09:19 AM
  5. Joomla question
    By Quackers in forum Web Development
    Replies: 1
    Last Post: 12th July 2007, 10:47 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •