+ Post New Thread
Results 1 to 8 of 8
EduGeek Joomla 1.0 Package Thread, Problems adding pictures in Projects:; I have Joomla on my school website, and now when i try adding a link or a picture, the mini ...
  1. #1

    Join Date
    Aug 2007
    Posts
    25
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Problems adding pictures

    I have Joomla on my school website, and now when i try adding a link or a picture, the mini window that comes up (the file manager one) logs me out. I then login again and am taken back to the main admin screen.

    Ive been adding pics by html instead as using the file manager logs me out. this happens on 3 diferent computers...any ideas??

  2. #2

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,009
    Thank Post
    490
    Thanked 1,345 Times in 731 Posts
    Rep Power
    429
    Humm I take it you are using the most recent edugeek package? Try re uploading the package. This can happen if the index2.php file is missing.

  3. #3

    Join Date
    Aug 2007
    Posts
    25
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    reuploading the whole thing?

    will i need to start my website from scratch? spent a whole week on it :-(

    or will all my menus etc be ok?

    on the main admin page it says

    Following PHP Server Settings are not optimal for Security and it is recommended to change them:

    PHP register_globals setting is `ON` instead of `OFF`

    could it be this? and how do i change it? thanks!
    Last edited by ianaddisonuk; 10th May 2008 at 02:50 PM.

  4. #4
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    24
    that is not it that does not will not be your problem have you still got the same issue. also if you take a dump of the sql you will not have to start from scratch if you have got the same modules you will not lose a thing. the only thing you will have to do is upload the pictures. I have tested the package with php register_globals off and it seems to work ok but will have to ask sysman_my why it is on as there might be a legacy reason.
    Last edited by alonebfg; 11th May 2008 at 07:53 AM.

  5. #5

    Join Date
    Aug 2007
    Posts
    25
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    i have 2 different sites using the joomla package, one has been up and running for a year almost and works fine, but this latest one is having problems with the pictures.

    how do i take a dump of the sql? do i just go and back it up? then re-upload and then copy over the backup-ed sql?

  6. #6

    Join Date
    Apr 2008
    Location
    Milwaukee,WI
    Posts
    25
    Thank Post
    10
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by SYSMAN_MK View Post
    Humm I take it you are using the most recent edugeek package? Try re uploading the package. This can happen if the index2.php file is missing.
    Do you mean the latest version based on Joomla 1.0 or the Joomla 1.5 upgrade? Are there instructions for how to upgrade your site with a newer version?

  7. #7

    Join Date
    Aug 2007
    Posts
    25
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    It would appear i am using Joomla 1.0.13stable from july 21 2007

    can i upgrade easily enough without starting again??

  8. #8

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,009
    Thank Post
    490
    Thanked 1,345 Times in 731 Posts
    Rep Power
    429
    Quote Originally Posted by jkmoch
    Do you mean the latest version based on Joomla 1.0 or the Joomla 1.5 upgrade?
    The new 1.5 package is not an upgrade of the 1.0 package but a whole new package based on the new Joomla 1.5 framework. This has been put together by another forum member and not myself.

    Quote Originally Posted by ianaddisonuk
    It would appear i am using Joomla 1.0.13stable from july 21 2007

    can i upgrade easily enough without starting again??
    Download the core update from here. Unzip and upload to your website, and overwrite the current files. This will then update your Joomla Core to 1.0.15 and should also cure your problem at the same time.

SHARE:
+ Post New Thread

Similar Threads

  1. Mail merge and pictures
    By GrumbleDook in forum Educational Software
    Replies: 11
    Last Post: 4th February 2009, 11:13 AM
  2. Redirect My Pictures
    By Newton in forum Windows
    Replies: 4
    Last Post: 14th April 2008, 09:26 AM
  3. Pictures from the show
    By Ric_ in forum BETT 2014
    Replies: 13
    Last Post: 18th January 2008, 11:32 PM
  4. school password protected pictures
    By selu in forum Windows
    Replies: 3
    Last Post: 11th January 2008, 09:14 AM
  5. Replies: 17
    Last Post: 5th February 2007, 01:28 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •