+ Post New Thread
Results 1 to 7 of 7
EduGeek Joomla 1.0 Package Thread, Install Issues. in Projects:; I have recently installed edugeek_joomla_1.2.0 but Im having a few issues Server, win2k3 with ii6+mysql I currently have another site ...
  1. #1
    rob_coles's Avatar
    Join Date
    Mar 2007
    Location
    Hull
    Posts
    85
    Thank Post
    15
    Thanked 7 Times in 4 Posts
    Rep Power
    16

    Install Issues.

    I have recently installed edugeek_joomla_1.2.0 but Im having a few issues


    Server, win2k3 with ii6+mysql

    I currently have another site + phpbb forum + moodle running with little or no issues.

    The first screenshot is an error on the main page,

    Install Issues.-example.jpg

    the second is on the global config page,

    Install Issues.-example2.jpg
    When I make any changes to the global config I get an error and it doesnt save. On install everything appears to be fine permission wise, see attached

    Install Issues.-preinstallcheck.jpg


    Suggests and thoughts


    Rob

  2. #2
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    23
    With ref to the first and the third screenshots I beleve they all relate to permission Issues When the config file is created it tends to change permissions you need to check all your permissions I know config need to be 777 or read write and exicute for everybody for it to work and so do some other files. I think the second one could be related but not 100% hope this helps.

  3. Thanks to alonebfg from:

    rob_coles (31st March 2008)

  4. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,773
    Thank Post
    865
    Thanked 1,663 Times in 1,448 Posts
    Blog Entries
    11
    Rep Power
    442
    Yes i also think that is the case.

  5. Thanks to FN-GM from:

    rob_coles (31st March 2008)

  6. #4
    rob_coles's Avatar
    Join Date
    Mar 2007
    Location
    Hull
    Posts
    85
    Thank Post
    15
    Thanked 7 Times in 4 Posts
    Rep Power
    16
    Sorted ty :-)

  7. #5

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,773
    Thank Post
    865
    Thanked 1,663 Times in 1,448 Posts
    Blog Entries
    11
    Rep Power
    442
    do we get a sneek peek for your site ;-)

  8. #6
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    23
    I am glade it is sorted (I have setup 5 joomola sites now so am getiing used to the install and errors)

  9. #7
    rob_coles's Avatar
    Join Date
    Mar 2007
    Location
    Hull
    Posts
    85
    Thank Post
    15
    Thanked 7 Times in 4 Posts
    Rep Power
    16
    Quote Originally Posted by FN-Greatermanchester View Post
    do we get a sneek peek for your site ;-)
    As soon as I have something to show I will post atm its just stock with no content

SHARE:
+ Post New Thread

Similar Threads

  1. DNS Issues
    By FN-GM in forum Windows
    Replies: 14
    Last Post: 18th January 2008, 06:01 PM
  2. Smart Tech SynchronEyes Silent install issues
    By TimJing in forum Educational Software
    Replies: 2
    Last Post: 1st October 2007, 06:13 PM
  3. Anybody had issues with 2k3 sp2
    By drjturner in forum Windows
    Replies: 11
    Last Post: 10th June 2007, 03:46 PM
  4. Dot Net Issues
    By broc in forum ICT KS3 SATS Tests
    Replies: 8
    Last Post: 25th May 2006, 08:51 AM
  5. Squid issues new install
    By ChrisH in forum *nix
    Replies: 5
    Last Post: 10th November 2005, 03:09 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •