+ Post New Thread
Results 1 to 5 of 5
EduGeek Joomla 1.0 Package Thread, Slideshow not loading in Projects:; Hey guys Just uploaded eduGeek joomla package to my web server and all is working fine but the slideshow. it ...
  1. #1
    ryehills's Avatar
    Join Date
    Mar 2008
    Location
    Redcar
    Posts
    7
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Slideshow not loading

    Hey guys

    Just uploaded eduGeek joomla package to my web server and all is working fine but the slideshow.

    it Just sits on:

    "loading slideshow lmage"

    Any ideas?

    Thanks

  2. #2

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,005
    Thank Post
    489
    Thanked 1,340 Times in 728 Posts
    Rep Power
    427
    You'll need to make sure the following folder and its contents is writable (CHMOD 777) via ftp

    Modules/JSN_Imageshow

  3. Thanks to SYSMAN_MK from:

    ryehills (19th March 2008)

  4. #3
    ryehills's Avatar
    Join Date
    Mar 2008
    Location
    Redcar
    Posts
    7
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Talking

    Cheers SYSMAN_MK

    Working fine now

  5. #4

    Join Date
    Apr 2008
    Location
    Truro
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Similar problem

    I have the slide show working in Firefox but not IE , tried the above but still no joy

  6. #5

    Join Date
    Apr 2008
    Location
    Truro
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    New install of IE7 - no flash player installed DOH!

SHARE:
+ Post New Thread

Similar Threads

  1. Driver loading failure
    By speckytecky in forum Windows
    Replies: 11
    Last Post: 8th March 2008, 10:56 AM
  2. Speed up loading of netware log in box
    By Kained in forum Netware
    Replies: 4
    Last Post: 4th December 2007, 01:41 PM
  3. Slideshow advice
    By mattx in forum Web Development
    Replies: 4
    Last Post: 4th October 2007, 03:32 PM
  4. IE 7.0 ROK Slideshow Module in Joomla. CSS / IE Problem
    By bensewell in forum Web Development
    Replies: 0
    Last Post: 6th September 2007, 01:47 PM
  5. Beta test open for LanView3 VNC Slideshow 2
    By metalmonkey in forum Coding
    Replies: 2
    Last Post: 20th August 2007, 08:50 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •