+ Post New Thread
Results 1 to 8 of 8
EduGeek Joomla 1.0 Package Thread, Me again :( in Projects:; Right ok, Must again thank everyone for their time yesterday, Joomla is installed, hurrah I hear you cry Just a ...
  1. #1
    apoth0r's Avatar
    Join Date
    Apr 2007
    Location
    Northants
    Posts
    1,221
    Thank Post
    151
    Thanked 180 Times in 132 Posts
    Rep Power
    51

    Me again :(

    Right ok,

    Must again thank everyone for their time yesterday, Joomla is installed, hurrah I hear you cry

    Just a little problem with the background not displaying properly on the page, I'm unsure of where to go with this. If you take a look at the page


    you can see what i'm talking about. It's like the background has disappeared and the way the page is held together isn't working.

    Notice: Undefined property: stdClass::$title in /home/northan1/public_html/modules/mod_js_smoothgallery.php on line 11

    is the only error on the page, but that relates to the smoothgallery, rather then the background itself. The little buggers at my host are charging 50p a minute, I'd rather pay that to edugeek
    Last edited by apoth0r; 20th February 2008 at 03:35 PM. Reason: Taking name out of google :)

  2. #2

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    3,979
    Thank Post
    484
    Thanked 1,330 Times in 721 Posts
    Rep Power
    425
    I think some of the files have not uploaded by the looks of it. For example this should show the theme logo like it does on the demo site here.

    Try re uploading all the files except the installation folder.

  3. #3

    Join Date
    Feb 2008
    Location
    UK
    Posts
    44
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Not having a good time are you

    Your CSS files (the documents that control how your page looks (backgrounds etc)) are returning a 500 internal server error. Did you remove those .htaccess files that didn't work, and have the permissions set correctly on those files?

  4. #4
    apoth0r's Avatar
    Join Date
    Apr 2007
    Location
    Northants
    Posts
    1,221
    Thank Post
    151
    Thanked 180 Times in 132 Posts
    Rep Power
    51
    haha!
    Thanks the combination of you both!

    I had accidentally put one into the templates folder. So by picking up the .htaccess it wasn't allowing the template to deploy properly.

    Thanks so much guys, as long as there aren't any more server side problems the package itself is pretty easy to use (thus why i ventured that way in the first place)

    Once the donations page is in, consider a sizeable donation with your names on it to edugeek.

    Many thanks

  5. #5

    Join Date
    Feb 2008
    Location
    UK
    Posts
    44
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Glad we could help. Hope you enjoy using Joomla.

  6. #6
    apoth0r's Avatar
    Join Date
    Apr 2007
    Location
    Northants
    Posts
    1,221
    Thank Post
    151
    Thanked 180 Times in 132 Posts
    Rep Power
    51
    Sorry just one other thing, the line of code above the smoothgallery, any ideas what could be causing that?

  7. #7

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    3,979
    Thank Post
    484
    Thanked 1,330 Times in 721 Posts
    Rep Power
    425
    That is due the the web server setup to display notices. Host issue i am afraid.

    As a head ups apoth0r you might want to hold fire as I am putting the finishing touches on a new version of the package that does away with smoothgallery in favor of something else.

  8. #8
    apoth0r's Avatar
    Join Date
    Apr 2007
    Location
    Northants
    Posts
    1,221
    Thank Post
    151
    Thanked 180 Times in 132 Posts
    Rep Power
    51
    Oh right, sounds good.
    Think i'll go ahead and have a play so that it might be easier for the next package. I wanna get some content sorted as well, it's all a learning curve

    Thanks again

SHARE:
+ Post New Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •