+ Post New Thread
Results 1 to 10 of 10
EduGeek Joomla 1.0 Package Thread, Contact Form Not Working in Projects:; Hi I am using the EduGeek Joomla Package when i try to use the contact form i get the following ...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,758
    Thank Post
    825
    Thanked 1,662 Times in 1,447 Posts
    Blog Entries
    11
    Rep Power
    441

    Contact Form Not Working

    Hi

    I am using the EduGeek Joomla Package when i try to use the contact form i get the following message:



    I am filling in all the feilds, any ideas please?

    Thanks

    Z
    Last edited by Ric_; 15th February 2008 at 12:03 PM. Reason: Nasty tags removed

  2. #2

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,088
    Thank Post
    402
    Thanked 618 Times in 565 Posts
    Rep Power
    180

    Re: Contact Form Not Working

    Are there any disallowed characters in any of the fields?

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,758
    Thank Post
    825
    Thanked 1,662 Times in 1,447 Posts
    Blog Entries
    11
    Rep Power
    441

    Re: Contact Form Not Working

    Just text

    z

  4. #4

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,915
    Thank Post
    708
    Thanked 549 Times in 364 Posts
    Blog Entries
    3
    Rep Power
    204

    Re: Contact Form Not Working

    Spaces in things like telephone numbers and postcodes etc sometimes cause issues.

  5. #5

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,758
    Thank Post
    825
    Thanked 1,662 Times in 1,447 Posts
    Blog Entries
    11
    Rep Power
    441

    Re: Contact Form Not Working

    Bump

    Not that russ

    Thanks

    Z
    Last edited by FN-GM; 25th June 2008 at 02:47 PM.

  6. #6
    apoth0r's Avatar
    Join Date
    Apr 2007
    Location
    Northants
    Posts
    1,221
    Thank Post
    151
    Thanked 180 Times in 132 Posts
    Rep Power
    51
    I have exactly the same problem FN.
    I've tried several things including logging on a few different accounts, changing the Access (registered, public, special).

    Bit stumped to be honest.

  7. #7

    Join Date
    Jan 2008
    Posts
    16
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Mine worked out the box, probably a permissions issue

  8. #8

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,004
    Thank Post
    488
    Thanked 1,339 Times in 727 Posts
    Rep Power
    427
    I would guess this is a server / host issue

    Via the backend admin goto Site > Global Configuration > Mail

    Make sure that the values here match the settings provided by your host.

  9. #9
    ShorehamGeek's Avatar
    Join Date
    Feb 2006
    Location
    Shoreham
    Posts
    86
    Thank Post
    19
    Thanked 20 Times in 18 Posts
    Rep Power
    25
    FN-Greatermanchester - Are you still having problems with this? I had the same issues until I changed the mailer settings. It's now working for me. Let me know if you'd like details.

  10. #10

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,590
    Thank Post
    109
    Thanked 762 Times in 593 Posts
    Rep Power
    180
    Quote Originally Posted by ShorehamGeek View Post
    FN-Greatermanchester - Are you still having problems with this? I had the same issues until I changed the mailer settings. It's now working for me. Let me know if you'd like details.
    If possible, could you add it to the wiki page at http://edugeek.net/wiki/index.php/Th...Joomla_Package

SHARE:
+ Post New Thread

Similar Threads

  1. Web-based contact form being abused
    By HodgeHi in forum Web Development
    Replies: 17
    Last Post: 5th November 2007, 11:29 AM
  2. How would you like to contact technical support?
    By StuartC in forum Educational Software
    Replies: 17
    Last Post: 17th October 2007, 01:33 PM
  3. Play.com Contact details???
    By timbo343 in forum General Chat
    Replies: 3
    Last Post: 14th September 2007, 09:31 AM
  4. Contact with kids
    By RoyG in forum General Chat
    Replies: 15
    Last Post: 23rd January 2006, 11:17 AM
  5. those trying to contact me
    By russdev in forum Other Stuff
    Replies: 11
    Last Post: 15th September 2005, 06:59 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •