+ Post New Thread
Page 4 of 6 FirstFirst 123456 LastLast
Results 46 to 60 of 76
EduGeek AUP Informant Thread, AUP Informant 2 Support Thread in Projects:; Originally Posted by rabidfan I try to run AUP Informant after the install, but nothing happens. Getting the following error ...
  1. #46

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,231
    Thank Post
    1,446
    Thanked 1,859 Times in 1,252 Posts
    Blog Entries
    22
    Rep Power
    559
    Quote Originally Posted by rabidfan View Post
    I try to run AUP Informant after the install, but nothing happens. Getting the following error in the event log:


    Event Type: Error
    Event Source: .NET Runtime 2.0 Error Reporting
    Event Category: None
    Event ID: 5000
    Date: 9/8/2009
    Time: 4:56:41 PM
    User: N/A
    Computer: SPS86S
    Description:
    EventType clr20r3, P1 aup informant server.exe, P2 2.0.2.138, P3 4aa1162b, P4 aup informant server, P5 2.0.2.138, P6 4aa1162b, P7 21, P8 5, P9 system.io.filenotfoundexception, P10 NIL.
    I am getting the same error when I launch the server, did you ever fix this?
    Last edited by sparkeh; 19th March 2010 at 11:57 AM.

  2. #47

    Theblacksheep's Avatar
    Join Date
    Feb 2008
    Location
    In a house.
    Posts
    1,964
    Thank Post
    139
    Thanked 291 Times in 211 Posts
    Rep Power
    193
    On server 2008 i'm getting:


    Problem Event Name: CLR20r3
    Problem Signature 01: aup informant server.exe
    Problem Signature 02: 2.0.2.138
    Problem Signature 03: 4aa1162b
    Problem Signature 04: AUP Informant Server
    Problem Signature 05: 2.0.2.138
    Problem Signature 06: 4aa1162b
    Problem Signature 07: 21
    Problem Signature 08: 5
    Problem Signature 09: System.IO.FileNotFoundException
    OS Version: 6.1.7600.2.0.0.400.8
    Locale ID: 2057

  3. #48

    Sylv3r's Avatar
    Join Date
    Jul 2005
    Location
    Co. Durham
    Posts
    3,268
    Thank Post
    380
    Thanked 388 Times in 343 Posts
    Rep Power
    150
    Quote Originally Posted by sparkeh View Post
    I am getting the same error when I launch the server, did you ever fix this?
    We get the same error as above - it seems to be a well reported problem via google and not just for AUP informant.

  4. #49
    SDM01's Avatar
    Join Date
    Sep 2009
    Posts
    24
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Originally Posted by rabidfan
    I try to run AUP Informant after the install, but nothing happens. Getting the following error in the event log:


    Event Type: Error
    Event Source: .NET Runtime 2.0 Error Reporting
    Event Category: None
    Event ID: 5000
    Date: 9/8/2009
    Time: 4:56:41 PM
    User: N/A
    Computer: SPS86S
    Description:
    EventType clr20r3, P1 aup informant server.exe, P2 2.0.2.138, P3 4aa1162b, P4 aup informant server, P5 2.0.2.138, P6 4aa1162b, P7 21, P8 5, P9 system.io.filenotfoundexception, P10 NIL.
    Fresh install carried out on a 2003 server running .Net3.5 SP1 and I get same sort of error. any ideas how to fix this and get this software running?

    Thanks

  5. #50
    bizzel's Avatar
    Join Date
    Jul 2007
    Location
    Cambridge
    Posts
    654
    Thank Post
    102
    Thanked 204 Times in 72 Posts
    Rep Power
    52
    I think I have the cause of this narrowed down. Once the latest EduSweep build is released next Monday then I'll turn my full attention to this issue. In the meantime, see if installing this helps:

    http://www.microsoft.com/downloads/d...displaylang=en

  6. 2 Thanks to bizzel:

    sparkeh (1st April 2010), Theblacksheep (31st March 2010)

  7. #51

    Theblacksheep's Avatar
    Join Date
    Feb 2008
    Location
    In a house.
    Posts
    1,964
    Thank Post
    139
    Thanked 291 Times in 211 Posts
    Rep Power
    193
    In contrast to my previous statement this was on 2008R2.

    Just tried it on a 32bit2008. Same error. Installed .net WCF and it worked.

    Made sure 2008r2 had the same features, still error as posted above. Maybe 64bit related?

    Anyway I can crack on now!

  8. #52

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,231
    Thank Post
    1,446
    Thanked 1,859 Times in 1,252 Posts
    Blog Entries
    22
    Rep Power
    559
    Quote Originally Posted by bizzel View Post
    In the meantime, see if installing this helps:

    http://www.microsoft.com/downloads/d...displaylang=en
    Thanks for thinking about this, just to let you know that unfortunately this didn't solve the problem.

  9. #53
    bizzel's Avatar
    Join Date
    Jul 2007
    Location
    Cambridge
    Posts
    654
    Thank Post
    102
    Thanked 204 Times in 72 Posts
    Rep Power
    52
    Hmm, it was worth a try. AUP Informant needs some TLC from me this holiday so I'll be taking a look at this soon.

  10. Thanks to bizzel from:

    Theblacksheep (1st April 2010)

  11. #54

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,231
    Thank Post
    1,446
    Thanked 1,859 Times in 1,252 Posts
    Blog Entries
    22
    Rep Power
    559
    Quote Originally Posted by bizzel View Post
    Hmm, it was worth a try. AUP Informant needs some TLC from me this holiday so I'll be taking a look at this soon.
    Thanks, that would be great, been testing it on my laptop and it looks brilliant and would be great to get it running on the server.

  12. #55
    Ben_Stanton's Avatar
    Join Date
    Jan 2007
    Location
    Hertfordshire
    Posts
    461
    Thank Post
    9
    Thanked 15 Times in 14 Posts
    Rep Power
    19
    Hi guys,

    I can't get AUP Informant to work on my test server. It installs fine, but I cannot load it up. Simply offers an ambiguous and non-descript error message;

    "AUP Informant Server has encountered a problem and needs to close. We are sorry for the inconvenience."

    There is no error report with it and nothing listed in the logs either. Very odd. Windows 2003 - fully updated and patched. SQL and .net framework installed and up-to-date as required.

    Any advice?

  13. #56

    tmcd35's Avatar
    Join Date
    Jul 2005
    Location
    Norfolk
    Posts
    6,069
    Thank Post
    902
    Thanked 1,013 Times in 825 Posts
    Blog Entries
    9
    Rep Power
    350
    Quote Originally Posted by bizzel View Post
    I think I have the cause of this narrowed down. Once the latest EduSweep build is released next Monday then I'll turn my full attention to this issue.
    Hey Bizzel,

    I just installed some 64bit Windows Multipoint Server clients (Windows 7 on steroids) and they error instead of loading the AUP. Do you support 64bit and/or Win7 yet or is the problem more likely to be the Multipoint Server software? Any updates due?

  14. #57
    drewp's Avatar
    Join Date
    Sep 2007
    Posts
    98
    Thank Post
    38
    Thanked 5 Times in 3 Posts
    Rep Power
    15

    AUP Informant Server Software Crashing

    Hi, AUP Informant seems to keep crashing on our server with the following event information.

    EventType clr20r3, P1 aup informant server.exe, P2 2.0.2.138, P3 4aa1162b, P4 system.data.sqlserverce, P5 3.5.1.0, P6 486140a5, P7 dc, P8 175, P9 system.data.sqlserverce.sqlce, P10 NIL.

    Any ideas as to why its crashing and if it can be fixed?

  15. #58
    drewp's Avatar
    Join Date
    Sep 2007
    Posts
    98
    Thank Post
    38
    Thanked 5 Times in 3 Posts
    Rep Power
    15

    AUP Informant Server Crash :(

    Me again, had another crash at 12:00 that I did not notice untill now - same error code as before!

    Wondering if my server needs a reboot, or if I should uninstall and reinstall on a different server

  16. #59

    fiza's Avatar
    Join Date
    Dec 2008
    Location
    London
    Posts
    2,372
    Thank Post
    477
    Thanked 339 Times in 287 Posts
    Rep Power
    158
    Paul - Did you get any time to look at AUP Informant?

    Also with the new Academic year approaching I want to empty my database and get everyone to agree to the AUP again in Sept. What is the easiest way to do this?

  17. #60
    drewp's Avatar
    Join Date
    Sep 2007
    Posts
    98
    Thank Post
    38
    Thanked 5 Times in 3 Posts
    Rep Power
    15

    AUP Informant Server Crash :(

    Hi, still suffering with AUP Informant crashing on our server, I have installed it on a different server to see if it could keep running for longer. It also crashes on the different server sometimes after 30 minutes or even after 2 minutes. The event log records the below which is a different error than before...

    EventType clr20r3, P1 aup informant server.exe, P2 2.0.2.138, P3 4aa1162b, P4 system, P5 2.0.0.0, P6 4889de7a, P7 2d61, P8 2f, P9 system.invalidoperationexception, P10 NIL.

    Any anyone give me some help to stop it from crashing?



SHARE:
+ Post New Thread
Page 4 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. AUP Informant 2 Out Now
    By bizzel in forum General EduGeek News/Announcements
    Replies: 25
    Last Post: 4th September 2009, 04:46 PM
  2. AUP Informant 2 Beta Screens
    By bizzel in forum EduGeek AUP Informant
    Replies: 28
    Last Post: 17th August 2009, 05:30 PM
  3. AUP Informant 1.6 Released
    By bizzel in forum EduGeek AUP Informant
    Replies: 41
    Last Post: 22nd May 2009, 01:26 PM
  4. AUP Informant Survey
    By bizzel in forum EduGeek AUP Informant
    Replies: 1
    Last Post: 27th March 2009, 05:49 PM
  5. AUP Informant not showing up
    By Geoff in forum EduGeek AUP Informant
    Replies: 2
    Last Post: 27th January 2009, 06:07 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •