+ Post New Thread
Results 1 to 7 of 7
EduGeek AUP Informant Thread, 1.6 Always popping up in Projects:; Anyone else having the problem that in 1.6 the AUP is showing up every logon? AUP.ini is created as intended, ...
  1. #1
    IrritableTech's Avatar
    Join Date
    Nov 2007
    Location
    West Yorkshire
    Posts
    808
    Thank Post
    84
    Thanked 176 Times in 145 Posts
    Rep Power
    65

    1.6 Always popping up

    Anyone else having the problem that in 1.6 the AUP is showing up every logon? AUP.ini is created as intended, and the 'AlwaysShow' setting is set to False, however the program pops up every time.

    Version 1.0 worked fine.

    Cheers

  2. #2
    bizzel's Avatar
    Join Date
    Jul 2007
    Location
    Cambridge
    Posts
    654
    Thank Post
    102
    Thanked 204 Times in 72 Posts
    Rep Power
    51
    Is ShowOnAUPChange set to true? Is that when you're logged on as an admin, student or both?

    If it's deployed to clients, can you send me one of the config files from there?

  3. #3
    IrritableTech's Avatar
    Join Date
    Nov 2007
    Location
    West Yorkshire
    Posts
    808
    Thank Post
    84
    Thanked 176 Times in 145 Posts
    Rep Power
    65
    Hi Bizzel.

    ShowOnAUPChange is set to true, however the policy hasn't changed in the last month. It is happening for all users whatever their status.

    I will PM you my config file.

    Cheers

  4. #4

    Join Date
    Mar 2007
    Location
    The North of England
    Posts
    208
    Thank Post
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    16

    Same here

    Just tried this on mine and having issues with it popping up at every logon even if accepted.

  5. #5
    IrritableTech's Avatar
    Join Date
    Nov 2007
    Location
    West Yorkshire
    Posts
    808
    Thank Post
    84
    Thanked 176 Times in 145 Posts
    Rep Power
    65
    Hi ctbjs

    Myself and Bizzel did pm each other about this. He thought he might have an idea on what was happening. Unfortunately he said he was going to Uni and I'm expecting he might be a bit busy at the mo with freshers week.

    Currently I have moved back to V1.0 which I modded slightly for my own use.

  6. #6
    bizzel's Avatar
    Join Date
    Jul 2007
    Location
    Cambridge
    Posts
    654
    Thank Post
    102
    Thanked 204 Times in 72 Posts
    Rep Power
    51
    It's been very busy, that's for sure. I'm comfortably settled in now though so I can finally take a look at some software again. I'll get right on this and see what I can find.

    On an unrelated bright side, it looks like it'll soon be possible to run the program from a network share. Microsoft finally reversed their "default deny" policy for managed software on a shared drive in .NET 3.5 SP1.

  7. #7

    Join Date
    Aug 2009
    Location
    Darlington
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I'm having this issue, was there a work around?

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 5
    Last Post: 14th May 2008, 12:43 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •