+ Post New Thread
Results 1 to 2 of 2
Educational Software Thread, Inspiration 7.5 - problems packaging license/serial # in Technical; We have an older version of Inspiration - version 7.5. We want to package it to deploy to certain schools, ...
  1. #1

    Join Date
    May 2012
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Inspiration 7.5 - problems packaging license/serial #

    We have an older version of Inspiration - version 7.5. We want to package it to deploy to certain schools, and I've repacked it via Advanced Installer. The MSI installs fine, but for the life of me, I can't figure out how it stores the license/serial # information. Any ideas on how to package it with the serial # embedded? I've compared registry snapshots, and I don't see anything there - so I'm not entirely sure how it stores the license information.

    Any help is appreciated. I know the latest version is 9.0, but we don't have money to upgrade to it at this time.

    Thanks!

  2. #2

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,241
    Thank Post
    882
    Thanked 2,743 Times in 2,317 Posts
    Blog Entries
    11
    Rep Power
    784
    I repacked it by using Winstall LE. I think the lisence is file based as I installed it then copied an activated version over the top before completeing the snapshot. It seemed to work out but its still a little iffy under Windows 7.

SHARE:
+ Post New Thread

Similar Threads

  1. Promethean serial to USB problem
    By witch in forum Hardware
    Replies: 19
    Last Post: 18th September 2013, 01:04 PM
  2. Macromedia Studio 2004MX - Licensing Problems
    By Crispin in forum Educational Software
    Replies: 9
    Last Post: 4th November 2009, 03:29 PM
  3. Problem removing msi package
    By Andi in forum Windows
    Replies: 4
    Last Post: 22nd August 2008, 02:31 PM
  4. EduGeek Joomla Package Logo Background Problem
    By FN-GM in forum EduGeek Joomla 1.0 Package
    Replies: 10
    Last Post: 7th December 2007, 09:06 PM
  5. [SOLVED] Edugeek Joomla package logo problem
    By gh256 in forum EduGeek Joomla 1.0 Package
    Replies: 2
    Last Post: 16th November 2007, 01:36 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •