+ Post New Thread
Results 1 to 14 of 14
Educational Software Thread, Espresso URL has changed! in Technical; Heads up for Primary Techs While I've been busy Oftstedding at one school, I've had Espresso issues trickling onto my ...
  1. #1

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,776
    Thank Post
    1,469
    Thanked 590 Times in 442 Posts
    Rep Power
    168

    Espresso URL has changed!

    Heads up for Primary Techs

    While I've been busy Oftstedding at one school, I've had Espresso issues trickling onto my helpdesk system.

    I've gone into one of the schools and found the homepage url has changed to
    Code:
    http://10.xxx.yyy.zzz/~espresso/primary_uk/index.html
    Don't know if this a UK wide change or just Lancs/CLEO
    Si
    Last edited by SimpleSi; 23rd May 2012 at 08:39 AM.

  2. 2 Thanks to SimpleSi:

    mats (23rd May 2012)

  3. #2

    Join Date
    Nov 2010
    Posts
    433
    Thank Post
    58
    Thanked 66 Times in 57 Posts
    Rep Power
    27
    We also have an internal espresso box and it's default page is also http://10.x.y.z/espresso/primary_uk/index.html

    The old shortcut appears to redirect (on my mc at least) to the new one but I've also had some 'its not working' calls so I'm updating the shortcut.

    Cheers

  4. #3
    Joanne's Avatar
    Join Date
    Nov 2007
    Location
    Lancashire
    Posts
    1,420
    Thank Post
    103
    Thanked 101 Times in 94 Posts
    Blog Entries
    17
    Rep Power
    58
    I've just e-mailed one of my schools to ask about that. Glad I came on here this morning!!

  5. Thanks to Joanne from:

    SimpleSi (23rd May 2012)

  6. #4

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,776
    Thank Post
    1,469
    Thanked 590 Times in 442 Posts
    Rep Power
    168
    And one 2 machines (win7 running ie9) in a foundation stage, I've had to refresh to get the screen to show up on a sub-page.

    So (And I know it'll be hard with some foundation teachers ) show them F5 (don't tell them as they will press F and then 5)

    Si

  7. #5

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,776
    Thank Post
    1,469
    Thanked 590 Times in 442 Posts
    Rep Power
    168
    Not winning at the moment.

    I'm at another school, done the rollout of the new url - 1st laptop tried it on - the home page comes up with half the content missing and F5 is having no effect
    Going to be a long one!

    Si

  8. #6
    Joanne's Avatar
    Join Date
    Nov 2007
    Location
    Lancashire
    Posts
    1,420
    Thank Post
    103
    Thanked 101 Times in 94 Posts
    Blog Entries
    17
    Rep Power
    58
    I wish these people would warn someone of their intent! I haven't had a reply yet, but will give you a shout as soon as I know. This school is in Laneshaw Bridge and I've had issues with espresso before.

  9. #7

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,004
    Thank Post
    488
    Thanked 1,339 Times in 727 Posts
    Rep Power
    427
    netpilot/~espresso redirects to netpilot/~espresso/primary_uk/index.html fine here.

  10. #8

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,776
    Thank Post
    1,469
    Thanked 590 Times in 442 Posts
    Rep Power
    168
    I think its a combination of circumstances going on (new homepage/flash/java issues) giving a perfect storm

    Si

  11. #9

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,776
    Thank Post
    1,469
    Thanked 590 Times in 442 Posts
    Rep Power
    168
    And the latest computer popped up a request to run a quicktime plugin
    Si

  12. #10

    Join Date
    Feb 2012
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Si, did you get to the bottom of this?

    I have a newly installed CC4 network running Windows 7 and IE9 which is struggling to display the flash content of Espresso. Some bits are hidden until you hover the mouse over them, other are flashing on and off the screen all over the place.

    Any help much appreciated.

    Cheers
    Paul

  13. #11


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,505
    Thank Post
    227
    Thanked 848 Times in 727 Posts
    Rep Power
    287
    do you have sophos by any chance as espresso / sophos / ie9 dont seem happy together

  14. #12

    Join Date
    Feb 2012
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Here we use Symantec Endpoint Protection 11 (i.e. RMVP 5.1)

  15. #13

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,776
    Thank Post
    1,469
    Thanked 590 Times in 442 Posts
    Rep Power
    168
    It all went quiet again -I'll have a look when I'm next at a school with Win7

    Si

  16. #14

    Join Date
    Oct 2009
    Posts
    5
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hello all, I work for Espresso so i just wanted to confirm a few things to help if possible and put you all on the right track ;0)

    Support contact info at bottom of post.

    The URL for the home page did change in April as part of our upgrade of the service. While the new page is in a different location there is a redirect that should point you here from your existing links.
    Some of you may be experiencing errors if your content is not fully up to date and should contact Espresso support if your trouble persist as it is possible that a software glitch (now fixed) might be preventing you from seeing the actual update information.

    On the point of IE9 compatibility,
    Espresso is not currently supported on IE9 64bit and you will have issues there until this changes. For the time being please use the 32 bit version or Fire fox yo get to the content.
    Also, Anyone using IE9 and Sophos internet security will need to set the Espresso home page as a trusted site in there browser security setting in order to prevent a known compatibility issue with this software.

    Finally URLs.
    Espresso exists on several different types of hardware and each one has a slightly different URL. However, the two main builds are EMD (Espresso own build unit built by Stone or ICT) and Cachepilot (built by Equiinet coming in may different variants) URLs for these are as follows.

    EMD: http://xx.xx.xx.xx/espresso/modules/index.html (host name default espresso)
    Cachepilot://xx.xx.xx.xx/~espresso/modules/index.html (hostname default cachepilot)

    Please note that where xx you will need to insert IP or host name of the unit. Also some schools may have changed the host name and so persistent issues should be directed to Espresso.

    Support information
    Tel: 0800 6527 527
    Email: schoolsupport@espresso.co.uk

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 8
    Last Post: 8th May 2014, 08:25 AM
  2. IIS URL Rewrite - Change of URL but make old links work?
    By FN-GM in forum Windows Server 2008 R2
    Replies: 5
    Last Post: 27th March 2012, 12:25 PM
  3. Mind has gone blank on 'customised' url...
    By tech_guy in forum Windows
    Replies: 2
    Last Post: 11th June 2010, 11:21 AM
  4. Did the LP+ url change?
    By themanfromict in forum East Midlands Broadband Consortium (EMBC)
    Replies: 2
    Last Post: 3rd November 2009, 02:21 PM
  5. Replies: 3
    Last Post: 12th May 2009, 12:00 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •