+ Post New Thread
Results 1 to 5 of 5
Educational Software Thread, Collins Science problem, running out of ideas! in Technical; I've got a bit of trouble with Collins GCSE Additional Science on Windows 7. It looks like some kind of ...
  1. #1

    Join Date
    Mar 2009
    Location
    Bottom Left
    Posts
    121
    Thank Post
    2
    Thanked 15 Times in 10 Posts
    Rep Power
    13

    Collins Science problem, running out of ideas!

    I've got a bit of trouble with Collins GCSE Additional Science on Windows 7. It looks like some kind of standalone flash/shockwave based program. I've installed it on a few machines sucessfully but when it comes to running, one of the machines doesn't do a lot. After the double click theres a couple of seconds of the busy indicator on the mouse pointer and then nothing. There are no events in the event viewer (to be honest I wasn't expecting anything here anyway) and I've had a quick look to see whats happening using Process Monitor. There is a fair old amount of stuff going on in that few seconds but although ProcMon helped in the past, I knew what I was looking for. This time its just a rather large chunk of meaningless data.

    I've reinstalled Flash and Shockwave, tried from DVD and network drive just in case the drive was at fault, run as administrator and a few other bits. I'm not sure where to go from here. I feel like a private investigator that has exhausted all leads on a case really.

    Does anyone have any pointers either their own experience with a similar problem or a list of things they check when troubleshooting programs?

  2. #2
    linkazoid's Avatar
    Join Date
    May 2007
    Location
    London
    Posts
    644
    Thank Post
    118
    Thanked 89 Times in 73 Posts
    Rep Power
    78
    I've previously just installed it on our Application Shared Drive and created a shortcut to the Main Application executable.

  3. #3
    DrPerceptron's Avatar
    Join Date
    Dec 2008
    Location
    In a house
    Posts
    917
    Thank Post
    34
    Thanked 134 Times in 114 Posts
    Rep Power
    41
    DAMNIT! I knew I should've opened a ticket for this problem yesterday!!

    I had exactly the same thing. What I did was download a copy of procmon, fire it up, filter it to the collins application and one of the last things it did was throw a stack buffer overflow.

    I cannot remember what I did to rectify that problem though I know that procmon pointed me in the correct direction though... I'll have a rummage around the network around and see if I can recall what I actually did to fix it.

    EDIT: It was a quirk in the Intel graphics driver this particular laptop used (Latitude E5400). Update to the latest Intel provided driver and it was all good.
    Last edited by DrPerceptron; 22nd May 2012 at 12:58 PM.

  4. Thanks to DrPerceptron from:

    themightymrp (6th December 2013)

  5. #4

    Join Date
    Mar 2009
    Location
    Bottom Left
    Posts
    121
    Thank Post
    2
    Thanked 15 Times in 10 Posts
    Rep Power
    13
    Many thanks for your prompt replies chaps.

    Linkazoid, it needed to be on a standalone laptop so no go there unfortunately, that had the same running trouble too.

    DrPerception, funnily enough I worked exactly that out with ProcMon by comparing a working install's log file alongside the non working one using Beyond Compare a few minutes before you posted. The working one had a lot more graphics related gubbins going on just after the non worker log had ended. So yes I can confirm that updating to the latest Intel graphic driver fixes this problem. The laptop I had an issue with was a HP Probook 4520s with Intel HD graphics.

  6. Thanks to samba_man from:

    themightymrp (6th December 2013)

  7. #5
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,201
    Thank Post
    211
    Thanked 222 Times in 191 Posts
    Rep Power
    72
    Just been having this same issue! Thank you Edugeekers

SHARE:
+ Post New Thread

Similar Threads

  1. Run out of space on Server C drive!
    By phantomphan in forum Wireless Networks
    Replies: 39
    Last Post: 22nd June 2011, 01:03 PM
  2. psshutdown runs out of steam
    By diagram in forum Network and Classroom Management
    Replies: 15
    Last Post: 20th January 2011, 05:59 PM
  3. Could BSF Run out of money?
    By m25man in forum BSF
    Replies: 20
    Last Post: 17th January 2008, 08:16 PM
  4. Help my server thinks its run out of disk space.
    By pickman in forum Wireless Networks
    Replies: 7
    Last Post: 12th October 2007, 09:45 AM
  5. Running out of Admin IP addresses
    By Craig_W in forum Wireless Networks
    Replies: 22
    Last Post: 19th June 2007, 07:05 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •