+ Post New Thread
Results 1 to 7 of 7
Educational Software Thread, E-VOLVE SecureClient Central City and Guilds - ON RM CC3 in Technical; Hi Guys, We are trying to install E-VOLVE SecureClient Central which is a Client that allows our students to do ...
  1. #1

    Join Date
    Aug 2011
    Location
    Poole
    Posts
    17
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    E-VOLVE SecureClient Central City and Guilds - ON RM CC3

    Hi Guys,
    We are trying to install E-VOLVE SecureClient Central which is a Client that allows our students to do online test. We are running RM CC3 Network. When we install the Application on the network we are unable to connect to the server and download a test to the local machine. Install the application on a Standard Windows XP Machine going through our proxy we are able to download the updated test data and worked perfectly. But this is not the same on an RM CC3 Machine. Does anyone else use the E-VOLVE SecureClient Central City and Guild Software or are we alone with this one?....

    Any help would be nice please.

    Regards

  2. #2
    davipton's Avatar
    Join Date
    Feb 2009
    Location
    Essex
    Posts
    57
    Thank Post
    14
    Thanked 12 Times in 10 Posts
    Rep Power
    14
    I am about to install this and test on a CC4 network at some point this week. Will let you know how it goes!

    David

  3. Thanks to davipton from:

    thomaspark (12th December 2011)

  4. #3

    Join Date
    Oct 2008
    Location
    Leeds
    Posts
    225
    Thank Post
    21
    Thanked 17 Times in 17 Posts
    Rep Power
    15
    We use City and Guilds E-Volve, via a proxy but on just plain Windows XP.

    Seems to work (mostly), not sure if the auto-updates will work (as I am not sure that ordinary users will have write permissions to the All Users\...... install folder, assuming of course that's where they are downloaded to).

    Deploying is a bit of a pain, as we have to install manually so that we can type in the proxy username/password.

    On testing, had some instances reported of it failing to download the exams, there are some suggestions that this may be due to a combination of low bandwidth to the Internet and the short timeout set on their server.

    Only had one live exam so far (15 candidates), it went ok apart from a couple of glitches; one of the PCs had US keyboard set (our fault) so the user had to type "pound" instead of using "£". The other issue related to the candidate being asked to press the tab to move the address lines to the right, on a letter the candidate was asked to type, Pressing tab just moved the cursor to the next text window. Reported this to C&G / E-volve.

    Bruce.

  5. Thanks to Bruce123 from:

    thomaspark (12th December 2011)

  6. #4

    Join Date
    Aug 2011
    Location
    Poole
    Posts
    17
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi David,

    We are CC3 I'm not quite sure about the difference between the two networks but a bit of advice for installing it. Don't split the Package into the Secure Client and SQL Companact package the hole thing as one. We have been asking around about this and have found another school local to use that have not been able to Remotely deploy it and get it to work using a Remote Installation Process like us. But when they install it manualy to their network it works perfectly unlike our network where it doesn't work on any RM CC3 Connected XP Workstation.

    The SecureClient Install configures the SQL Compact Database during setup this is why we have not been able to split the package.

    Do you use a SmartClient or SmartCache? We are connected to SWGfL and use a SmartCache with a SmartClient installed on each machine, defineing the Proxy Settings in the Proxy.xml doen't seam to work.

    Any info that you can give me may help us get ours working (I hope!). I have been working on this know for 3 months with no luck, I hope you do better.

    Regards
    Thomas

  7. #5

    Join Date
    Aug 2011
    Location
    Poole
    Posts
    17
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Bruce,

    We are able to get it to work on a Standard XP Machine which is not connected to the Network (big pain as we are going to be testing about 20 - 30 students at a time). This is fine but we have RM CC3 so it needs to go on to our Networked Machines that are in one of our ICT Rooms. So some how we have to get it to install to RM CC3 which you would think installing it manualy would work but for some reason it doesn't . The RM CC3 XP Machine has the RMSmartClient installed which comunicates with the SmartCache (proxy server) with the users details (username/password). We have tried everythiing we can think of to get this to work weather it be having a blank proxy file or filling in the details we still are unable to get it to work on the network.

    Our current solution is get some old laptops and build them as XP Standalone PC's and isntall City and Guilds but this is a temp fix and not ideal.

    Regards

  8. #6
    TheScarfedOne's Avatar
    Join Date
    Apr 2007
    Location
    Plymouth, Devon
    Posts
    1,116
    Thank Post
    719
    Thanked 174 Times in 157 Posts
    Blog Entries
    78
    Rep Power
    86
    I had initial issues with this on a vanilla Windows 7 system - but the principles for getting it working ok should be the same...

    1. You can deploy using the supplied MSI... without modifications. Add that to the RMMMC via the normal methods
    2. You will also need the SQL Compact Edition MSI (Microsoft Download...). Add that as well to RMMMC via the normal methods

    This will install by default to a subfolder of Public! Really random I know...! You will need some Path Rule exceptions to allow it to run from there, and to modify the Access Control Permissions to the folder (as it needs Modify for your users).

    If your system requires proxy authentication (mine did - we have local ISA/TMG)... then you will get a prompt for your proxy. Standard RM/IFL proxies don't need this so you will be fine.

    Enjoy

  9. #7

    Join Date
    Aug 2011
    Location
    Poole
    Posts
    17
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Guys,

    I have been checking the settings around the access rules with RM CC3. We have modithy and read to all users on our system, we have rasied a support call with RM and we are finding that we have more issues on our network. Like System Administrators are unable to modithy the Firewall settings even if we change the Settings in RMMMC and they don't deploy to stations. So it looks like we have some issues with our GPO's so we are waiting to see what they come up with.

    For the moment we have got some standalone laptops running Windows XP SP3 and installed it on them.

    Something else that is strange on Windows 7 Clients (not rm cc3 just joined to the domain) work perfectly. We will see what happens.

    Regards



SHARE:
+ Post New Thread

Similar Threads

  1. Printers being assigned on RM CC3
    By Mintsoft in forum Windows
    Replies: 21
    Last Post: 3rd July 2009, 10:06 AM
  2. City And Guilds printing problem
    By googlemad in forum Windows
    Replies: 1
    Last Post: 12th February 2009, 10:33 PM
  3. Sysadmin not full rights on RM CC3
    By Nozza in forum Network and Classroom Management
    Replies: 24
    Last Post: 17th December 2008, 12:16 PM
  4. Mindjet Manager Pro 7 on RM CC3
    By PaulBM in forum Network and Classroom Management
    Replies: 1
    Last Post: 4th February 2008, 03:53 PM
  5. Open Office on RM CC3
    By juno1 in forum Educational Software
    Replies: 2
    Last Post: 2nd July 2007, 08:38 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •