+ Post New Thread
Results 1 to 6 of 6
Educational Software Thread, Revelation Natural Art in Technical; We have a problem with Revelation Natural Art in our suite since we moved to Windows 7, it is really ...
  1. #1

    Join Date
    Oct 2011
    Location
    Hebburn
    Posts
    20
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Revelation Natural Art

    We have a problem with Revelation Natural Art in our suite since we moved to Windows 7, it is really weird but some of the machines show the print icon, some don't. All will print from other programs though, I understand this is a Win 7 bug though.

    I have looked at Smoothdraw but I am unable to print from that either, I have no print icon and nothing on the File menu....am I being stupid here guys? The only way i can print is to save it as a jpeg, open it in something else and it prinjts no problem.Printer is a Sharp 2600n and it is added via GP.

    Are there any free package you would recommend that allow printing, I have looked through the thread on art packages on the homepage but none are really suitable.

    Thanks

    John

  2. #2

    CESIL's Avatar
    Join Date
    Nov 2006
    Location
    Hampshire
    Posts
    1,404
    Thank Post
    109
    Thanked 267 Times in 198 Posts
    Rep Power
    168
    I see this problem here with XP and usually just closing the program and restarting restores the print button...

    I haven't worked out why it happens and it usually just 1 or 2 computers out of about 25 that suffer but I did wonder if it is because printers are assigned by the login script and if the pupil starts revelation before the printers are there it thinks there are no printers available.

  3. #3

    Join Date
    Oct 2011
    Location
    Hebburn
    Posts
    20
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi, thanks for the reply. It is rubbish on window 7, I would guess that at least half don't work on any given day but they are never the same ones or same account. I have mailed the supplier to see if they have an update as it is old software.
    I thought it also could be the way the printer is rolled out so I installed a tcp/ip printer and even logged in as admin the icon was greyed out and yet if I look in Printers I have 2 listed and can print to them from everything else...so annoying.

  4. #4

    Join Date
    May 2010
    Location
    UK
    Posts
    165
    Thank Post
    40
    Thanked 9 Times in 9 Posts
    Rep Power
    10
    Hi Johnny,

    Don't know if you've found a solution and this will probably be no help but we have Revelation Natural Art, Windows 7 pro 64 bit and a KM photocopier deployed as a printer through GP and the print always works. If theres something I can look for with my setup let me know?

    Revelation Natural Art build 1.5.5.81.
    Win server 2008.

  5. #5

    Join Date
    Oct 2011
    Location
    Hebburn
    Posts
    20
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by beany1 View Post
    Hi Johnny,

    Don't know if you've found a solution and this will probably be no help but we have Revelation Natural Art, Windows 7 pro 64 bit and a KM photocopier deployed as a printer through GP and the print always works. If theres something I can look for with my setup let me know?

    Revelation Natural Art build 1.5.5.81.
    Win server 2008.
    Hi Beany,

    Thanks for the reply, I think you have a later version than us though I am not at the site to check, I resolved it yesterday but had to removed my printer deployed by GP, delete all the profiles on each pc and then install it via a tcp/ip port. Very frustrating.

    I also had a problem saving from it into a shared area, it gave me an error saying I did not have permission although if I open Word I can save to it without a problem. The product is rubbish in my opinion but to be fair is getting on a bit but the school wants to keep it.

    John

  6. #6

    Join Date
    May 2010
    Location
    UK
    Posts
    165
    Thank Post
    40
    Thanked 9 Times in 9 Posts
    Rep Power
    10
    Yeah must be the version your using because I haven't had any of the issues you describe with it.

    Glad you solved the problems though!

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 14
    Last Post: 19th October 2011, 10:45 AM
  2. Office Clip art Problem
    By LOUD in forum Windows
    Replies: 5
    Last Post: 15th October 2007, 09:33 PM
  3. Technician in ICT and Creative/Performing Arts
    By ottey1981 in forum Educational IT Jobs
    Replies: 0
    Last Post: 16th May 2007, 10:43 AM
  4. Clip art! Really annoying!
    By h792 in forum Educational Software
    Replies: 14
    Last Post: 12th July 2006, 08:24 PM
  5. The state of Modern Art
    By mrforgetful in forum General Chat
    Replies: 1
    Last Post: 15th June 2006, 02:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •