+ Post New Thread
Results 1 to 2 of 2
Educational Software Thread, Creo Elements 5.0 Question in Technical; We have just upgraded to Creo Elements 5.0 and have the licence server running but I can not get any ...
  1. #1
    robjduk's Avatar
    Join Date
    Jun 2011
    Posts
    240
    Thank Post
    5
    Thanked 37 Times in 27 Posts
    Rep Power
    12

    Creo Elements 5.0 Question

    We have just upgraded to Creo Elements 5.0 and have the licence server running but I can not get any client to connect to the licence server and end up with an error ("licence request fail feature") about it not running. I dont think its a firewall issue but has anyone else got any tips for this software please? While on the subject if anyone has any tips for MSI creation for this product I would love to hear from you as thats the next step after seeing it work.

    Thanks

  2. #2

    Join Date
    Feb 2010
    Posts
    13
    Thank Post
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    9
    You can get support for installation and configuration here:
    PTC Academic Support Request Form - PTC.com
    or
    schools@ptc.com

SHARE:
+ Post New Thread

Similar Threads

  1. ntuser.man question........?
    By tosca925 in forum Windows
    Replies: 10
    Last Post: 27th September 2005, 09:28 PM
  2. ISA 2000 to 2004 questions.
    By tosca925 in forum Windows
    Replies: 1
    Last Post: 21st September 2005, 08:50 PM
  3. Spamassasin Question
    By Dos_Box in forum *nix
    Replies: 3
    Last Post: 23rd June 2005, 10:27 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •