+ Post New Thread
Results 1 to 7 of 7
Educational Software Thread, OpenOffice Package for RM CC4 networks in Technical; Hi Everyone, I'm trying to create a package for OpenOffice, from what I've heard I think we need it so ...
  1. #1
    MNHughes's Avatar
    Join Date
    Mar 2008
    Location
    Cornwall
    Posts
    86
    Thank Post
    24
    Thanked 7 Times in 4 Posts
    Rep Power
    20

    OpenOffice Package for RM CC4 networks

    Hi Everyone,

    I'm trying to create a package for OpenOffice, from what I've heard I think we need it so students can open ODT word documents.

    I know there are compatibility packs, and they would be a good alternative, but I think the students will still need the software anyway so teachers can show an alternative to MS.

    We have an RM CC4 network and I have tried the following things with no luck.

    I tried to create a package on the build PC but that just created a package that kept reinstalling itself.

    I then tried using the RM blueprint for version 3.2.1, as part of the proccess it asked for an extracted MSI, which it didn't like, enough though it was the same version.

    Has anybody been able to get a OpenOffice package working on a CC4 network?

    If so, where legally possible could someone send me a copy of their working MSI and/or blueprint.

    Many Thanks,

    Martin

  2. #2
    clareq's Avatar
    Join Date
    Dec 2005
    Location
    Doncaster
    Posts
    719
    Thank Post
    53
    Thanked 188 Times in 124 Posts
    Rep Power
    101
    I created a package using the previous RM blueprint (OO version 3.2.1) I notice today that RM have now produced a blueprint for OO version 3.3.0. Unfortunately it is apparently illegal to share the msi - that's why RM produce the blueprint.

  3. Thanks to clareq from:

    MNHughes (17th March 2011)

  4. #3
    MNHughes's Avatar
    Join Date
    Mar 2008
    Location
    Cornwall
    Posts
    86
    Thank Post
    24
    Thanked 7 Times in 4 Posts
    Rep Power
    20
    Quote Originally Posted by clareq View Post
    I created a package using the previous RM blueprint (OO version 3.2.1) I notice today that RM have now produced a blueprint for OO version 3.3.0. Unfortunately it is apparently illegal to share the msi - that's why RM produce the blueprint.
    Ah brilliant!

    Last time I checked there was no blueprint for 3.3.0 thanks for letting me know. I'll have another go.

    Cheers,

    Martin

  5. #4
    MNHughes's Avatar
    Join Date
    Mar 2008
    Location
    Cornwall
    Posts
    86
    Thank Post
    24
    Thanked 7 Times in 4 Posts
    Rep Power
    20
    Quote Originally Posted by MNHughes View Post
    Ah brilliant!

    Last time I checked there was no blueprint for 3.3.0 thanks for letting me know. I'll have another go.

    Cheers,

    Martin
    I have used the RM Blueprint with unfortunatley no luck - the package installs but keeps reinstalling iself.

  6. #5

    Join Date
    Mar 2012
    Location
    Penzance Cornwall
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I've downloaded the blueprint for Open Office 3.3.0 and have an *.exe installer for this version but the blueprint needs an *.msi file. Anyone know where I can download this from please? Shame I can't get this from the open office website. I got the *.exe from Old Version Downloads - OldApps.com

  7. #6

    Danp's Avatar
    Join Date
    Jul 2011
    Posts
    1,446
    Thank Post
    78
    Thanked 168 Times in 148 Posts
    Rep Power
    147
    Office 2007 with SP2 and later will open ODT files, have you checked?

  8. #7

    Join Date
    Jun 2009
    Location
    Watford
    Posts
    876
    Thank Post
    381
    Thanked 114 Times in 73 Posts
    Rep Power
    62
    Strange question but why is it illegal to share an open source package?

SHARE:
+ Post New Thread

Similar Threads

  1. Welcome to OpenOffice
    By rh91uk in forum Windows
    Replies: 6
    Last Post: 28th October 2011, 06:43 AM
  2. Meru Networks sponsors EDUGEEK Networks Forum
    By mhowell in forum Wireless Networks
    Replies: 3
    Last Post: 8th February 2011, 11:22 PM
  3. Installing Quark Xpress 8 on rm cc4 networks.
    By radioguyana in forum General Chat
    Replies: 0
    Last Post: 10th November 2010, 06:06 PM
  4. CC4 - error on package deployment
    By bertster in forum Network and Classroom Management
    Replies: 6
    Last Post: 7th July 2010, 09:37 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •