+ Post New Thread
Results 1 to 3 of 3
Educational Software Thread, The Grid 2 and Switch in Technical; We currently use THe Grid 2 by Sensory Software international ltd for a student who requires use of a switch ...
  1. #1
    bondbill2k2's Avatar
    Join Date
    Jan 2011
    Location
    West Midlands
    Posts
    1,013
    Thank Post
    80
    Thanked 66 Times in 51 Posts
    Blog Entries
    2
    Rep Power
    42

    The Grid 2 and Switch

    We currently use THe Grid 2 by Sensory Software international ltd for a student who requires use of a switch (a button basically) to communicate with the computer,

    The switch connects via USB and has been in use for a food two years without any issues however last week the switch suddenly stopped working during use. The software has 3 licensesm, one on this machine in question, another at his home and another on his laptop (not on the network btw)

    The switch works fine in both his laptop as we tried it in class after this issue and at his home. I have tried a number of other USB devices in the computer in every port and all work fine, there is no notification of the switch being detected on this troubled computer but on every other computer (and those without Grid on) a notification of device connection poped up

    Any ideas why? All drivers seem fine, USB work fine on everything else and the switch/device itself functions fine.....

  2. #2

    Join Date
    Sep 2009
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Sounds to me like you need to reinstall the drivers for the switch. I had to do that a few days ago.

    Could also be a setting in The Grid 2. I seem to remember that you need to select the input device for each user in it, which it forgets for me quite regularly. Have you given that a try?

    Neil
    Wren Spinney Community Special School
    Last edited by neilmunn; 16th February 2011 at 03:02 PM.

  3. #3
    bondbill2k2's Avatar
    Join Date
    Jan 2011
    Location
    West Midlands
    Posts
    1,013
    Thank Post
    80
    Thanked 66 Times in 51 Posts
    Blog Entries
    2
    Rep Power
    42
    Yes Ive reinstalled the drivers and still the problem remains. Ive send a diagnostics log to sensory software and they know what is causing the issue and will correct it via team view remote connection (included on the grid disc) We were originally planning to do this after school hours as its our main ICT room and in use all day but unfortunately due to problems outside our control the internet connection for alot of county was down from 2.30>

SHARE:
+ Post New Thread

Similar Threads

  1. Race Driver: GRID
    By Ryan in forum Gaming
    Replies: 19
    Last Post: 15th March 2011, 09:48 AM
  2. Cover grid
    By rh91uk in forum MIS Systems
    Replies: 2
    Last Post: 6th February 2010, 01:53 PM
  3. [Wanted] HP ProCurve Switch GL 20 PortModule Switch (J4908A)
    By robknowles in forum Classified Adverts
    Replies: 4
    Last Post: 6th November 2009, 08:14 PM
  4. Hertfordshire Grid
    By cooper in forum General Chat
    Replies: 1
    Last Post: 30th April 2007, 12:25 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •