+ Post New Thread
Results 1 to 4 of 4
Educational Software Thread, Kodu Game lab on RM CC3 network in Technical; Hi all, I've created 2 packages (Microsoft XNA Framework 3.1 (pre-requisite), Kodu Game Lab (application)). Both packages install succesfully and ...
  1. #1

    Join Date
    Nov 2008
    Location
    Cornwall
    Posts
    49
    Thank Post
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    13

    Kodu Game lab on RM CC3 network

    Hi all,

    I've created 2 packages (Microsoft XNA Framework 3.1 (pre-requisite), Kodu Game Lab (application)). Both packages install succesfully and run as SA and teacher level users on some machines but not others - I've put this down to incompatible hardware. When students try accessing the software on machines which work for SA/Teachers, the software fails to load (click the shortcut, nothing appears). I've checked event logs and come up blank; gone down the permissions route so create a file rule to allow the software - still nothing.

    Has anyone tried using Kodu and come up with this situation?
    Any ideas gratefully received!

    Cheers,
    Matt

  2. #2

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,212 Times in 761 Posts
    Rep Power
    394
    Pretty much all of the RM kit I've tried is unable to run Kodu due to the naff video chipsets on the motherboards RM use. We don't have any RM kit newer then 3 years old at this point, so maybe the newer models are better, but I doubt it.

  3. #3

    Join Date
    Mar 2010
    Location
    Leeds
    Posts
    420
    Thank Post
    80
    Thanked 46 Times in 41 Posts
    Rep Power
    18
    Hi guys, Having problems with Kodu Game lab 1.3.5.0. As a technician user it works fine, but as staff or students it crashes on load up with a CLr20r3 error for boku.exe

    I have given them write to c:\ drive and they can save into the redirected documents folder so it's not having any problem creating the save folder in there. Can you think of anything else I could try to get this to work? I have also ticked in compatibility to run as administrator.

    Thanks in advance.

  4. #4
    robjduk's Avatar
    Join Date
    Jun 2011
    Posts
    439
    Thank Post
    15
    Thanked 67 Times in 52 Posts
    Rep Power
    22
    im running kodu on some very old RM 2020's and its okish but working. Only 21 days until I throw the lot away though

SHARE:
+ Post New Thread

Similar Threads

  1. Microsoft Kodu
    By zx2012 in forum Educational Software
    Replies: 7
    Last Post: 13th May 2011, 04:42 PM
  2. Replies: 0
    Last Post: 20th November 2010, 04:05 AM
  3. RM CC3 network?
    By shutdownplease in forum Network and Classroom Management
    Replies: 9
    Last Post: 4th February 2010, 08:17 AM
  4. ActivPrimary on CC3 Network
    By bandgeekmafia78 in forum How do you do....it?
    Replies: 6
    Last Post: 21st April 2009, 06:43 PM
  5. cc3 network
    By saidei in forum Network and Classroom Management
    Replies: 20
    Last Post: 9th June 2007, 09:13 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •