+ Post New Thread
Page 1 of 3 123 LastLast
Results 1 to 15 of 40
Educational Software Thread, techsoft UK 2d design in Technical; TechSoft 2D Design CAD/CAM Software Got a site license for this, and get given the nstallation CD AFTER we have ...
  1. #1

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,521
    Thank Post
    1,333
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199

    techsoft UK 2d design

    TechSoft 2D Design CAD/CAM Software

    Got a site license for this, and get given the nstallation CD AFTER we have reimaged the entire school (2000+) machines.

    So now need to get this onto about 65 machines... There doesnt seem to be any instrucitons about deploying it.

    Does anyone use this software, and is there away to deploy it via MSI or something ?

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,945
    Thank Post
    886
    Thanked 1,696 Times in 1,474 Posts
    Blog Entries
    12
    Rep Power
    447
    Hi, i have an MSI for it, on the disc there are some MSI installers. You put that in a share and put the .lic file somwhere in the files.

    If you can wait until next week i can find out properly if you like?

  3. Thanks to FN-GM from:

    RabbieBurns (20th January 2011)

  4. #3
    rh91uk's Avatar
    Join Date
    Sep 2008
    Location
    UK
    Posts
    877
    Thank Post
    137
    Thanked 132 Times in 114 Posts
    Rep Power
    36
    I use a scirpt to copy the program files to the workstation, but that's because we are using a really vintage old version!

  5. #4

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,521
    Thank Post
    1,333
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    Cheers.. Ill have a play tomorrow but if I cant figure it out that would be great, cheers.

  6. #5

    Join Date
    Dec 2005
    Posts
    535
    Thank Post
    34
    Thanked 89 Times in 79 Posts
    Rep Power
    39
    Our version (which looks like 1.21 from the version numbering on the exe) runs fine from a networked share

  7. #6

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,271
    Thank Post
    1,374
    Thanked 2,377 Times in 1,674 Posts
    Rep Power
    703
    Ours is deployed via MSI and seems to be OK

  8. Thanks to witch from:

    RabbieBurns (20th January 2011)

  9. #7

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,683
    Thank Post
    516
    Thanked 2,452 Times in 1,898 Posts
    Blog Entries
    24
    Rep Power
    832
    Quote Originally Posted by witch View Post
    Ours is deployed via MSI and seems to be OK
    Ditto, its one of the few bits of software which deploys easily I'd say!

  10. #8

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,521
    Thank Post
    1,333
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    is it just the \Techsoft 2d Design\New Installation\2D Design V2.msi that I put in the Software Installation Settings in Group policy?

    Running that manually presents lots of options but putting it in GP doesnt seem to install it...

    Also, how do I deploy the .lic file too ?

    Edit, it seems putting the .lic file in with the msi works when doing a manual install.
    Last edited by RabbieBurns; 31st January 2011 at 05:24 AM.

  11. #9

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,140
    Thank Post
    403
    Thanked 622 Times in 568 Posts
    Rep Power
    181
    Which version? Our one came with an MSI.

  12. #10

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,521
    Thank Post
    1,333
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    dunno, latest i guess.. Ive found an msi on the cd, and copied the license file to that folder. Set up a group policy, and applied it to my testbed win7 and xp virtual machines.. but it doesnt seem to install.. on the XP ones the "installing 2d..." flashes up but nothing actually gets installed..

  13. #11

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,610
    Thank Post
    647
    Thanked 1,615 Times in 1,445 Posts
    Rep Power
    421
    Ver 2.0 will also run fine if you install it to a shared folder.

    Ben

  14. Thanks to plexer from:

    RabbieBurns (1st February 2011)

  15. #12

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,521
    Thank Post
    1,333
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    Thanks, that might just be the most simple solution to get this out there fastest.. Ill test tomorrow

  16. #13
    joe90bass's Avatar
    Join Date
    Oct 2007
    Location
    S Wales
    Posts
    1,349
    Thank Post
    322
    Thanked 107 Times in 96 Posts
    Rep Power
    50
    I've got the 2D Design V2.msi, 2ddes.ini and 2ddes.lic file in the same folder (i.e. our GPO deploy folder on the file server) and it deploys fine to XP, Vista and 7. I've edited the save locations in the .ini file to the users home directory

  17. #14

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,521
    Thank Post
    1,333
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    hmm.. ill revisit the folder perms then maybe the system is failing to access it.. what should have read permissions for software deploy?

  18. #15
    PEO
    PEO is offline
    PEO's Avatar
    Join Date
    Oct 2007
    Posts
    2,093
    Thank Post
    457
    Thanked 150 Times in 95 Posts
    Rep Power
    71
    sorry to drag an old thread up, just to confirm does the ini file need any editing to say where the .lic file is?

SHARE:
+ Post New Thread
Page 1 of 3 123 LastLast

Similar Threads

  1. techsoft 2d design v2
    By kiwimatt in forum Educational Software
    Replies: 4
    Last Post: 26th May 2010, 03:57 PM
  2. Can someone design me something please
    By pritchardavid in forum Coding
    Replies: 17
    Last Post: 8th October 2009, 10:36 PM
  3. Techsoft 2D Design
    By tosca925 in forum Educational Software
    Replies: 14
    Last Post: 10th September 2008, 11:47 AM
  4. New 2D Design talking to the Old Mill Design
    By Sean in forum Educational Software
    Replies: 5
    Last Post: 15th January 2008, 09:26 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •