+ Post New Thread
Results 1 to 11 of 11
Educational Software Thread, Digital movie creator 3 - driect show error 39 in Technical; Can somebody please help me with this problem. error.JPG been stuck for ages. got all trhe codecs and drivers recommended ...
  1. #1

    Join Date
    Nov 2009
    Location
    London
    Posts
    45
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    13

    Digital movie creator 3 - driect show error 39

    Can somebody please help me with this problem.

    error.JPG

    been stuck for ages. got all trhe codecs and drivers recommended by DigiBlue and still nothing and i cant find any reference to this error message on the net either.

    Im really desperate to make this work.


  2. #2

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    6,139
    Thank Post
    598
    Thanked 1,063 Times in 818 Posts
    Blog Entries
    15
    Rep Power
    473
    The most honest answer I can provide is to ditch it and use something that works to your needs. Perhaps Windows Movie Maker for day to day stuff and perhaps 2simple 2animate for stop/go if it's a Primary age school.
    Nothing but trouble with those heaps of turd and can say nothing good about them. As an example, how much does one of those cost. Then pop to any supplier and see you can pick up a Toshiba HD camcorder that takes cracking stills for little under £80. Add £4 for a decent size memory card, leaving you £50 to spend on 1 licence software of your choice, and you're still well under the cost of one Digi Blue. And before anyone says "but it's not as simple" I guarantee the kids will know how to use it before you or I

  3. #3

    Join Date
    Nov 2009
    Location
    London
    Posts
    45
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    13
    totally agree with you there, i dont know why schools buy these things without consulting anyone first.

    I have had nothing but trouble with digi blue products from their microscopes to cameras to whatever crap they come up with.

    unfortunatly they have been bought now and ive got the task to make make it work.

    after messing around with updates and microsoft hotfixes. I got the cameras to work on the first launch of Movie Creator 3 after a machine restart BUT if you shut down the application and start it again it will come out with the same error.

    ANY ADVICE PLEEEASE?!?!?!

    It is for primary school children.
    Last edited by BigRed; 6th October 2010 at 11:26 AM. Reason: Additional information

  4. #4

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    6,139
    Thank Post
    598
    Thanked 1,063 Times in 818 Posts
    Blog Entries
    15
    Rep Power
    473
    Very little you can appear to do. I got it to work after installing K-Lite codec pack however that's both unethical and virus-riddled. I'd suggest keep bashing TAG because frankly it's their responsibility to provide you something useable.

  5. #5

    Join Date
    Nov 2009
    Location
    London
    Posts
    45
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    13
    yeah, keeping in touch with them, they are in a different timezone across the pond so takes a while for a one-two comunication

    thanks for the advice

  6. #6

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,212 Times in 761 Posts
    Rep Power
    395
    If you get anything useful back from them, please do let us know. There are probably at least dozen threads about these things on these boards and none that got a successful result as far as I can remember.

  7. #7

    Join Date
    Nov 2009
    Location
    London
    Posts
    45
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    13
    i will deffinetly post back if get em to work.

  8. #8

    Join Date
    Sep 2009
    Posts
    130
    Thank Post
    6
    Thanked 12 Times in 9 Posts
    Rep Power
    36
    probably a long shot, but i don't suppose you made this work in the end?

    i'm getting the same error but with version 2 of the software. don't really want to install the codec pack for the same reasons stated earlier!

    TIA

  9. #9
    ajs
    ajs is offline

    Join Date
    Jun 2008
    Location
    Wigton, Cumbria
    Posts
    226
    Thank Post
    2
    Thanked 35 Times in 35 Posts
    Rep Power
    23
    I recently installed 15 new laptops for a school and managed to get Digiblue 3 working on them by removing a MS Quartz update (KB975560 I think - although I can't be entirely sure.)

  10. #10

    Join Date
    Nov 2009
    Location
    London
    Posts
    45
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    13
    Quote Originally Posted by tbutcher View Post
    probably a long shot, but i don't suppose you made this work in the end?

    i'm getting the same error but with version 2 of the software. don't really want to install the codec pack for the same reasons stated earlier!

    TIA
    unfortunetly no, i ended up advising the schoo to return them, i think theyve baight some flipcams instead, which are not much better to run on a network.

  11. #11

    Join Date
    Sep 2009
    Posts
    130
    Thank Post
    6
    Thanked 12 Times in 9 Posts
    Rep Power
    36
    aha, i was beaten to it!

    i too have removed KB975560 and this has resolved the problem. found this idea when reading another thread on here relating to a CC4 network.

    now to script it's removal across the site....

SHARE:
+ Post New Thread

Similar Threads

  1. VideoLAN Movie Creator v0.1
    By Arthur in forum Downloads
    Replies: 2
    Last Post: 14th April 2010, 05:33 PM
  2. Digital Blue Movie Maker 3.1.1
    By Scorpio in forum Educational Software
    Replies: 11
    Last Post: 2nd February 2010, 12:51 PM
  3. Digital Movie Creator 1.0
    By cooper in forum Educational Software
    Replies: 3
    Last Post: 23rd December 2008, 01:36 PM
  4. Intel play digital movie creator
    By ozzy in forum Educational Software
    Replies: 3
    Last Post: 3rd October 2008, 09:07 AM
  5. Replies: 2
    Last Post: 29th January 2008, 10:41 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •