+ Post New Thread
Results 1 to 7 of 7
Educational Software Thread, Pro Desktop in Technical; Go on then ..... I can hear the screams now! Issue with Pro Desktop .... installed locally and works fine, ...
  1. #1
    rh91uk's Avatar
    Join Date
    Sep 2008
    Location
    UK
    Posts
    877
    Thank Post
    137
    Thanked 132 Times in 114 Posts
    Rep Power
    36

    Pro Desktop

    Go on then ..... I can hear the screams now!

    Issue with Pro Desktop .... installed locally and works fine, however when you try extruding shapes itgives you an error message (Cant perform..) and then crashes Pro Desktop.

    Any ideas?

    Cheers
    Rich

  2. #2


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,698
    Thank Post
    352
    Thanked 803 Times in 718 Posts
    Rep Power
    348
    Been a few years but yes, this is a known issue.

    There's a "hardware acceleration" bit in the settings, change that and it should fix it.

  3. #3
    Diello's Avatar
    Join Date
    Jun 2005
    Location
    Kent, England
    Posts
    1,064
    Thank Post
    112
    Thanked 228 Times in 128 Posts
    Rep Power
    75
    This should help: Prodesktop install

  4. #4
    adhutton's Avatar
    Join Date
    Dec 2008
    Location
    Northeast England
    Posts
    408
    Thank Post
    164
    Thanked 88 Times in 65 Posts
    Rep Power
    55
    Quote Originally Posted by rh91uk View Post
    Go on then ..... I can hear the screams now!

    Issue with Pro Desktop .... installed locally and works fine, however when you try extruding shapes itgives you an error message (Cant perform..) and then crashes Pro Desktop.

    Any ideas?

    Cheers
    Rich
    I think we've had this problem.....

    If I remember right you need to log-in on each PC as an Administrator, run the software and extrude the shapes.

    Then it will work for other (non-Administrator) users.

    Hope this helps?

    Andrew

  5. #5

    Join Date
    Dec 2005
    Posts
    543
    Thank Post
    38
    Thanked 90 Times in 80 Posts
    Rep Power
    39
    Yep I agree with the run as administrator thing.

    Its what we do here and I vaguely remember something in my foggy memory about extruding problems

  6. #6

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,592
    Thank Post
    109
    Thanked 770 Times in 598 Posts
    Rep Power
    183
    Unfortunately, I too have to do the run as administrator thing... it is a PITA!

  7. #7
    tudorcrisp's Avatar
    Join Date
    Apr 2009
    Location
    Penrith
    Posts
    82
    Thank Post
    35
    Thanked 7 Times in 7 Posts
    Rep Power
    13
    i have a different issue. It only happens on some PC's but i cant seem to fix it. When a user creates a new drawing and extrudes the image, the drawing is displayed with a wire frame, not the enhanced profile it says it is (all areas filled etc...) Has anyone come across this issue before?

SHARE:
+ Post New Thread

Similar Threads

  1. Rolling out Pro/Desktop software to students
    By samba_man in forum Educational Software
    Replies: 2
    Last Post: 23rd April 2009, 08:42 PM
  2. Pro Desktop
    By faza in forum Wireless Networks
    Replies: 28
    Last Post: 20th September 2008, 07:22 PM
  3. Pro/Desktop Service Pack
    By bizzel in forum Educational Software
    Replies: 1
    Last Post: 4th December 2007, 12:53 PM
  4. Pro Desktop 8 SP2 deploy via GP?
    By cookie_monster in forum Educational Software
    Replies: 7
    Last Post: 1st November 2007, 12:50 PM
  5. Pro/Desktop to be phased out?
    By steve in forum Educational Software
    Replies: 3
    Last Post: 26th July 2007, 07:06 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •