+ Post New Thread
Results 1 to 7 of 7
Educational Software Thread, AB Tutor bugs? in Technical; I have asked a few question on their forums but I havent had an answer in 2 days so I ...
  1. #1
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,987
    Thank Post
    120
    Thanked 283 Times in 261 Posts
    Rep Power
    107

    AB Tutor bugs?

    I have asked a few question on their forums but I havent had an answer in 2 days so I shall ask here as I know there are a few places running AB Tutor.
    I am currently on the 30 day trial so I just want to confirm the following issues.

    1. Web site policy- Trying to restrict websites. This does not seem to work with IE7. Can anyone confirm this?

    2. Sometimes when I scan a classroom and the teacher has the console active the policies get removed from the clients. I suspect this maybe be helped by making the policies permanent and not temporary but seems like a bug anyways?

    TIA

    Chris

  2. #2
    mark's Avatar
    Join Date
    Jun 2005
    Posts
    3,966
    Thank Post
    248
    Thanked 49 Times in 45 Posts
    Blog Entries
    2
    Rep Power
    46

    Re: AB Tutor bugs?

    We're also on a 30 day trail -

    1. no web blocking does work fine with IE7
    2. Never seen that - it does seem slow sometimes, and disconnections throw it, and it's not good 2 ppl monitoring a class at once

  3. #3
    woody's Avatar
    Join Date
    Jun 2005
    Location
    Carlisle, Cumbria
    Posts
    617
    Thank Post
    3
    Thanked 17 Times in 15 Posts
    Rep Power
    22

    Re: AB Tutor bugs?

    We purchased AB Tutor a year ago now. Been very pleased with it.

    I haven't tested it with IE7 yet.

    I haven't seen policies removed before. We have had the console running on 4 computers at once (two teachers and two techs) and it's been quite stable. However, when creating policies, I do tend to make them permanent since a pupil can log off and on again to remove the policy from his workstation.

    If I were you, I would ring the support line. I have done so a few times and found the support to be excellent.

  4. #4
    JaneHyson's Avatar
    Join Date
    Jun 2005
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Beware version 4.5

    AB Tutor Control version 4.5 paralysed our entire network within minutes when a student altered the year on the clock to 2019. They have issued a patch 4.6 which solves the problem.

  5. #5

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,803
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    Make sure you have the latest version. I thought it auto updated but clearly this isn't working here. I'm rolling out 5.3 soon (we are currently using 5.1).

  6. #6
    Zoom7000's Avatar
    Join Date
    Feb 2006
    Location
    London
    Posts
    958
    Thank Post
    309
    Thanked 86 Times in 57 Posts
    Rep Power
    33
    I've spoken to Andy Bray (The main bloke at AB Consulting) at length at BETT and over the phone. The IE7 bug has been fixed since version 5. Also, the automatic updates have been stopped for upgrading from version 4 to 5, this has to be done manually. Version 5 will be the last free upgrade and version 6 will be sold at a nominal fee but, he said, will introduce new features.

    We're currently on 5.1.1 and are very pleased with it. I have however, noticed 2 bugs with it.

    1. Occasionally, when trying to access a workstation we get a blank black screen for approximately 30-60 seconds, before we can see what is going on. I don't know if this is anything to do with the AB Tutor Mirror Driver or our Network.

    2. I'm also finding that sometimes even when I lock out users, the can move the mouse and I need to click lockout 2-3 times before they are actually locked out.

  7. #7

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,803
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    Can't reproduce in 5.3

SHARE:
+ Post New Thread

Similar Threads

  1. AB Tutor Client Install
    By mseaney in forum Learning Network Manager
    Replies: 20
    Last Post: 5th April 2007, 09:14 AM
  2. AB Tutor setting
    By eastlondon in forum Windows
    Replies: 0
    Last Post: 29th September 2006, 11:46 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •