+ Post New Thread
Results 1 to 4 of 4
Educational Software Thread, Deepfreeze Enterprise Console problem in Technical; Hi all, We're trying to use the Deepfreeze Console to update and manage our Deepfreeze installations. We've had the deepfreeze ...
  1. #1
    swpmre's Avatar
    Join Date
    Sep 2007
    Location
    Salford, Greater Manchester
    Posts
    72
    Thank Post
    14
    Thanked 3 Times in 2 Posts
    Rep Power
    17

    Deepfreeze Enterprise Console problem

    Hi all,

    We're trying to use the Deepfreeze Console to update and manage our Deepfreeze installations. We've had the deepfreeze workstation installed on a variety of sites across the city.

    Unfortunately, when we install the Console we cannot see any of the workstations, either those locally or those at remote sites. I've doubled checked that the appropriate port on local firewalls is open (in fact I've tested with it turned off completely) and it doesn't make a difference.

    There doesn't seem to be much help out there and the manuals don't tell us anything.

    Anyone out there got any experience with this product? We've got version 6.5 of the Enterprise install.

    Thanks

    Martin

  2. #2
    swpmre's Avatar
    Join Date
    Sep 2007
    Location
    Salford, Greater Manchester
    Posts
    72
    Thank Post
    14
    Thanked 3 Times in 2 Posts
    Rep Power
    17
    Turns out it's a client side setting. Needs to set to Wan not Lan. Undocumented feature.

  3. #3

    Join Date
    Sep 2010
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello swpmre. Could you please give some more details of how you fixed this? I've been having this problem for the last year and I keep managing 10 stations manually with one time passwords. Can you please help me?

    Thanks in advance

  4. #4

    Join Date
    Aug 2008
    Location
    Northwest
    Posts
    79
    Thank Post
    1
    Thanked 10 Times in 10 Posts
    Rep Power
    14
    @roydestroy, When you create the seed and the exe using the DeepFreeze admin console there is an option to select LAN or WAN access on the Advanced-Options tab; you select Wan and put in the ip address of the DeepFeeeze console server and thatís it really. It will let you work over subnets that way.

SHARE:
+ Post New Thread

Similar Threads

  1. move Sophos enterprise console from one server to another
    By sacrej in forum How do you do....it?
    Replies: 3
    Last Post: 16th April 2010, 02:53 PM
  2. Sophos Enterprise Console SQL Restore
    By googlemad in forum Windows
    Replies: 1
    Last Post: 6th February 2009, 04:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •