+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 23
Educational Software Thread, Smartboard (SMART Notebook) drivers v10.6.106.1 in Technical; All.. Has anyone managed to roll out Smartboard (SMART Notebook) drivers v10.6.106.1?? I did the same as previous version of ...
  1. #1

    Join Date
    Jun 2009
    Location
    East Renfrewshire
    Posts
    149
    Thank Post
    22
    Thanked 23 Times in 17 Posts
    Rep Power
    15

    Question Smartboard (SMART Notebook) drivers v10.6.106.1

    All..

    Has anyone managed to roll out Smartboard (SMART Notebook) drivers v10.6.106.1??

    I did the same as previous version of 10:

    I used their Install Manager
    Pointed it to the download Admin install version of the driver
    Disabled the auto updates etc.

    Command line is
    msiexec /i "blah\SMART Product Drivers.msi" transforms="blah\1033.mst;blah\noupdates.mst" /qn /norestart

    Do it that way, and it fails silently right at the end.

    Run the MSI manually, and it fails right at the very end saying Error 1920 - Service SMART Board Service (SMART Board Service) failed to start. Verify that you have sufficient (etc).

    However, if I download the "standalone" installer "smartproductdriverssetup.exe", then it works a treat.

    This is on XP SP3, by the way.

    Cheers,
    Gerard

  2. #2

    Join Date
    Jan 2007
    Location
    Porirua, New Zealand
    Posts
    40
    Thank Post
    9
    Thanked 8 Times in 6 Posts
    Rep Power
    18
    I've just had exactly the same problem....anyine found a way to get it working properly?

  3. #3

    Join Date
    Jun 2009
    Location
    East Renfrewshire
    Posts
    149
    Thank Post
    22
    Thanked 23 Times in 17 Posts
    Rep Power
    15

    A possible theory :)

    I looked at this last thing on Friday for a couple of minutes before having to make a mad dash to collect the kids .

    I've not had the chance to test this in any way, as all of our boards have been updated now, so this is purely theory..

    There's a folder inside the created Admin install called VC90 SP1. The ini file shows Microsoft Visual C++ 2008 Redistributable, and there's an MSI which seems to run semi-automated if you just run it in Explorer.

    I'm wondering if the driver won't install silently without this being installed FIRST? Perhaps because the MSI for the silent installer either can't launch this secondary MSI (or isn't configured to do so)?

    All of SMART boards here are now being used by the classes, and then other projects are getting ready to fire off here for me so chances are I won't be able to even consider looking at this for a while.

    Cheers,
    Gerard

  4. Thanks to gerardsweeney from:

    RobMongoose (2nd December 2010)

  5. #4


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    7,057
    Thank Post
    232
    Thanked 923 Times in 792 Posts
    Rep Power
    308
    it worked for me on 1 test pc in the office if i double clicked the msi file but i cant get it to deploy same as above service fails to start. On the 2 school pcs i tried it on i had do download the non admin exe install to get it to work. I THINk though havnt tested you need to deploy the other msi in the vc90 dir c++2008 libraries i believe but as said untested

  6. #5

    Join Date
    Jun 2009
    Location
    East Renfrewshire
    Posts
    149
    Thank Post
    22
    Thanked 23 Times in 17 Posts
    Rep Power
    15
    Running the admin MSI didn't work for me either - it was doing that way that I discovered the service not starting. If I ran it silently (msiexec /i filename.msi /qn /norestart), then it just failed silently (the failure is listed in the log file).

    Like I said earlier (and as you discovered), using the non-admin installer works fine.

    I'm thinking that the deployment job will need to look something like:

    msiexec /i "smartproductdriveradmin\VC90 SP1\vc_red.msi" /qn /norestart
    msiexec /i "smartproductdriveradmin\SMART Product Drivers.msi" /qn /norestart

    Total guess, of course..

    Hopefully someone with a non-updated SMART board can verify this for us? I got told to politely go away when I'd asked to get access to any of the board PCs sometime today. Tch!

    Cheers,
    Gerard

  7. 2 Thanks to gerardsweeney:

    LCPSWolf (3rd June 2010), tonysharps (5th July 2010)

  8. #6

    Join Date
    Aug 2009
    Location
    Worcester
    Posts
    1
    Thank Post
    0
    Thanked 2 Times in 1 Post
    Rep Power
    0
    I have just manually run the VC90 SP1 first, followed by the SMART Product Drivers MSI, and it works fine.

    Thanks for the solution!

  9. 2 Thanks to jprice3:

    oggster (27th April 2010), ranj (12th May 2010)

  10. #7

    Join Date
    Jun 2009
    Location
    East Renfrewshire
    Posts
    149
    Thank Post
    22
    Thanked 23 Times in 17 Posts
    Rep Power
    15
    Excellent!

    Happy to help, and thanks for testing it out.

    Perhaps SMART will correct this for the next release of the drivers? Fingers crossed.

  11. Thanks to gerardsweeney from:

    oggster (27th April 2010)

  12. #8

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,532
    Thank Post
    1,341
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    Im trying to download this just now, from SMART Notebook for Windows - SMART Technologies

    But when clicking the Download link I get a Server Error

  13. #9

    Join Date
    Jun 2009
    Location
    East Renfrewshire
    Posts
    149
    Thank Post
    22
    Thanked 23 Times in 17 Posts
    Rep Power
    15
    Quote Originally Posted by RabbieBurns View Post
    Im trying to download this just now, from SMART Notebook for Windows - SMART Technologies
    I don't know about the server error (temporary glitch?), but I think this download might be for the non-silent version of the installers.

    If you're looking to deploy the application/resources/driver, then I think this:
    SMART - Admin tools,

    is the page you need.

  14. #10

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,532
    Thank Post
    1,341
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    Quote Originally Posted by gerardsweeney View Post
    I don't know about the server error (temporary glitch?), but I think this download might be for the non-silent version of the installers.

    If you're looking to deploy the application/resources/driver, then I think this:
    SMART - Admin tools,

    is the page you need.
    Its just the standalone installer Im after cheers. I deploy whole images, so its just to use as the install on a new image.

  15. #11

    Join Date
    Jun 2008
    Posts
    105
    Thank Post
    33
    Thanked 3 Times in 3 Posts
    Rep Power
    14
    msiexec /i "smartproductdriveradmin\VC90 SP1\vc_red.msi" /qn /norestart
    msiexec /i "smartproductdriveradmin\SMART Product Drivers.msi" /qn /norestart
    I just did this from a batch file and it worked great for a silent install. Thanks!
    Last edited by LCPSWolf; 3rd June 2010 at 09:48 PM.

  16. #12

    Join Date
    Apr 2010
    Location
    Alton, Hampshire
    Posts
    17
    Thank Post
    2
    Thanked 5 Times in 4 Posts
    Rep Power
    10
    Installing the vc_red.msi worked for me also. I got this error in the field but not on my test box, I guess there is a Windows update that I've not pushed. Have to take a look at that. Thanks for pointing me in the right direction.

  17. #13
    chrbb's Avatar
    Join Date
    Oct 2005
    Location
    Midlands
    Posts
    1,509
    Thank Post
    141
    Thanked 67 Times in 62 Posts
    Rep Power
    47
    Using this method is there anyway of disabling the autoupdates? Other than on every machine? My job for this week.


    Oooh and do you have to uninstall the previous version of notebook or the drivers?
    Last edited by chrbb; 6th July 2010 at 09:18 AM.

  18. #14

    Join Date
    Apr 2010
    Location
    Alton, Hampshire
    Posts
    17
    Thank Post
    2
    Thanked 5 Times in 4 Posts
    Rep Power
    10
    Quote Originally Posted by chrbb View Post
    Using this method is there anyway of disabling the autoupdates? Other than on every machine? My job for this week.


    Oooh and do you have to uninstall the previous version of notebook or the drivers?
    Provided you use the Install Manager application to create the TRANSFORMS file then you will be able to install without the Autoupdate features. The installation removes any previous versions prior to installing the new one. - It did in our case anyway but it was only a minor version change (10.0 to 10.6). My batch file looks like this:

    @echo off

    msiexec.exe /i "\\server\Software\smartboard\v10\10.6\Drivers\VC9 0 SP1\vc_red.msi" /passive

    msiexec.exe /i "\\server\Software\smartboard\v10\10.6\Drivers\SMA RT Product Drivers.msi" TRANSFORMS="\\server\Software\smartboard\v10\10.6\ Drivers\Config.mst" /passive

    msiexec.exe /i "\\server\Software\smartboard\v10\10.6\Notebook\Sm art Notebook.msi" TRANSFORMS="\\server\Software\smartboard\v10\10.6\ Notebook\Config.mst" /passive

  19. Thanks to tonysharps from:

    chrbb (6th July 2010)

  20. #15

    Join Date
    Jul 2010
    Location
    North West
    Posts
    177
    Thank Post
    93
    Thanked 13 Times in 5 Posts
    Rep Power
    25
    I spoke to Smart, they are aware of it, and have released a 'fix' that involves a lot of messing with the registry.

    This one really wound me up after I deployed it to the whole school without testing, and thus managed to completely mess up the smart notebook installs on all PC's. OOPS!



SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Easy way to add SMART Gallery to SMART Notebook?
    By CM786 in forum Educational Software
    Replies: 7
    Last Post: 24th March 2010, 02:21 PM
  2. Problems with Smart Notebook Software v10
    By Narella in forum Educational Software
    Replies: 5
    Last Post: 9th March 2010, 01:15 PM
  3. New Smart Drivers and Notebook Release!
    By gshaw in forum AV and Multimedia Related
    Replies: 3
    Last Post: 22nd October 2009, 10:52 AM
  4. SMARTboard software v10 on CC4
    By MK-2 in forum Network and Classroom Management
    Replies: 21
    Last Post: 29th September 2009, 01:57 PM
  5. Smart Notebook 9.7
    By TekkyMatt in forum Educational Software
    Replies: 3
    Last Post: 26th May 2009, 03:57 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •