+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23
Educational Software Thread, Smartboard (SMART Notebook) drivers v10.6.106.1 in Technical; So, 2000 for a smartboard, and they cant even get the software to work correctly! Good that!...
  1. #16

    Join Date
    Jul 2010
    Location
    North West
    Posts
    177
    Thank Post
    93
    Thanked 13 Times in 5 Posts
    Rep Power
    23
    So, 2000 for a smartboard, and they cant even get the software to work correctly!

    Good that!

  2. #17

    Join Date
    Sep 2010
    Location
    London
    Posts
    8
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi, I have the same problem with installing the driver. I am on a CC3 network, The smartnotebook software works, the driver brings up this error

    Product: SMART Product Drivers -- Error 1920.Service SMART Board Service (SMART Board Service) failed to start. Verify that you have sufficient privileges to start system services.

    what is the fix that smarttech have recommended and where can i get it from? Also if its easier to create a package for VC90 sp1 - i can also do that.. but would I be able to get the whole package (so not a small installer and the rest gets downloaded when you run the installer)

    Looking at one or two other forums I see the mention of framework 3.5 being a pre-requisite for VC90 sp1, is that so? this would be a show stopper if it was.. I have framework 2.0 on all machines in my network.

    many thanks for any help. Regards.

  3. #18


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,210
    Thank Post
    218
    Thanked 812 Times in 694 Posts
    Rep Power
    274
    Quote Originally Posted by CC3Nitemare View Post
    Hi, I have the same problem with installing the driver. I am on a CC3 network, The smartnotebook software works, the driver brings up this error

    Product: SMART Product Drivers -- Error 1920.Service SMART Board Service (SMART Board Service) failed to start. Verify that you have sufficient privileges to start system services.

    what is the fix that smarttech have recommended and where can i get it from? Also if its easier to create a package for VC90 sp1 - i can also do that.. but would I be able to get the whole package (so not a small installer and the rest gets downloaded when you run the installer)

    Looking at one or two other forums I see the mention of framework 3.5 being a pre-requisite for VC90 sp1, is that so? this would be a show stopper if it was.. I have framework 2.0 on all machines in my network.

    many thanks for any help. Regards.
    the vc90 fix they suggest is in the archieve with the administrator version od smart drivers and deploys quite happily and quickly as an msi just asign it to the policy you use to deploy drivers so that it installs before the drivers

  4. #19

    Join Date
    Sep 2010
    Location
    London
    Posts
    8
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    the vc90 fix they suggest is in the archieve with the administrator version od smart drivers and deploys quite happily and quickly as an msi just asign it to the policy you use to deploy drivers so that it installs before the drivers

    Really sorry, I cant seem to locate it.. would you be able to paste a link here? do you mean archive of this forum or on smarttech webset? Many thanks for your help.

  5. #20


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,210
    Thank Post
    218
    Thanked 812 Times in 694 Posts
    Rep Power
    274
    Quote Originally Posted by CC3Nitemare View Post
    Really sorry, I cant seem to locate it.. would you be able to paste a link here? do you mean archive of this forum or on smarttech webset? Many thanks for your help.
    the archive from smart that has the msi version of the drivers in it hte archive unzipped should look like the image below

    sbdriver.jpg

  6. #21

    Join Date
    Sep 2010
    Location
    London
    Posts
    8
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    the archive from smart that has the msi version of the drivers in it hte archive unzipped should look like the image below
    that works great.. Thanks for your help.

  7. #22

    Join Date
    Sep 2010
    Location
    London
    Posts
    8
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    VC90

    Has anyone found that after applying VC90 the Windows startup process really slows down (takes like 15 minutes to complete). Im on a CC3 network

  8. #23
    RobMongoose's Avatar
    Join Date
    Jul 2010
    Location
    Tyne & Wear, UK
    Posts
    36
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Blog Entries
    1
    Rep Power
    8
    Thanks for the fix!

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Easy way to add SMART Gallery to SMART Notebook?
    By CM786 in forum Educational Software
    Replies: 7
    Last Post: 24th March 2010, 01:21 PM
  2. Problems with Smart Notebook Software v10
    By Narella in forum Educational Software
    Replies: 5
    Last Post: 9th March 2010, 12:15 PM
  3. New Smart Drivers and Notebook Release!
    By gshaw in forum AV and Multimedia Related
    Replies: 3
    Last Post: 22nd October 2009, 09:52 AM
  4. SMARTboard software v10 on CC4
    By MK-2 in forum Network and Classroom Management
    Replies: 21
    Last Post: 29th September 2009, 12:57 PM
  5. Smart Notebook 9.7
    By TekkyMatt in forum Educational Software
    Replies: 3
    Last Post: 26th May 2009, 02:57 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •