+ Post New Thread
Results 1 to 6 of 6
Educational Software Thread, Problems with Jing in Technical; I have a problem with Jing installed on one teacher machine. When a teacher goes to start the program it ...
  1. #1

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,285
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    131

    Problems with Jing

    I have a problem with Jing installed on one teacher machine. When a teacher goes to start the program it appears that nothing has happened, so they click on the icon again only to be told that the program is already running. Task Manager (Win XP Pro) confirms this. I've uninstalled the software, rebooted the machine and re-installed only for the same problem to reoccur. I assume that something is set in the registry which is preventing Jing from running as it should. Has anyone come across this, and if they have, how have you solved it?

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,781
    Thank Post
    865
    Thanked 1,665 Times in 1,450 Posts
    Blog Entries
    11
    Rep Power
    442
    Have you tired under another teacher account? It might be a profile issue.

  3. #3

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,285
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    131
    It fails to open even logged in as admin.

  4. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,781
    Thank Post
    865
    Thanked 1,665 Times in 1,450 Posts
    Blog Entries
    11
    Rep Power
    442
    ah well it wont be that then

  5. #5

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    2,698
    Thank Post
    143
    Thanked 542 Times in 486 Posts
    Rep Power
    148
    Have you got .Net 3.0 installed on all machines?

  6. Thanks to 3s-gtech from:

    beeswax (8th March 2010)

  7. #6

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,285
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    131
    It's taken a while to get round to this but .Net 3.0 seems to be the answer. Thanks.

SHARE:
+ Post New Thread

Similar Threads

  1. Problems!
    By IanWilliamson in forum Educational Software
    Replies: 16
    Last Post: 13th November 2008, 03:20 PM
  2. one.com and other problems
    By ianaddisonuk in forum EduGeek Joomla 1.5 Package
    Replies: 4
    Last Post: 20th July 2008, 12:33 PM
  3. JING - Screen capture software
    By mighty.grey.eagle in forum General Chat
    Replies: 12
    Last Post: 19th August 2007, 05:40 PM
  4. New PC problems
    By Simcfc73 in forum Hardware
    Replies: 6
    Last Post: 18th October 2006, 12:12 PM
  5. problems so far
    By barryfl in forum ICT KS3 SATS Tests
    Replies: 47
    Last Post: 10th April 2006, 04:50 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •