+ Post New Thread
Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 48
Educational Software Thread, Eclipse - Library Software in Technical; Thanks for the info User3204, when did you set this up? It sounds like you have about as much success ...
  1. #31

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,745
    Thank Post
    915
    Thanked 1,334 Times in 814 Posts
    Blog Entries
    1
    Rep Power
    447

    Re: Eclipse - Library Software

    Thanks for the info User3204, when did you set this up?
    It sounds like you have about as much success with their support as we do. They just keep telling us "it just works" lol

  2. #32
    Ravening_Wolf's Avatar
    Join Date
    Oct 2006
    Location
    Essex :(
    Posts
    290
    Thank Post
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    18

    Re: Eclipse - Library Software

    It does just work. In the unlikely event you don't have any system security...

  3. #33

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,285
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    131

    Re: Eclipse - Library Software

    Quote Originally Posted by Ravening_Wolf
    Kearton - whatever you do, think very carefully before you do that! Softlink's support is poor beyond belief. We had the system installed on August 22nd 2006 and nearly a year later, the initial problems with the system are still not resolved.
    We had the system (Oliver) installed during July of this year thinking that we'd have something in place for when school reopened in September, and it still isn't working. It was all supposed to fit in with the kitchen fingerprint recognition and SIMS. I reckon our network manager has spent a full week trying to get the system configured. It's not his job to do this, we paid for a working system which fails to work, but he realizes, just as Softlink do, that if he isn't proactive in this then we'll just end up with an expensive pile of useless junk. The poor librarian is reduced to doing everything by hand. We still have the old machine with Alice, which was only used locally, and are seriously considering re-instating it.
    We get one excuse after another from Softlink support.

    (This message was brought to you by the school of Primal Scream Therapy)

  4. #34
    kearton's Avatar
    Join Date
    May 2007
    Location
    Yorkshire, via NZ ;)
    Posts
    877
    Thank Post
    169
    Thanked 105 Times in 87 Posts
    Rep Power
    45

    Re: Eclipse - Library Software

    We still haven't installed ours yet. The server we're putting it on hasn't been released from it's old job yet... Will update as and when...

  5. #35

    Join Date
    Mar 2007
    Location
    Devon
    Posts
    1,042
    Thank Post
    226
    Thanked 63 Times in 56 Posts
    Rep Power
    30

    Re: Eclipse - Library Software

    We've been using eclipse for just over a year now it was started from scratch as we were using paper based library before this. Took the librarian about a month to get all the books on there. And apart from a few issues with the discovery online and the server HDD dying it's been fine.

    The librarian loves it and the searchstar is being used by staff and pupils in all sorts of classrooms around the college.

  6. #36

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,930
    Thank Post
    709
    Thanked 552 Times in 367 Posts
    Blog Entries
    3
    Rep Power
    204

    Re: Eclipse - Library Software

    Well eclipise2 went so well we just other day brought upgrade to .net (and the web parts).

    Russell

  7. #37

    TechMonkey's Avatar
    Join Date
    Dec 2005
    Location
    South East
    Posts
    3,293
    Thank Post
    226
    Thanked 406 Times in 303 Posts
    Rep Power
    162

    Re: Eclipse - Library Software

    Quote Originally Posted by russdev
    Well eclipise2 went so well we just other day brought upgrade to .net (and the web parts).

    Russell
    Ohhhh. :?

    We have downgraded to Eclipse2 after buying .Net and are holding off until at least the summer now. It look like it will be a great product but just doesn't seem to be finished just yet.

  8. #38

    Join Date
    Nov 2007
    Location
    Leicester
    Posts
    14
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Eclipse - Library Software

    Elipse software can be a right pain to install. The version we have at our school and when i got round to installing the software i had to go through all the updating to the latest version for it to get it working properly

    LEK

  9. #39

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,930
    Thank Post
    709
    Thanked 552 Times in 367 Posts
    Blog Entries
    3
    Rep Power
    204

    Re: Eclipse - Library Software

    Strange with version two no issues what so ever on install worked first time.

    Russell

  10. #40


    Join Date
    Dec 2005
    Location
    In the server room, with the lead pipe.
    Posts
    4,649
    Thank Post
    275
    Thanked 780 Times in 607 Posts
    Rep Power
    224
    We've just got the .net version (currently running Elipse2 on a stand-alone box). I'm eyeing up the system requirements and it looks like client-server would be our best bet.

    Apart from the lack of basic security (why yes, anyone following the default install instructions will be using the same sa password), are there any other issues?

  11. #41


    Join Date
    Dec 2005
    Location
    In the server room, with the lead pipe.
    Posts
    4,649
    Thank Post
    275
    Thanked 780 Times in 607 Posts
    Rep Power
    224
    ...and it appears there are known issues with Discovery Online and Squid. It has the proxy details and authentication but it's either:
    a) not using them correctly or
    b) doing something bloody stupid and squid is telling it to get stuffed

    The credentials and proxy worked fine for the licence and module check, work fine when used to browse the site Discovery Online should be looking at (and other sites), but shortly into the exchange of data Squid sends it a 407 Denied and it fails at 5%.

    Apparently a known issue and the Helpdesk is getting back to you.

  12. #42

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,804
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    I'd imagine you could sniff the connect with Wireshark and see if it's A or B that's the case.

  13. #43

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,930
    Thank Post
    709
    Thanked 552 Times in 367 Posts
    Blog Entries
    3
    Rep Power
    204
    Quote Originally Posted by pete View Post
    ...and it appears there are known issues with Discovery Online and Squid. It has the proxy details and authentication but it's either:
    a) not using them correctly or
    b) doing something bloody stupid and squid is telling it to get stuffed

    The credentials and proxy worked fine for the licence and module check, work fine when used to browse the site Discovery Online should be looking at (and other sites), but shortly into the exchange of data Squid sends it a 407 Denied and it fails at 5%.

    Apparently a known issue and the Helpdesk is getting back to you.
    Will be speaking with MD tomorrow (really great guy will bend over backwards to help you) so if need me to prompt him to get stuff sorted pm me your details and your customer id etc.

    Russ

  14. #44

    Join Date
    Mar 2007
    Posts
    323
    Thank Post
    6
    Thanked 7 Times in 6 Posts
    Rep Power
    17
    Jesus is it really £2k?

    I started working as a tech and it was already in place in 1 of 2 library's.

    They now want the 2nd library to be able to add/scan/manage the books from their workstation and give a student version to all laptops and workstations in the school.

    I assume we can just move the database from the pants workstation in library 1 to the servers. Then install like a Librarian version on the 2 workstations in the library's and the Student Client on the students laptops. All querying the main server.

    I havent personally looked into any of this yet but have been told that will be the case by the librarians.

  15. #45


    Join Date
    Dec 2005
    Location
    In the server room, with the lead pipe.
    Posts
    4,649
    Thank Post
    275
    Thanked 780 Times in 607 Posts
    Rep Power
    224
    @Russdev
    Cheers for the offer, but I'll avoid the nuclear option for now and see how they get on.

    @Geoff
    I added an acl to squid allowing unfiltered access to .microlib.co.uk from that server (no login required, so doesn't matter if it's not using it) and it still fails at 5%, but now I'm getting 500 errors in the squid logs.
    Code:
    1199961709.851    486 SERVERIP TCP_MISS/200 68801 POST http://service.microlib.co.uk/DiscoveryOnlineV2.asmx - DIRECT/87.106.28.111 text/xml
    1199961710.509    654 SERVERIP TCP_MISS/200 77857 POST http://service.microlib.co.uk/DiscoveryOnlineV2.asmx - DIRECT/87.106.28.111 text/xml
    1199961725.567  15054 SERVERIP TCP_MISS/500 1987 POST http://service.microlib.co.uk/DiscoveryOnlineV2.asmx - DIRECT/87.106.28.111 text/xml
    Is this the webserver giving 500, or is it the way Squid is forwarding the request? Google reveals a rather small number of results for TCP_MISS/500, with possible causes, but I'm not sure which is most relevant.

    The page it's trying to get to: http://service.microlib.co.uk/DiscoveryOnlineV2.asmx

    @techyphil
    The dot Net version installs on an IIS box, links to AD and uses NTLM auth in IE to access Searchstar / reserve books. There's no client to install for the kids use, just Identikit and Circulate client on the librarians machine.

    I'm quite surprised how well the AD synch works - it looks like it guesses based on firstname lastname.
    Last edited by pete; 10th January 2008 at 01:03 PM.

SHARE:
+ Post New Thread
Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Speeding up Eclipse.NET
    By Ric_ in forum Educational Software
    Replies: 17
    Last Post: 16th June 2009, 07:54 PM
  2. Eclipse :: Ah... I finally get it now
    By contink in forum Coding
    Replies: 7
    Last Post: 14th November 2007, 08:56 AM
  3. Full eclipse of the moon - now
    By beeswax in forum Other Stuff
    Replies: 2
    Last Post: 5th March 2007, 08:06 AM
  4. Eclipse 2 - Library management system
    By OverWorked in forum MIS Systems
    Replies: 18
    Last Post: 23rd January 2006, 11:51 AM
  5. Library Software
    By MuppetQueen in forum Educational Software
    Replies: 20
    Last Post: 11th November 2005, 06:30 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •