+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 28 of 28
Educational Software Thread, Nelson Thornes eScience in Technical; Originally Posted by K.C.Leblanc I think the only resources you'll be able to open are word documents. EDIT: I'm not ...
  1. #16
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,222
    Thank Post
    395
    Thanked 278 Times in 239 Posts
    Rep Power
    75
    Quote Originally Posted by K.C.Leblanc View Post
    I think the only resources you'll be able to open are word documents.

    EDIT: I'm not 100% sure, I was trying to block it out.


    The install works now, I've made an .msi but testing that can wait until tomorrow

    Thanks.

  2. #17
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,222
    Thank Post
    395
    Thanked 278 Times in 239 Posts
    Rep Power
    75
    Right so I deployed the msi and it workes I can see all of the resources but the search doesn't work if I try to search for a resource I get the error below.

    JavaError: Unable to create directory \\server\e-science\data\longstring-00000-00000\content\index

    With a server install do they need write access to certain directories?


    EDIT: I've sorted it now, I ran a search on the server and it seemed to create the directory. Fingers crossed that it will work from now on.

    Thanks.
    Last edited by cookie_monster; 26th November 2009 at 09:46 AM.

  3. #18

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    Boston, MA
    Posts
    7,601
    Thank Post
    110
    Thanked 771 Times in 599 Posts
    Rep Power
    183
    I have had eScience running fine here for ages then a couple of days ago a teacher came to me to inform me that they have been unable to open resources for 'some time'. So basically, it just stopped working properly one day!

  4. #19
    bgarston's Avatar
    Join Date
    Aug 2005
    Location
    Bristol
    Posts
    64
    Thank Post
    8
    Thanked 8 Times in 7 Posts
    Rep Power
    21
    Quote Originally Posted by K.C.Leblanc View Post
    Anyone been through this process and know what I have to do.
    Yes we have at my school! You have to give up trying to make it work and try to get a refund as the software is not of merchantable quality!

    Ben

  5. Thanks to bgarston from:

    K.C.Leblanc (26th November 2009)

  6. #20


    Join Date
    Jul 2007
    Location
    Rural heck
    Posts
    2,662
    Thank Post
    120
    Thanked 433 Times in 352 Posts
    Rep Power
    127
    Quote Originally Posted by Ric_ View Post
    I have had eScience running fine here for ages then a couple of days ago a teacher came to me to inform me that they have been unable to open resources for 'some time'. So basically, it just stopped working properly one day!
    If you've got v1 and not v1.1 and you're using the server and client install it will die if you upgrade to Java 6.

    Quote Originally Posted by bgarston View Post
    Yes we have at my school! You have to give up trying to make it work and try to get a refund as the software is not of merchantable quality!

    Ben
    I couldn't go down that route, it had already be implemented before I arrived. We had a large collection of flaky local installs so it was a bit too late to go down the 'we can't make it work route'.

    The key thing is to get v1.1 of Nelson Thornes (they'll send it to you for free) and do the unofficial server install you'll be fine (hopefully).
    Last edited by K.C.Leblanc; 26th November 2009 at 10:04 AM.

  7. #21
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,222
    Thank Post
    395
    Thanked 278 Times in 239 Posts
    Rep Power
    75
    Quote Originally Posted by K.C.Leblanc View Post
    If you've got v1 and not v1.1 and you're using the server and client install it will die if you upgrade to Java 6.



    I couldn't go down that route, it had already be implemented before I arrived. We had a large collection of flaky local installs so it was a bit too late to go down the 'we can't make it work route'.

    The key thing is to get v1.1 of Nelson Thornes (they'll send it to you for free) and do the unofficial server install you'll be fine (hopefully).


    I had the Java issue when we first went from Java 1.5 to 1.6 (shows how long ago it was) and had to patch it. I've done a clean install of e-science from the same disk but with Java 1.6 update 17 installed (before installing e-science) and it works fine it's the most bizzar piece of software. As far as I know we have version 1 of e-science as it suffered the Java problem way back.

    It seems to be working now so as I say fingers crossed.

  8. #22

    Join Date
    May 2007
    Location
    Hale Barns
    Posts
    211
    Thank Post
    39
    Thanked 8 Times in 2 Posts
    Rep Power
    17
    We installed Physics, Chem and Bio via a package, which failed to find any of the videos/flash stuff...doc's worked fine...finally had to manually install just one of them, to get the others to work. Definitely to do with the registration of .dlls on the machine.

  9. #23
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,222
    Thank Post
    395
    Thanked 278 Times in 239 Posts
    Rep Power
    75
    SIGH

    Well I thought we were in bussiness but there's one more issue. All of the content is available but the lesson planner doesn't work. If I login to the home page then click the Lesson Planner link I see the subjects in the left 'Schemes' pane but when I double click one nothing appears in the 'Lesson Groups' pane. This works on the old server.

    Any ideas guys?

    Thanks.

  10. #24
    jack0w's Avatar
    Join Date
    Jan 2008
    Posts
    123
    Thank Post
    12
    Thanked 4 Times in 4 Posts
    Rep Power
    15
    The lesson planner only works in V1.1. That was the reason we had to move away from the local installs and get it working properly on the server!

    Get in touch with Nelson Thornes and they should provide this to you on a DVD.

  11. #25
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,222
    Thank Post
    395
    Thanked 278 Times in 239 Posts
    Rep Power
    75
    Quote Originally Posted by jack0w View Post
    The lesson planner only works in V1.1. That was the reason we had to move away from the local installs and get it working properly on the server!

    Get in touch with Nelson Thornes and they should provide this to you on a DVD.

    Oh!!! but i'm using the same CD to install that I've always used and it works on the old server. Do you mean lesson planner doesn't work with V1 if you do a server install?


    How can I tell if i'm running V1 or V1.1?

    Thanks.

  12. #26
    Ben_Stanton's Avatar
    Join Date
    Jan 2007
    Location
    Hertfordshire
    Posts
    461
    Thank Post
    9
    Thanked 15 Times in 14 Posts
    Rep Power
    19
    <dragging_up_old_post_in_desperate_attempt>

    Hi all,

    We have a problem with our eScience software (shock horror). Machines have been upgraded and it's not really playing ball. Nelson Thornes have been bought by Oxford University Press and no longer support this product.

    I have read that there was a v2 upgrade/patch available. What are the chances of anybody having that to hand? (slim...I know, I know).

    We are in the process of seeing if kerboodle has an equivalent...but in the meantime... anybody?

    Ta muchly

    </dragging_up_old_post_in_desperate_attempt>

  13. #27
    clareq's Avatar
    Join Date
    Dec 2005
    Location
    Doncaster
    Posts
    777
    Thank Post
    57
    Thanked 199 Times in 131 Posts
    Rep Power
    103
    I have it installed on my server as above. I have a reg file I import on the workstations (64bit Win7)
    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\wow6432node\Nelson Thornes\JustClick\e-Science]
    "InstallLocation"="\\\\<server>\applications\e-science\\"
    "ProductVersion"=dword:01000007
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\wow6432node\Nelson Thornes\JustClick\e-Science\Upgrades]
    "GCSE Science"=dword:00000001
    "GCSE Additional Science"=dword:00000001
    "GCSE Additional Applied Science"=dword:00000001
    I also run the below to register wavecontol.dll
    Code:
    regsvr32 "\\<server>\applications\e-science\wavecontrol.dll"
    I then create a shortcut to JustClick.exe, ensuring the "Start In" is set to the server.

  14. #28
    Ben_Stanton's Avatar
    Join Date
    Jan 2007
    Location
    Hertfordshire
    Posts
    461
    Thank Post
    9
    Thanked 15 Times in 14 Posts
    Rep Power
    19
    Excellent, thank you clareq. Our workstation is 32bit so will have a tinker.

    I've got my finest engineer on the job...



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Nelson Thornes science software
    By dezt in forum Educational Software
    Replies: 36
    Last Post: 22nd August 2007, 12:11 PM
  2. Nelson Thornes
    By atfnet in forum How do you do....it?
    Replies: 12
    Last Post: 24th June 2007, 01:22 PM
  3. Nelson Thornes Handwriting
    By _Bat_ in forum Educational Software
    Replies: 0
    Last Post: 30th April 2007, 02:10 PM
  4. Nelson Thornes Just Click
    By Midget in forum Educational Software
    Replies: 13
    Last Post: 18th October 2006, 01:39 PM
  5. Nelson Thornes PowerMaths
    By SteveT in forum Educational Software
    Replies: 3
    Last Post: 4th May 2006, 09:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •